problem

  1. D

    GTX 770 weird issue

    Hello guys first I have weird problem with my graphics card it is GTX 770 MSI 2GB. There is no output to monitors and doesn't post. The GPU is detected by the system when i use integrated video and i can install video drivers. And if I can selected it as a preferred GPU, i can play games, just...
  2. Zarathustra[H]

    Noctua violates PWM Spec, Causes Problems in Multi-Fan Configs

    EDIT: I wanted to make it excruciatingly clear that Noctua fixed my issue. They explained the problem, and offered to swap out all 18 of my fans. See more details here. Good job Noctua in addressing the issue head on, solving it, and winning a customer for life. Original Post: Bear with...
  3. D

    Asus Prime x570-pro locks up at post...

    As the title says, I can't get past the ASUS logo screen with the prompts to enter the bios. I just put together an Asus MB combo with a 3900x on top of it. System Led lights all pass and then boot light is steady green. I'm assuming that is good, right? Asus screen comes up, but I never get...
  4. L

    net_ratelimit: xxx callbacks suppressed?? Help please...

    Hello people of [H] :D <3 I have a rapture GT-AC5300 router, connected through a Huawaei b168s. I recently updated the Asus router to the newest firmware. Besides updating, I haven't changed any settings and all of the sudden this started appearing in the logs: Dec 15 04:23:35 kernel...
  5. S

    Oculus headband rear infrared array

    Anyone experience a problem with that rigid, infrared array, on the back of the head strap coming unglued or unstuck? I've always grabbed that back part of the head strap to stretch it over my head and this evening the thing just popped, almost like a snap. I didn't get a picture of how far...
  6. M

    My Hard-drive going bad?

    Hey guys, This all started when "ERROR LOADING OS'' message popped up in the initial stage of starting of the PC. Luckily, I have managed to fix this issue for now, I was able to back up all my data. It looks like my hard- drive going bad I have run all different type of diagnostics tool like...
  7. A

    Sony GDM-fw900 problem

    Okay so I have a Sony GDM fw900 and use it very rarely like once in 2 months or so.Now the last time I used it was maybe 1.5 month ago and it worked perfectly. Yesterday I turned it on and was presented with the problem shown in the picture below. As you can see these horizontal bars appear on...
  8. Sephiroth149

    (SOLVED) - EVGA 1080 Stuck at MAX GPU CLOCK when Idle on Windows 10

    Hey Guys, The problem appeared after the latest WIN 10 update, After booting my computer my MAX GPU Clock will reach 1999MHZ under idle and will never drop back.... I've deleted the drivers and EVGA Precision and I've done I clean install of the driver with no luck. In the NVIDIA Control Panel...
  9. Aircoookie

    Gigabyte H77-D3H boot loop

    Hello guys, after 3 years it appears that my old 2nd system has suddenly stopped working. When I turn it on, the fans will spin on for 5 seconds, no display out , then the system turns off again. It then automatically restarts 2 seconds later and this continues onwards. Every other time it will...
  10. Blorgon

    [Help] Constant DNS lookup failures

    A few weeks ago, I started getting intermittent DNS lookup failures. I looked into it, and everything I found suggested switching to Google's public DNS. So I switched to that in my router's settings, but I still had problems, albeit a little less frequently. Eventually I got fed up and forced...
  11. L

    [Win7] Networking issue

    Hoping someone here can give me some suggestions since I am kind of stumped. The main issue is I cannot reach linuxmint.com from any Windows 7 Browser. The site is up and running but inaccessible to me in Windows 7. I can reach it in my windows 7 machine through a Virtual Box VM. So since that...
  12. J

    No Beeps, No POST, Fans spin, lights solid, Need some Help!

    Hello Everyone, I'm having a pickle of a time with the computer in my sig. Let me sum up: Running Funtoo Linux as dual boot with Windows 10, built a new kernel. When I rebooted into the new kernel the machine froze on restart at the following screen: I waited a bit, but no progress, I...
Top