Gigabyte H77-D3H boot loop

Aircoookie

Limp Gawd
Joined
Feb 6, 2015
Messages
375
Hello guys,

after 3 years it appears that my old 2nd system has suddenly stopped working. When I turn it on, the fans will spin on for 5 seconds, no display out , then the system turns off again. It then automatically restarts 2 seconds later and this continues onwards. Every other time it will display the bios splash screen and the speaker will do a short beep (successful POST?) then it turns off again. I am not able to get into BIOS or boot anything. The board is not under warranty any more.

I've already tried:
-disconnecting all components except PSU, one stick of RAM (tried both, same result) and CPU + cooler
-resetting CMOS and replaced the battery
-reflashing BIOS from the Gigabyte DualBios backup chip (hold down the power button and turn the power supply switch on and off three times, after that i was able to get into BIOS once but after it rebooted the same problem occured, now even this is not working but it has been a few times before)
-using three different BIOS versions (F9, F15, F16b)
-power cycling and hard resettig the system countless times
-taking out the CPU and putting it back in (no bend pins), reapplied new thermal paste
-operating the board outside the case (there are no visible damages or metal objects shorting something)

Both the 24pin and the 8pin power connector are correctly attached to the board. Apart from the CPU fan, an USB keyboard and a monitor to the IGP DVI port, no devices are connected. I've ordered a new PSU to try replace mine if it was the cause, but I don't think so.

Setup:

i5-3470
Gigabyte H77-D3H rev 1.1
Enermax Naxn 450W PSU
2x8GB Adata DDR3 1333 (only using one 8GB stick for testing)
Stock Intel HSF
Zotac Blower GTX 680 (took out for testing)
Samsung 750 Evo 500GB (disconnected for testing)
Sandisk 128GB (disconnected for testing)
2TB Seagate HDD (disconnected for testing)
DVDRW drive (disconnected for testing)

Thank you for any help or suggestions. In my opinion the board may be dead, which is unfortunate since there are very little LGA1155 boards with USB3, SATA3 or PCIe 3 availabe for an acceptable price and in three days I will be there without a Win10 license in case I need a new board. I'd be happy if it was possible to resurrect the board with your help :)

Thank you!
 

RazorWind

2[H]4U
Joined
Feb 11, 2001
Messages
3,713
How did you try 3 different BIOS versions if you can't even get it to POST?

I would try a different power supply in case the problem is actually a power issue, but I'm about 90% sure at this point that the solution to your problem is a new motherboard. I had an H61 board do the same thing you're describing about six months ago, and I eventually concluded it was just time for a new one. :(

On the bright side, I'm typing this post on a totally bad-ass X99 machine with a 5820K and four times the memory of my old H61 system. :D

I'd speculate that the problem in your case and mine is failure of the solder connections between the CPU socket and the motherboard itself. Unlike the days of yore, Intel's CPU sockets now use BGA type joints between the socket and the board, as opposed to through-hole pins, which I suspect were more durable. With time and heat cycles, the solder joints get brittle, and may occasionally crack, causing a flaky connection. The first generation Xbox 360s were notorious for this exact issue. You may be able to get the board going again by reflowing the solder using an oven, the way graphics cards can sometimes be repaired.
 

Aircoookie

Limp Gawd
Joined
Feb 6, 2015
Messages
375
Firstly, thank you for answering. I could try different BIOS versions because I was able to get into BIOS once everytime I reflashed the BIOS from the backup chip. Now I am at the state where even the reflash procedure doesn't work.
Tomorrow a new power supply will arrive and I will check if that is the problem. Otherwise I will try your suggestion and reflow the board, since I have access to a semi-proper pizza oven with a reflow solder controller. If it doesn't work then I will have to look for an (used) new board. I'm happy that you have a nice new system now. I've got a brand new Skylake PC too :D , so upgrading the processor in this older system is not an option, since I don't absolutely need the system. I would rather scrap it and sell the working parts than investing in a new architecture.
 
Last edited:
Top