Elite: Dangerous Locked to 44fps while using Vive

Joined
May 18, 2016
Messages
6
Hi guys, I am having serious trouble getting Elite: Dangerous to work on the HTC Vive.
I get lots of stuttering when looking around (though not while moving, oddly). EVGA precision reports 44fps in the game window that displays on the monitor. I don't know if this framerate is necessarily the same as on the HMD, but if so, this could be the cause of the stuttering. Thing is, my PC is well within the minimum spec for playing E.D. in VR. I believe the minimum is a GTX 970; I have two GTX 780s. When I turn off SteamVR, the game runs at 110-120fps on Ultra in SBS 3D mode. But with the HMD 3D mode enabled, the game runs at exactly 44fps, no matter what, even on Low settings.
The CPU and GPUs are only utilized about 30% while this is happening.
I've turned VSync off in game and in the NVidia control panel; made no difference.
What is the deal? This is really frustrating and any help would be greatly appreciated.
 
Joined
Nov 13, 2006
Messages
2,750
Vive support in E.D. Is presently broken... Developers are aware of this and working it. Most likely will get fixed soon... Sit tight. Also, SLI does nothing currently with the Vive and the Rift. May as well disable it to ensure that it doesn't mess anything up when VR gaming...
 
Joined
May 18, 2016
Messages
6
Vive support in E.D. Is presently broken... Developers are aware of this and working it. Most likely will get fixed soon... Sit tight. Also, SLI does nothing currently with the Vive and the Rift. May as well disable it to ensure that it doesn't mess anything up when VR gaming...
Hmm, that's too bad. I bought the game specifically to play in VR. );
I had heard that SLI is not supported in VR, however, interestingly enough, both GPUs were being utilized - about 30% each. Normally in a game with no SLI support, the second GPU will never go above 1-2% utilization (in my experience). So I wonder what exactly was going on there.
 
Joined
Apr 13, 2012
Messages
565
Hmm, that's too bad. I bought the game specifically to play in VR. );
I had heard that SLI is not supported in VR, however, interestingly enough, both GPUs were being utilized - about 30% each. Normally in a game with no SLI support, the second GPU will never go above 1-2% utilization (in my experience). So I wonder what exactly was going on there.
Sli is causing your problem, turn it off and give it a shot, also turn off supersampling if you have it on. You should be fine then.
 
Top