boot

  1. FrankOnTheFlank

    EFI Network 0 for IPv4/6 boot failed

    Laptop (Medion Akoya) got dropped, after that I started it and i see Checking Media_ at the top left and it goes to efi network 0 for ipv4 (7C-D3-0A-00-60-39 boot failed and efi network 0 for ipv6 (7C-D3-0A-00-60-39) boot failed. In the bios there is also no hard disk indicated. I already...
  2. D

    BIOS Drive Boot Order Continuously Changes Itself?

    Gigabyte GA-Z97MX-Gaming 5 / i5-4590 / 8GB G.Skill DDR3 Ripjaws X / GTX 970 / Corsair CX550M / Windows 8.1 64 bit / 1TB Toshiba HDD / 1TB WD Blue HDD / 2TB Seagate Firecuda HDD / 500GB Adata SSD as my boot drive. The Toshiba and WD drives still have windows installed on them, I use the ssd as my...
  3. S

    4K monitor black screen during post over DP

    I have had a issue with all 4K monitors that I owned and it's driving me a bit nuts so I wanted to see if somebody has a solution. When I cold boot the PC the monitor shows picture during POST so I can enter the BIOS or see the boot menu. But 99% of the time when I restart PC the monitor does...
  4. Zarathustra[H]

    Webroot AV leaves Enterprise Customer's PC's Unable to Boot

    As we reported over the weekend, some people are starting to suggest ditching your antivirus software. I'm not sure I agree, but with stories like these on The Register, it's not difficult to understand where they are coming from. Apparently a bad update from Webroot AV has resulted in client...
  5. P

    Issues Booting Full Linux Install From USB Flash Drive

    Background I created an installation of Linux Mint 18 KDE onto a 16GB Kingston DataTraveler 102 (full install, not Live CD). The default Mint installer doesn't like using a USB flash drive as an installation target (Lord knows why), so I created a basic installation in VirtualBox, converted the...
  6. L

    Booting Windows 7 From an M.2 on an Asus Mini-ITX Mobo Is ... Not Suggested by Asus

    An email was sent to Asus asking: "Is there a problem with using the ASUS Z170I Pro Gaming motherboard when the boot drive is a Samsung 950 Pro M.2 512 GB SSD (MZ-V5P512BW) that will contain the 64 bit version of Windows 7 loaded onto the M.2 drive" To which Asus replied: "In order to boot...
  7. N

    My PC is booting really slowly, please help

    Okay so I built a PC years ago (Q9550, P5Q PRO Turbo, etc) for myself that I eventually sold to my brother. Recently I bought it back to use as a HTPC. I threw in a brand new Samsung Evo 850 and installed Windows 7 64bit on it. Everything has been great up until the past week or two. And in this...
  8. T

    Won't boot to Windows 10. Screen goes to sleep after splash screen. Help!!

    So just build rig and here are the specs. -skylake i7 6600 -Asus Maximus VIII HERO Alpha -Kingston 120 SSD -Hitachi 1TB 7200RPM -G.Skill Ripjaws 2x8 gb DDR4 3200 -Asus Strix GTX 980 TI OC version -Corsair H100 GTX -EVGA 1000w PSU Well everything is stock speed. Bios is the latest version from...
Top