<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR"
	data-app="public"
	data-template="thread_view_type_poll"
	data-container-key="node-5"
	data-content-key="thread-1930226"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1642128433,56001cba64e9065ff6826f581f1332eb"
	class="has-no-js template-thread_view_type_poll XenBase layout-default style-dark sidebar-right   xb-toggle-default xb-sidebar-show"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	<title>Intel&#039;s 8th Generation Core Family - Coffee Lake (LGA 1151, 6C/12T) | [H]ard|Forum</title>

	<link rel="manifest" href="/webmanifest.php">
	
		<meta name="theme-color" content="#000000" />
	

	<meta name="apple-mobile-web-app-title" content="[H]ard|Forum">
	

	
		
		<meta name="description" content="Original Post


Intel will unveil its Basin Falls platform, i.e. Skylake-X, Kaby Lake-X processors and X299 chipset, at Computex 2017 in Taipei during May..." />
		<meta property="og:description" content="Original Post


Intel will unveil its Basin Falls platform, i.e. Skylake-X, Kaby Lake-X processors and X299 chipset, at Computex 2017 in Taipei during May 30-June 3 two months earlier than originally scheduled, and will bring forward the launch of Coffee Lake microarchitecture based on a 14nm..." />
		<meta property="twitter:description" content="Original Post


Intel will unveil its Basin Falls platform, i.e. Skylake-X, Kaby Lake-X processors and X299 chipset, at Computex 2017 in Taipei during May 30-June 3 two months earlier than..." />
	
	
		<meta property="og:url" content="https://hardforum.com/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/" />
	
		<link rel="canonical" href="https://hardforum.com/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/" />
	
		<link rel="next" href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-2" />
	

	
		
	
	
	<meta property="og:site_name" content="[H]ard|Forum" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Intel&#039;s 8th Generation Core Family - Coffee Lake (LGA 1151, 6C/12T)" />
		<meta property="twitter:title" content="Intel&#039;s 8th Generation Core Family - Coffee Lake (LGA 1151..." />
	


	
	
	
	

	
	

	
	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=8&amp;l=1&amp;d=1641279447&amp;k=776eac09b8d692597f6dd5b95f4aec9b26784e30" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Apoll.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Axb.less%2Cpublic%3Aextra.less&amp;s=8&amp;l=1&amp;d=1641279447&amp;k=6c5aaf9bc3c246ffca4ea88ba2a054c82379d838" />

	
		<script src="https://hardforum.b-cdn.net/js/xf/preamble.min.js?_v=8abb3f0e"></script>
	


	
	
	
</head>
<body data-template="thread_view_type_poll">

<div class="p-pageWrapper" id="top">

<div class="p-pageWrapper--helper"></div>



<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
	<div class="xb-page-wrapper--helper"></div>
	
	


<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
						
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
				</a>
			</div>

			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper"></div>




	<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
				<i aria-hidden="true"></i>
			</span></button>

			<div class="p-nav-smallLogo">
				<a href="/">
							
					<img src="/styles/hardforum/xenforo/logo_dark.png" srcset="" alt="[H]ard|Forum"
						width="" height="" />
					
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="1"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navwhatsNew">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="whatsNew">New posts</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewPosts">New posts</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="whatsNewProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/whats-new/latest-activity"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="latestActivity">Latest activity</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navmembers">
							
	<div class="p-navEl " data-has-children="true">
		

			
	
	<a href="/members/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="members">Members</a>


			<a data-xf-key="3"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/online/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="currentVisitors">Current visitors</a>

	

					
						
	
	
	<a href="/whats-new/profile-posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		 rel="nofollow"
		
		data-nav-id="newProfilePosts">New profile posts</a>

	

					
						
	
	
	<a href="/search/?type=profile_post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchProfilePosts">Search profile posts</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>
						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[5],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:1930226}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

												
													<span tabindex="0" role="button"
														data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

														<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
													</span></span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1642128433,56001cba64e9065ff6826f581f1332eb" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

	</div>
	
	
		<div class="p-sectionLinks--wrapper">
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner">
				<div class="hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
				</div>
			<div class="p-sectionLinks-right">
				
				
			</div>
			</div>
		</div>
		</div>
	



<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>
					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>
		<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
			<div class="offCanvasMenu-installBanner-header">Install the app</div>
			<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
		</div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
			
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/h-ard-ware.34/" itemprop="item">
			<span itemprop="name">[H]ard|Ware</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/intel-processors.5/" itemprop="item">
			<span itemprop="name">Intel Processors</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>


		
		 
			
		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value">Intel&#039;s 8th Generation Core Family - Coffee Lake (LGA 1151, 6C/12T)</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/sweeper_.293839/" class="username  u-concealed" dir="auto" data-user-id="293839" data-xf-init="member-tooltip">-Sweeper_</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2017-04-19T06:17:28-0400" data-time="1492597048" data-date-string="Apr 19, 2017" data-time-string="6:17 AM" title="Apr 19, 2017 at 6:17 AM">Apr 19, 2017</time></a>
		</li>
		
			<li>
				

	

	<dl class="tagList tagList--thread-1930226 ">
		<dt>
			
				
		<i class="fa--xf fal fa-tags" aria-hidden="true" title="Tags"></i>
		<span class="u-srOnly">Tags</span>
	
			
		</dt>
		<dd>
			<span class="js-tagList">
				
					
						<a href="/tags/coffee-lake/" class="tagItem tagItem--tag_coffee-lake" dir="auto">
							coffee lake
						</a>
					
						<a href="/tags/intel/" class="tagItem tagItem--tag_intel" dir="auto">
							intel
						</a>
					
						<a href="/tags/skylake-x/" class="tagItem tagItem--tag_skylake-x" dir="auto">
							skylake-x
						</a>
					
				
			</span>
		</dd>
	</dl>


			</li>
		
	</ul>
</div>
				
			
			</div>
		
		
		

		<div class="p-body-main  ">
			
			<div class="p-body-contentCol"></div>
			

			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">










	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	












	

	
		
	







	
		
	
			<form action="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/poll/vote" method="post" class="block js-pollContainer-9254"
				 data-xf-init="poll-block ajax-submit"
			>
				<input type="hidden" name="_xfToken" value="1642128433,56001cba64e9065ff6826f581f1332eb" />
				
		<div class="block-container">
			<h2 class="block-header">
				
					<i class="fa--xf fal fa-chart-bar" aria-hidden="true"></i> Where do you expect Core i7-8700K&#039;s Turbo to land?
					
				
			</h2>
			
				
	
	

	<div class="block-body">
		<ul class="listPlain">
		
			<li>
				
				<div class="">
					<div class="pollResult   ">
						<h3 class="pollResult-response">3.8/3.9 GHz</h3>
						
							<span class="pollResult-votes">
								
									<span class="u-muted">Votes:</span> 0
								
							</span>
							<span class="pollResult-percentage">
								0.0%
							</span>
							<span class="pollResult-graph" aria-hidden="true">
								<span class="pollResult-bar"></span>
							</span>
						
					</div>
				</div>
				
			</li>
		
			<li>
				
				<div class="">
					<div class="pollResult   ">
						<h3 class="pollResult-response">4.0/4.1 GHz</h3>
						
							<span class="pollResult-votes">
								
									<span class="u-muted">Votes:</span> 3
								
							</span>
							<span class="pollResult-percentage">
								23.1%
							</span>
							<span class="pollResult-graph" aria-hidden="true">
								<span class="pollResult-bar">
									<i style="width: 23.076923076923%"></i>
								</span>
							</span>
						
					</div>
				</div>
				
			</li>
		
			<li>
				
				<div class="">
					<div class="pollResult   ">
						<h3 class="pollResult-response">4.2/4.3 GHz</h3>
						
							<span class="pollResult-votes">
								
									<span class="u-muted">Votes:</span> 6
								
							</span>
							<span class="pollResult-percentage">
								46.2%
							</span>
							<span class="pollResult-graph" aria-hidden="true">
								<span class="pollResult-bar">
									<i style="width: 46.153846153846%"></i>
								</span>
							</span>
						
					</div>
				</div>
				
			</li>
		
			<li>
				
				<div class="">
					<div class="pollResult   ">
						<h3 class="pollResult-response">4.4/4.5 GHz</h3>
						
							<span class="pollResult-votes">
								
									<span class="u-muted">Votes:</span> 3
								
							</span>
							<span class="pollResult-percentage">
								23.1%
							</span>
							<span class="pollResult-graph" aria-hidden="true">
								<span class="pollResult-bar">
									<i style="width: 23.076923076923%"></i>
								</span>
							</span>
						
					</div>
				</div>
				
			</li>
		
			<li>
				
				<div class="">
					<div class="pollResult   ">
						<h3 class="pollResult-response">4.6/4.7 GHz</h3>
						
							<span class="pollResult-votes">
								
									<span class="u-muted">Votes:</span> 1
								
							</span>
							<span class="pollResult-percentage">
								7.7%
							</span>
							<span class="pollResult-graph" aria-hidden="true">
								<span class="pollResult-bar">
									<i style="width: 7.6923076923077%"></i>
								</span>
							</span>
						
					</div>
				</div>
				
			</li>
		
		</ul>
		
			<hr class="block-separator" />
			<div class="block-row block-row--minor">
				<ul class="listInline listInline--bullet">
					<li>
						<dl class="pairs pairs--inline">
							<dt>Total voters</dt>
							<dd>13</dd>
						</dl>
					</li>
					
						
							<li>Poll closed <time  class="u-dt" dir="auto" datetime="2017-07-25T18:26:36-0400" data-time="1501021596" data-date-string="Jul 25, 2017" data-time-string="6:26 PM" title="Jul 25, 2017 at 6:26 PM">Jul 25, 2017</time>.</li>
						
					
				</ul>
			</div>
		
	</div>
	
		
	

			
		</div>
		<input type="hidden" name="simple_display" value="" />
	
				
			</form>
		

	













<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">

	<span class="u-anchorTarget" id="posts"></span>

	
		
	

	

	<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">



<div class="pageNav  pageNav--skipEnd">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/">1</a></li>
	


		

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-2">2</a></li>
	

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-3">3</a></li>
	

		

		
			
				<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
					<a data-xf-init="tooltip" title="Go to page"
						data-xf-click="menu"
						role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">…</a>
					

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4"  min="1" max="114" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>

				</li>
			
		

		

	
		<li class="pageNav-page "><a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-114">114</a></li>
	

	</ul>

	
		<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 114
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="114" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-114"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div></div>

	

	
		
	<div class="block-outer js-threadStatusField"></div>

	

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-1930226"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="-Sweeper_"
		data-content="post-1042952520"
		id="js-post-1042952520">

		<span class="u-anchorTarget" id="post-1042952520"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952520" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T06:17:28-0400" data-time="1492597048" data-date-string="Apr 19, 2017" data-time-string="6:17 AM" title="Apr 19, 2017 at 6:17 AM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952520"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042952520/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952520" rel="nofollow">
						#1
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sweeper_.293839/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="293839" data-xf-init="member-tooltip" style="background-color: #663366; color: #c388c3">
			<span class="avatar-u293839-m" role="img" aria-label="-Sweeper_">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sweeper_.293839/" class="username " dir="auto" data-user-id="293839" data-xf-init="member-tooltip" itemprop="name">-Sweeper_</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 2, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>184</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042952520"
		data-lb-caption-desc="-Sweeper_ &middot; Apr 19, 2017 at 6:17 AM">

		
			

	

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><b><u>Original Post</u></b><br />
<br />




<blockquote data-attributes="" data-quote="DigiTimes" data-source=""
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				DigiTimes said:
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Intel will unveil its Basin Falls platform, i.e. Skylake-X, Kaby Lake-X processors and X299 chipset, at Computex 2017 in Taipei during May 30-June 3 two months earlier than originally scheduled, and will bring forward the launch of Coffee Lake microarchitecture based on a 14nm process node from January 2018 originally to August 2017, to cope with increasing competition from AMD&#039;s Ryzen 7 and Ryzen 5 processors, according to Taiwan-based PC vendors.<br />
<br />
The Basin Falls-based products are expected to be launched at the E3 gaming show in the US in June, with the official release at the end of the month.<br />
<br />
The Skylake-X series has three 140W processors featuring 6-, 8- and 10-core architectures, while the Kaby Lake-X series has an 112W quad-core processor. In August, Intel will release a top-end 12-core Skylake-X processor.<br />
<br />
Meanwhile, AMD is planning to announce its top-end 16-core Ryzen processor and X399 platform in the third quarter to compete for the gaming market.<br />
<br />
As for the 14nm-based Coffee Lake-based processors, Intel will initially release several K-series Core i7/i5/i3 processors and its Z370 chipsets in August, and will release more CPUs as well as H370, B360 and H310 chipsets at the end of 2017 or early 2018.<br />
<br />
Intel has reportedly spent over US$100 million to order five EUV machine sets from ASML, to accelerate its pace of manufacturing.<br />
<br />
Intel and AMD both declined to comment on unannounced products.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
<a href="http://www.digitimes.com/news/a20170419PD207.html" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://www.digitimes.com/news/a20170419PD207.html</a><br />
<br />
<b>- 6C/8C/10C Skylake-X launch at the end of June<br />
- 12C Skylake-X SKU confirmed and launching in August!<br />
- Considering 12C is now an option at the top, we may get higher core count options for lower prices than Broadwell-E (8C Skylake-X replacing 6850K / 10C replacing 6900K?)<br />
- Coffee Lake-S will be released in August along with Z370 chipset motherboards<br />
- Several K-series Core i7/i5/i3 processors planned!<br />
- H370, B360 and H310 chipsets motherboard at the end of 2017 or early 2018<br />
<br />
<br />
<u>July 28 &amp; August 8 Updates</u><br />
<br />
<span style="font-family: 'Open Sans'"><b><u><span style="font-size: 18px">Intel® Core™ i7-8700K and Core™ i7-8700 Specifications</span></u></b><br />
<br />

	

	
	
		
		

		
			<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
		
		
	


	<div class="bbImageWrapper  js-lbImage" title="5QpkNjW.jpg"
		data-src="http://i.imgur.com/5QpkNjW.jpg" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="http://i.imgur.com/5QpkNjW.jpg"
			data-url="http://i.imgur.com/5QpkNjW.jpg"
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="5QpkNjW.jpg"
			title=""
			width="" height="" loading="lazy" />
	</div>


 <br />
<br />
<b>Core i7-8700K</b><br />
6C/12T<br />
12MB L3<br />
3.7 GHz Base<br />
4.3 GHz 6-core Turbo<br />
4.4 GHz 4-core Turbo<br />
4.6 GHz 2-core Turbo<br />
4.7 GHz 1-core Turbo<br />
95W TDP<br />
<br />
<b>Core i7-8700</b><br />
6C/12T<br />
12MB L3<br />
3.2 GHz Base<br />
4.3 GHz 6-core Turbo<br />
4.3 GHz 4-core Turbo<br />
4.5 GHz 2-core Turbo<br />
4.6 GHz 1-core Turbo<br />
65W TDP</span><br />
<br />
<span style="font-family: 'Open Sans'"><b><u><span style="font-size: 18px">Intel® Core™ i5-8600K and Core™ i5-8400 Specifications </span></u></b><br />
<br />

	

	
	
		
		

		
		
	


	<div class="bbImageWrapper  js-lbImage" title="65l33o8.jpg"
		data-src="http://i.imgur.com/65l33o8.jpg" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="http://i.imgur.com/65l33o8.jpg"
			data-url="http://i.imgur.com/65l33o8.jpg"
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="65l33o8.jpg"
			title=""
			width="" height="" loading="lazy" />
	</div>


 <br />
<br />
<b>Core i5-8600K</b><br />
6C/6T<br />
9MB L3<br />
3.6 GHz Base<br />
4.1 GHz 6-core Turbo<br />
4.2 GHz 4-core Turbo<br />
4.2 GHz 2-core Turbo<br />
4.3 GHz 1-core Turbo<br />
95W TDP<br />
<br />
<b>Core i5-8400</b><br />
6C/6T<br />
9MB L3<br />
2.8 GHz Base<br />
3.8 GHz 6-core Turbo<br />
3.9 GHz 4-core Turbo<br />
3.9 GHz 2-core Turbo<br />
4.0 GHz 1-core Turbo<br />
65W TDP<br />
<br />
<u><b><span style="font-size: 18px"><b>Intel® Core™ i3-8350K and Core™ i3-8100 Specifications</b></span></b></u><br />
</span></b><br />

	

	
	
		
		

		
		
	


	<div class="bbImageWrapper  js-lbImage" title="o0eg97Q.png"
		data-src="http://i.imgur.com/o0eg97Q.png" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="http://i.imgur.com/o0eg97Q.png"
			data-url="http://i.imgur.com/o0eg97Q.png"
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="o0eg97Q.png"
			title=""
			width="" height="" loading="lazy" />
	</div>


<br /></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		
			

	

		

		
	</div>

								

								
									
	
		<div class="message-lastEdit">
			
				Last edited: <time  class="u-dt" dir="auto" datetime="2017-08-08T18:22:04-0400" data-time="1502230924" data-date-string="Aug 8, 2017" data-time-string="6:22 PM" title="Aug 8, 2017 at 6:22 PM" itemprop="dateModified">Aug 8, 2017</time>
			
		</div>
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042952520/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Kato1144</bdi>, <bdi>juanrga</bdi>, <bdi>oleNBR</bdi> and 2 others</a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Skyblue"
		data-content="post-1042952553"
		id="js-post-1042952553">

		<span class="u-anchorTarget" id="post-1042952553"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952553" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T07:44:15-0400" data-time="1492602255" data-date-string="Apr 19, 2017" data-time-string="7:44 AM" title="Apr 19, 2017 at 7:44 AM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952553"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042952553/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952553" rel="nofollow">
						#2
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/skyblue.173860/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="173860" data-xf-init="member-tooltip" style="background-color: #523314; color: #d18c47">
			<span class="avatar-u173860-m" role="img" aria-label="Skyblue">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/skyblue.173860/" class="username " dir="auto" data-user-id="173860" data-xf-init="member-tooltip" itemprop="name">Skyblue</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 2, 2008</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>278</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042952553"
		data-lb-caption-desc="Skyblue &middot; Apr 19, 2017 at 7:44 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Great news. But whats the point of buying 4 core kaby x or 6 core skylake x if you have a faster 6 core coffeelake in august?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042952553/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>McCHillin</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Shintai"
		data-content="post-1042952564"
		id="js-post-1042952564">

		<span class="u-anchorTarget" id="post-1042952564"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952564" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T07:59:37-0400" data-time="1492603177" data-date-string="Apr 19, 2017" data-time-string="7:59 AM" title="Apr 19, 2017 at 7:59 AM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952564"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042952564/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952564" rel="nofollow">
						#3
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/shintai.293808/" class="avatar avatar--m" data-user-id="293808" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/293/293808.jpg?1467392175" srcset="https://hardforum.b-cdn.net/data/avatars/l/293/293808.jpg?1467392175 2x" alt="Shintai" class="avatar-u293808-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/shintai.293808/" class="username " dir="auto" data-user-id="293808" data-xf-init="member-tooltip" itemprop="name">Shintai</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 1, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>5,678</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042952564"
		data-lb-caption-desc="Shintai &middot; Apr 19, 2017 at 7:59 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 173860" data-quote="Skyblue" data-source="post: 1042952553"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042952553"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042952553">Skyblue said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Great news. But whats the point of buying 4 core kaby x or 6 core skylake x if you have a faster 6 core coffeelake in august?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Platform. Also Skylake-X isn&#039;t like Skylake or Kaby Lake.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Gasaraki_"
		data-content="post-1042952575"
		id="js-post-1042952575">

		<span class="u-anchorTarget" id="post-1042952575"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952575" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T08:11:04-0400" data-time="1492603864" data-date-string="Apr 19, 2017" data-time-string="8:11 AM" title="Apr 19, 2017 at 8:11 AM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952575"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042952575/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952575" rel="nofollow">
						#4
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/gasaraki_.296640/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="296640" data-xf-init="member-tooltip" style="background-color: #7ad65c; color: #2d661a">
			<span class="avatar-u296640-m" role="img" aria-label="Gasaraki_">G</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/gasaraki_.296640/" class="username " dir="auto" data-user-id="296640" data-xf-init="member-tooltip" itemprop="name">Gasaraki_</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 27, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>617</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042952575"
		data-lb-caption-desc="Gasaraki_ &middot; Apr 19, 2017 at 8:11 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 173860" data-quote="Skyblue" data-source="post: 1042952553"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042952553"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042952553">Skyblue said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Great news. But whats the point of buying 4 core kaby x or 6 core skylake x if you have a faster 6 core coffeelake in august?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Cause you have to wait til August and you need a computer now? Why buy a model year 2017 car when 2018s are coming out? Why buy a 2018 when the 2019s come out the year after!</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042952575/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Finny76</bdi>, <bdi>Kato1144</bdi> and <bdi>Mav451</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Skyblue"
		data-content="post-1042952577"
		id="js-post-1042952577">

		<span class="u-anchorTarget" id="post-1042952577"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952577" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T08:16:06-0400" data-time="1492604166" data-date-string="Apr 19, 2017" data-time-string="8:16 AM" title="Apr 19, 2017 at 8:16 AM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952577"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042952577/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952577" rel="nofollow">
						#5
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/skyblue.173860/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="173860" data-xf-init="member-tooltip" style="background-color: #523314; color: #d18c47">
			<span class="avatar-u173860-m" role="img" aria-label="Skyblue">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/skyblue.173860/" class="username " dir="auto" data-user-id="173860" data-xf-init="member-tooltip" itemprop="name">Skyblue</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 2, 2008</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>278</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042952577"
		data-lb-caption-desc="Skyblue &middot; Apr 19, 2017 at 8:16 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 296640" data-quote="Gasaraki_" data-source="post: 1042952575"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042952575"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042952575">Gasaraki_ said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Cause you have to wait til August and you need a computer now? Why buy a model year 2017 car when 2018s are coming out? Why buy a 2018 when the 2019s come out the year after!
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
<br />
Fairnuf. But my cpu is a 2010 model. I can wait until august <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite13" alt=":)" title="Smile    :)" loading="lazy" data-shortname=":)" /></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042952577/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Elios</bdi>, <bdi>Vercinaigh</bdi> and <bdi>Deleted member 88301</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="AbRASiON"
		data-content="post-1042952584"
		id="js-post-1042952584">

		<span class="u-anchorTarget" id="post-1042952584"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952584" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T08:22:13-0400" data-time="1492604533" data-date-string="Apr 19, 2017" data-time-string="8:22 AM" title="Apr 19, 2017 at 8:22 AM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952584"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042952584/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952584" rel="nofollow">
						#6
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/abrasion.86202/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="86202" data-xf-init="member-tooltip" style="background-color: #996666; color: #e0d1d1">
			<span class="avatar-u86202-m" role="img" aria-label="AbRASiON">A</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/abrasion.86202/" class="username " dir="auto" data-user-id="86202" data-xf-init="member-tooltip" itemprop="name">AbRASiON</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 28, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>354</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042952584"
		data-lb-caption-desc="AbRASiON &middot; Apr 19, 2017 at 8:22 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Love to know the frequency, TDP of the 6C/12T coffee lake top tier.  Will it be 95W and lower frequency or will they say screw it and make it 33% higher?<br />
<br />
Hope someone makes a very slick z370 ITX board with more than 1 USBC on it too. (Pref thunderbolt 3)</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Shintai"
		data-content="post-1042952611"
		id="js-post-1042952611">

		<span class="u-anchorTarget" id="post-1042952611"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952611" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T08:33:58-0400" data-time="1492605238" data-date-string="Apr 19, 2017" data-time-string="8:33 AM" title="Apr 19, 2017 at 8:33 AM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952611"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042952611/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042952611" rel="nofollow">
						#7
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/shintai.293808/" class="avatar avatar--m" data-user-id="293808" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/293/293808.jpg?1467392175" srcset="https://hardforum.b-cdn.net/data/avatars/l/293/293808.jpg?1467392175 2x" alt="Shintai" class="avatar-u293808-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/shintai.293808/" class="username " dir="auto" data-user-id="293808" data-xf-init="member-tooltip" itemprop="name">Shintai</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 1, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>5,678</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042952611"
		data-lb-caption-desc="Shintai &middot; Apr 19, 2017 at 8:33 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 86202" data-quote="AbRASiON" data-source="post: 1042952584"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042952584"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042952584">AbRASiON said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Love to know the frequency, TDP of the 6C/12T coffee lake top tier.  Will it be 95W and lower frequency or will they say screw it and make it 33% higher?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Its 95W. I think you can expect 4Ghz or above. Its using 14nm++ process and its 149mm2.<br />
<br />
Kaby Lake on 14nm+ clocks at 3.6Ghz base, 4.2Ghz turbo for a 65W part. And that includes system agents, memory controller, graphics etc.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042952611/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>juanrga</bdi> and <bdi>-Sweeper_</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="-Sweeper_"
		data-content="post-1042953034"
		id="js-post-1042953034">

		<span class="u-anchorTarget" id="post-1042953034"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953034" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T11:47:10-0400" data-time="1492616830" data-date-string="Apr 19, 2017" data-time-string="11:47 AM" title="Apr 19, 2017 at 11:47 AM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953034"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042953034/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953034" rel="nofollow">
						#8
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sweeper_.293839/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="293839" data-xf-init="member-tooltip" style="background-color: #663366; color: #c388c3">
			<span class="avatar-u293839-m" role="img" aria-label="-Sweeper_">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sweeper_.293839/" class="username " dir="auto" data-user-id="293839" data-xf-init="member-tooltip" itemprop="name">-Sweeper_</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 2, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>184</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042953034"
		data-lb-caption-desc="-Sweeper_ &middot; Apr 19, 2017 at 11:47 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 293808" data-quote="Shintai" data-source="post: 1042952611"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042952611"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042952611">Shintai said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Its 95W. I think you can expect 4Ghz or above. Its using 14nm++ process and its 149mm2.<br />
<br />
Kaby Lake on 14nm+ clocks at 3.6Ghz base, 4.2Ghz turbo for a 65W part. And that includes system agents, memory controller, graphics etc.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
I also expect overclocking potential to equal/beat Kaby Lake due to new proccess, regardless of the core count increase. Should be enough to match/beat Ryzen 7 in many applications and expand on i7-7700K&#039;s gaming performance lead.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042953034/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>juanrga</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="a3venom"
		data-content="post-1042953111"
		id="js-post-1042953111">

		<span class="u-anchorTarget" id="post-1042953111"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953111" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T12:10:09-0400" data-time="1492618209" data-date-string="Apr 19, 2017" data-time-string="12:10 PM" title="Apr 19, 2017 at 12:10 PM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953111"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042953111/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953111" rel="nofollow">
						#9
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/a3venom.283264/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="283264" data-xf-init="member-tooltip" style="background-color: #669966; color: #1f2e1f">
			<span class="avatar-u283264-m" role="img" aria-label="a3venom">A</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/a3venom.283264/" class="username " dir="auto" data-user-id="283264" data-xf-init="member-tooltip" itemprop="name">a3venom</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Mar 3, 2015</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>695</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042953111"
		data-lb-caption-desc="a3venom &middot; Apr 19, 2017 at 12:10 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">The 6 core thing is amazing- hopefully it will work on good ol z170 boards, <br />
Was so tempted to see the 1600x and 1700x - nice to have mainstream ones from intel too.<br />
<br />
Looks like a reaction to Ryzen, which is good</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042953111/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Vercinaigh</bdi>, <bdi>Mav451</bdi> and <bdi>Skyblue</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Shintai"
		data-content="post-1042953130"
		id="js-post-1042953130">

		<span class="u-anchorTarget" id="post-1042953130"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953130" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T12:17:11-0400" data-time="1492618631" data-date-string="Apr 19, 2017" data-time-string="12:17 PM" title="Apr 19, 2017 at 12:17 PM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953130"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042953130/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042953130" rel="nofollow">
						#10
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/shintai.293808/" class="avatar avatar--m" data-user-id="293808" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/293/293808.jpg?1467392175" srcset="https://hardforum.b-cdn.net/data/avatars/l/293/293808.jpg?1467392175 2x" alt="Shintai" class="avatar-u293808-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/shintai.293808/" class="username " dir="auto" data-user-id="293808" data-xf-init="member-tooltip" itemprop="name">Shintai</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 1, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>5,678</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042953130"
		data-lb-caption-desc="Shintai &middot; Apr 19, 2017 at 12:17 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">CFL has been known, including die size since sometime last year.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="oleNBR"
		data-content="post-1042954200"
		id="js-post-1042954200">

		<span class="u-anchorTarget" id="post-1042954200"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954200" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-19T20:59:33-0400" data-time="1492649973" data-date-string="Apr 19, 2017" data-time-string="8:59 PM" title="Apr 19, 2017 at 8:59 PM" itemprop="datePublished">Apr 19, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954200"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954200/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954200" rel="nofollow">
						#11
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/olenbr.297649/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="297649" data-xf-init="member-tooltip" style="background-color: #d65c5c; color: #661a1a">
			<span class="avatar-u297649-m" role="img" aria-label="oleNBR">O</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/olenbr.297649/" class="username " dir="auto" data-user-id="297649" data-xf-init="member-tooltip" itemprop="name">oleNBR</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Dec 9, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>372</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954200"
		data-lb-caption-desc="oleNBR &middot; Apr 19, 2017 at 8:59 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 293839" data-quote="-Sweeper_" data-source="post: 1042952520"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042952520"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042952520">-Sweeper_ said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			<a href="http://www.digitimes.com/news/a20170419PD207.html" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://www.digitimes.com/news/a20170419PD207.html</a><br />
<br />
<b>- 6C/8C/10C Skylake-X launch at the end of June<br />
- 12C Skylake-X SKU confirmed and launching in August!<br />
- Considering 12C is now an option at the top, we may get higher core count options for lower prices than Broadwell-E (8C Skylake-X replacing 6850K / 10C replacing 6900X?)<br />
- Coffee Lake-S will be released in August along with Z370 chipset motherboards<br />
- Several K-series Core i7/i5/i3 processors planned!<br />
- H370, B360 and H310 chipsets motherboard at the end of 2017 or early 2018</b>
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
great news that intel is pushing it this august instead of next yr august or jan next yr. thing is looking for, more pcie lanes via chipset/cpu, quad channel memory support and finally, does it have turbo boost max 3.0..?<br />
<br />
if 6 cores capable of doing all 6 c at 5ghz with decent temp/voltage, then its fine i dont need turbo boost 3.0 though it&#039;ll still be sweet to have, but not having quad channel memory sucked a bit..</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="TaintedSquirrel"
		data-content="post-1042954470"
		id="js-post-1042954470">

		<span class="u-anchorTarget" id="post-1042954470"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954470" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T01:03:23-0400" data-time="1492664603" data-date-string="Apr 20, 2017" data-time-string="1:03 AM" title="Apr 20, 2017 at 1:03 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954470"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954470/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954470" rel="nofollow">
						#12
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/taintedsquirrel.268290/" class="avatar avatar--m" data-user-id="268290" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/268/268290.jpg?1464448306" srcset="https://hardforum.b-cdn.net/data/avatars/l/268/268290.jpg?1464448306 2x" alt="TaintedSquirrel" class="avatar-u268290-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/taintedsquirrel.268290/" class="username " dir="auto" data-user-id="268290" data-xf-init="member-tooltip" itemprop="name">TaintedSquirrel</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Aug 5, 2013</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>10,759</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954470"
		data-lb-caption-desc="TaintedSquirrel &middot; Apr 20, 2017 at 1:03 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">What&#039;s the difference between SKL-X 6core and Coffee Lake 6core?<br />
Intel is going to release two different series 6c chips a few months apart?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="lolfail9001"
		data-content="post-1042954530"
		id="js-post-1042954530">

		<span class="u-anchorTarget" id="post-1042954530"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954530" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T02:19:48-0400" data-time="1492669188" data-date-string="Apr 20, 2017" data-time-string="2:19 AM" title="Apr 20, 2017 at 2:19 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954530"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954530/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954530" rel="nofollow">
						#13
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/lolfail9001.292979/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="292979" data-xf-init="member-tooltip" style="background-color: #cc33cc; color: #3d0f3d">
			<span class="avatar-u292979-m" role="img" aria-label="lolfail9001">L</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/lolfail9001.292979/" class="username " dir="auto" data-user-id="292979" data-xf-init="member-tooltip" itemprop="name">lolfail9001</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>May 31, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>1,496</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954530"
		data-lb-caption-desc="lolfail9001 &middot; Apr 20, 2017 at 2:19 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 268290" data-quote="TaintedSquirrel" data-source="post: 1042954470"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954470"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954470">TaintedSquirrel said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			What&#039;s the difference between SKL-X 6core and Coffee Lake 6core?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>Uhm, everything except logic and L1 caches?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042954530/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>OFaceSIG</bdi> and <bdi>juanrga</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Skyblue"
		data-content="post-1042954540"
		id="js-post-1042954540">

		<span class="u-anchorTarget" id="post-1042954540"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954540" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T02:36:46-0400" data-time="1492670206" data-date-string="Apr 20, 2017" data-time-string="2:36 AM" title="Apr 20, 2017 at 2:36 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954540"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954540/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954540" rel="nofollow">
						#14
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/skyblue.173860/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="173860" data-xf-init="member-tooltip" style="background-color: #523314; color: #d18c47">
			<span class="avatar-u173860-m" role="img" aria-label="Skyblue">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/skyblue.173860/" class="username " dir="auto" data-user-id="173860" data-xf-init="member-tooltip" itemprop="name">Skyblue</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 2, 2008</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>278</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954540"
		data-lb-caption-desc="Skyblue &middot; Apr 20, 2017 at 2:36 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 292979" data-quote="lolfail9001" data-source="post: 1042954530"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954530"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954530">lolfail9001 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Uhm, everything except logic and L1 caches?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>And .. well, then what? What is the benefit ? Coffee lake for games and skylake x for workstations?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="lolfail9001"
		data-content="post-1042954548"
		id="js-post-1042954548">

		<span class="u-anchorTarget" id="post-1042954548"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954548" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T02:41:38-0400" data-time="1492670498" data-date-string="Apr 20, 2017" data-time-string="2:41 AM" title="Apr 20, 2017 at 2:41 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954548"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954548/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954548" rel="nofollow">
						#15
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/lolfail9001.292979/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="292979" data-xf-init="member-tooltip" style="background-color: #cc33cc; color: #3d0f3d">
			<span class="avatar-u292979-m" role="img" aria-label="lolfail9001">L</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/lolfail9001.292979/" class="username " dir="auto" data-user-id="292979" data-xf-init="member-tooltip" itemprop="name">lolfail9001</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>May 31, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>1,496</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954548"
		data-lb-caption-desc="lolfail9001 &middot; Apr 20, 2017 at 2:41 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 173860" data-quote="Skyblue" data-source="post: 1042954540"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954540"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954540">Skyblue said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			And .. well, then what? What is the benefit ? Coffee lake for games and skylake x for workstations?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>I am no oracle to tell you how having victim L3 and 1mb of L2 will work out in real life against what CFL-S will have. Putting aside obvious differences in platforms.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Skyblue"
		data-content="post-1042954550"
		id="js-post-1042954550">

		<span class="u-anchorTarget" id="post-1042954550"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954550" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T02:44:08-0400" data-time="1492670648" data-date-string="Apr 20, 2017" data-time-string="2:44 AM" title="Apr 20, 2017 at 2:44 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954550"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954550/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954550" rel="nofollow">
						#16
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/skyblue.173860/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="173860" data-xf-init="member-tooltip" style="background-color: #523314; color: #d18c47">
			<span class="avatar-u173860-m" role="img" aria-label="Skyblue">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/skyblue.173860/" class="username " dir="auto" data-user-id="173860" data-xf-init="member-tooltip" itemprop="name">Skyblue</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 2, 2008</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>278</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954550"
		data-lb-caption-desc="Skyblue &middot; Apr 20, 2017 at 2:44 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 292979" data-quote="lolfail9001" data-source="post: 1042954548"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954548"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954548">lolfail9001 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			I am no oracle to tell you how having victim L3 and 1mb of L2 will work out in real life against what CFL-S will have. Putting aside obvious differences in platforms.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>Fairnuf. I&#039;m in the market for a 6 or 8 core cpu for gaming and compiling.. Just looking out for what is the best solution <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite13" alt=":)" title="Smile    :)" loading="lazy" data-shortname=":)" /> <br />
<br />
I dont need 40 pci lanes, just enough for a gfx card and an nvme drive.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="OrangeKhrush"
		data-content="post-1042954552"
		id="js-post-1042954552">

		<span class="u-anchorTarget" id="post-1042954552"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954552" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T02:46:56-0400" data-time="1492670816" data-date-string="Apr 20, 2017" data-time-string="2:46 AM" title="Apr 20, 2017 at 2:46 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954552"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954552/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954552" rel="nofollow">
						#17
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/orangekhrush.297791/" class="avatar avatar--m" data-user-id="297791" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/297/297791.jpg?1486854135" srcset="https://hardforum.b-cdn.net/data/avatars/l/297/297791.jpg?1486854135 2x" alt="OrangeKhrush" class="avatar-u297791-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/orangekhrush.297791/" class="username " dir="auto" data-user-id="297791" data-xf-init="member-tooltip" itemprop="name">OrangeKhrush</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Dec 15, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>1,673</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954552"
		data-lb-caption-desc="OrangeKhrush &middot; Apr 20, 2017 at 2:46 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Are you expecting evolutionary or revolutionary with this release,  what I have heard makes the former the likely.  More of the same clock bumps with process maturity but more or less the same thing.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Skyblue"
		data-content="post-1042954553"
		id="js-post-1042954553">

		<span class="u-anchorTarget" id="post-1042954553"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954553" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T02:55:06-0400" data-time="1492671306" data-date-string="Apr 20, 2017" data-time-string="2:55 AM" title="Apr 20, 2017 at 2:55 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954553"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954553/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954553" rel="nofollow">
						#18
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/skyblue.173860/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="173860" data-xf-init="member-tooltip" style="background-color: #523314; color: #d18c47">
			<span class="avatar-u173860-m" role="img" aria-label="Skyblue">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/skyblue.173860/" class="username " dir="auto" data-user-id="173860" data-xf-init="member-tooltip" itemprop="name">Skyblue</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 2, 2008</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>278</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954553"
		data-lb-caption-desc="Skyblue &middot; Apr 20, 2017 at 2:55 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 297791" data-quote="OrangeKhrush" data-source="post: 1042954552"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954552"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954552">OrangeKhrush said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Are you expecting evolutionary or revolutionary with this release,  what I have heard makes the former the likely.  More of the same clock bumps with process maturity but more or less the same thing.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>For Sky-X Im expecting a 6 core 6700K but with slower clockspeeds. Coffeelake 6c might actually bring something new to the table. A 6c at 5ghz? <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite13" alt=":)" title="Smile    :)" loading="lazy" data-shortname=":)" /></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042954553/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>SomeGuy133</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="OrangeKhrush"
		data-content="post-1042954622"
		id="js-post-1042954622">

		<span class="u-anchorTarget" id="post-1042954622"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954622" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T05:38:03-0400" data-time="1492681083" data-date-string="Apr 20, 2017" data-time-string="5:38 AM" title="Apr 20, 2017 at 5:38 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954622"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954622/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954622" rel="nofollow">
						#19
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/orangekhrush.297791/" class="avatar avatar--m" data-user-id="297791" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/297/297791.jpg?1486854135" srcset="https://hardforum.b-cdn.net/data/avatars/l/297/297791.jpg?1486854135 2x" alt="OrangeKhrush" class="avatar-u297791-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/orangekhrush.297791/" class="username " dir="auto" data-user-id="297791" data-xf-init="member-tooltip" itemprop="name">OrangeKhrush</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Dec 15, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>1,673</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954622"
		data-lb-caption-desc="OrangeKhrush &middot; Apr 20, 2017 at 5:38 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 173860" data-quote="Skyblue" data-source="post: 1042954553"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954553"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954553">Skyblue said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			For Sky-X Im expecting a 6 core 6700K but with slower clockspeeds. Coffeelake 6c might actually bring something new to the table. A 6c at 5ghz? <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite13" alt=":)" title="Smile    :)" loading="lazy" data-shortname=":)" />
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
5Ghz is ambitious,  maybe an extreme OC at 5Ghz is plausible but operative frequency in the 4-4.3Ghz range is possible.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="RPGWiZaRD"
		data-content="post-1042954629"
		id="js-post-1042954629">

		<span class="u-anchorTarget" id="post-1042954629"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954629" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T05:43:50-0400" data-time="1492681430" data-date-string="Apr 20, 2017" data-time-string="5:43 AM" title="Apr 20, 2017 at 5:43 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954629"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954629/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954629" rel="nofollow">
						#20
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rpgwizard.196431/" class="avatar avatar--m" data-user-id="196431" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/196/196431.jpg?1581186992"  alt="RPGWiZaRD" class="avatar-u196431-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rpgwizard.196431/" class="username " dir="auto" data-user-id="196431" data-xf-init="member-tooltip" itemprop="name">RPGWiZaRD</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 24, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>1,211</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954629"
		data-lb-caption-desc="RPGWiZaRD &middot; Apr 20, 2017 at 5:43 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Hmm, I was considering a 7700K upgrade next month due my birthday, but if a 6C Coffee Lake is already slated for August release that&#039;s a bit hard to ignore, was expecting like very end of 2017 or beginning 2018.<br />
<br />
If it&#039;s going for Z370 platform I suppose that is the successor of Kaby Lake and not the highend platform X299 we&#039;re talking of (which is not in my interests)? Will come down to things like price, overclockability and performance... hmmm... to wait or not to. Could always pick up a Z270 board and upgrade CPU later too but Z370 offers 6-port USB 3.1 support and maybe other small refinements to audio and alike... decisions decisions... where is that crystal ball when you need it!</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042954629/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Veritas187</bdi>, <bdi>Shintai</bdi> and <bdi>-Sweeper_</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="-Sweeper_"
		data-content="post-1042954635"
		id="js-post-1042954635">

		<span class="u-anchorTarget" id="post-1042954635"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954635" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T06:00:04-0400" data-time="1492682404" data-date-string="Apr 20, 2017" data-time-string="6:00 AM" title="Apr 20, 2017 at 6:00 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954635"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954635/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954635" rel="nofollow">
						#21
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sweeper_.293839/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="293839" data-xf-init="member-tooltip" style="background-color: #663366; color: #c388c3">
			<span class="avatar-u293839-m" role="img" aria-label="-Sweeper_">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sweeper_.293839/" class="username " dir="auto" data-user-id="293839" data-xf-init="member-tooltip" itemprop="name">-Sweeper_</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 2, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>184</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954635"
		data-lb-caption-desc="-Sweeper_ &middot; Apr 20, 2017 at 6:00 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">I expect 8700K 6C/12T to overclock very well, if you have the right cooling setup. 6800K on a brand new 14nm proccess did 4.3-4.4 GHz. Coffee Lake is a 14nm++ product, so &gt;4.5 GHz might be doable.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042954635/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>juanrga</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="RPGWiZaRD"
		data-content="post-1042954641"
		id="js-post-1042954641">

		<span class="u-anchorTarget" id="post-1042954641"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954641" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T06:10:37-0400" data-time="1492683037" data-date-string="Apr 20, 2017" data-time-string="6:10 AM" title="Apr 20, 2017 at 6:10 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954641"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954641/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954641" rel="nofollow">
						#22
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/rpgwizard.196431/" class="avatar avatar--m" data-user-id="196431" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/196/196431.jpg?1581186992"  alt="RPGWiZaRD" class="avatar-u196431-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/rpgwizard.196431/" class="username " dir="auto" data-user-id="196431" data-xf-init="member-tooltip" itemprop="name">RPGWiZaRD</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 24, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>1,211</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954641"
		data-lb-caption-desc="RPGWiZaRD &middot; Apr 20, 2017 at 6:10 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 293839" data-quote="-Sweeper_" data-source="post: 1042954635"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954635"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954635">-Sweeper_ said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			I expect 8700K 6C/12T to overclock very well, if you have the right cooling setup. 6800K on a brand new 14nm proccess did 4.3-4.4 GHz. Coffee Lake is a 14nm++ product, so &gt;4.5 GHz might be doable.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Yea this is a bit of a burning question for me, I&#039;d personally want roughly 4.5~4.6GHz minimum out of the 6C to consider it worth it all things considered (pricing likely ending up very least $400+, possibly closer to $500 (~$469 or so is my guess) and assuming it only gets the standard 3~7% IPC increase).<br />
<br />
For me my guesses line roughly (highend air/water):<br />
<br />
4.2~4.4GHz conservative guess<br />
4.4~4.6GHz<br />
4.6GHz+ ambious guess, at least 4.8GHz+ is very unlikely looking already how successful Kaby Lake was in clock scaling and adding 2 cores more will add to power consumption/leakage that it would have to have further improvements in this area in order to make it possible with 6 cores and judging from how successful Kaby Lake was in this regard the odds seems unlikely. Still 4.5~4.6GHz would be sweet though, don&#039;t see it as impossible, that clock frequency advantage + slight IPC bump would be rather crucial for Intel to cut off Ryzen&#039;s competitive edge, those extra 2 cores AMD have in the few apps you get good multithreaded performance the clock frequency advantage and slight IPC advantage it will easily take back in other areas that it would fully justify ~$469 or so pricing even if it comes short of 2 cores.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	
		<div class="message-lastEdit">
			
				Last edited: <time  class="u-dt" dir="auto" datetime="2017-04-20T06:22:51-0400" data-time="1492683771" data-date-string="Apr 20, 2017" data-time-string="6:22 AM" title="Apr 20, 2017 at 6:22 AM" itemprop="dateModified">Apr 20, 2017</time>
			
		</div>
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Raendor"
		data-content="post-1042954828"
		id="js-post-1042954828">

		<span class="u-anchorTarget" id="post-1042954828"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954828" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T09:23:46-0400" data-time="1492694626" data-date-string="Apr 20, 2017" data-time-string="9:23 AM" title="Apr 20, 2017 at 9:23 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954828"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954828/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954828" rel="nofollow">
						#23
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/raendor.287305/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="287305" data-xf-init="member-tooltip" style="background-color: #755757; color: #c9b6b6">
			<span class="avatar-u287305-m" role="img" aria-label="Raendor">R</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/raendor.287305/" class="username " dir="auto" data-user-id="287305" data-xf-init="member-tooltip" itemprop="name">Raendor</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Sep 21, 2015</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>845</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954828"
		data-lb-caption-desc="Raendor &middot; Apr 20, 2017 at 9:23 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Is there any reason why z170 (with z370 being same 1151 socket) shouldn&#039;t be able to support Coffee Lake? That will be nice if z170 owner could simply swap cpu, as I&#039;m perfectly satisfied with features I have now and using 3200 Mhz memory I don&#039;t really need a higher speed support on that front.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042954828/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Ziontrain</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="CSI_PC"
		data-content="post-1042954841"
		id="js-post-1042954841">

		<span class="u-anchorTarget" id="post-1042954841"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954841" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T09:32:17-0400" data-time="1492695137" data-date-string="Apr 20, 2017" data-time-string="9:32 AM" title="Apr 20, 2017 at 9:32 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954841"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954841/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954841" rel="nofollow">
						#24
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/csi_pc.291509/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="291509" data-xf-init="member-tooltip" style="background-color: #9933cc; color: #e0c2f0">
			<span class="avatar-u291509-m" role="img" aria-label="CSI_PC">C</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/csi_pc.291509/" class="username " dir="auto" data-user-id="291509" data-xf-init="member-tooltip" itemprop="name">CSI_PC</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 3, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>2,193</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954841"
		data-lb-caption-desc="CSI_PC &middot; Apr 20, 2017 at 9:32 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 173860" data-quote="Skyblue" data-source="post: 1042954550"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954550"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954550">Skyblue said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Fairnuf. I&#039;m in the market for a 6 or 8 core cpu for gaming and compiling.. Just looking out for what is the best solution <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite13" alt=":)" title="Smile    :)" loading="lazy" data-shortname=":)" /><br />
<br />
I dont need 40 pci lanes, just enough for a gfx card and an nvme drive.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Could depend how nuts you want to get with your PC in regards to storage and potentially future caching.<br />
Multiple NVMe storage devices; OS/Games/general applications, or some kind of RAID (if this is simplified with next chipsets).<br />
Future in say next 12 months an Optane Cache for gaming and other applications, just depends how will this can work outside of specific applications and in a consumer environment.<br />
<br />
Cheers</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	
		<div class="message-lastEdit">
			
				Last edited: <time  class="u-dt" dir="auto" datetime="2017-04-20T09:45:29-0400" data-time="1492695929" data-date-string="Apr 20, 2017" data-time-string="9:45 AM" title="Apr 20, 2017 at 9:45 AM" itemprop="dateModified">Apr 20, 2017</time>
			
		</div>
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Shintai"
		data-content="post-1042954940"
		id="js-post-1042954940">

		<span class="u-anchorTarget" id="post-1042954940"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954940" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T10:16:22-0400" data-time="1492697782" data-date-string="Apr 20, 2017" data-time-string="10:16 AM" title="Apr 20, 2017 at 10:16 AM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954940"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042954940/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042954940" rel="nofollow">
						#25
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/shintai.293808/" class="avatar avatar--m" data-user-id="293808" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/293/293808.jpg?1467392175" srcset="https://hardforum.b-cdn.net/data/avatars/l/293/293808.jpg?1467392175 2x" alt="Shintai" class="avatar-u293808-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/shintai.293808/" class="username " dir="auto" data-user-id="293808" data-xf-init="member-tooltip" itemprop="name">Shintai</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 1, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>5,678</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042954940"
		data-lb-caption-desc="Shintai &middot; Apr 20, 2017 at 10:16 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 287305" data-quote="Raendor" data-source="post: 1042954828"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954828"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954828">Raendor said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Is there any reason why z170 (with z370 being same 1151 socket) shouldn&#039;t be able to support Coffee Lake? That will be nice if z170 owner could simply swap cpu, as I&#039;m perfectly satisfied with features I have now and using 3200 Mhz memory I don&#039;t really need a higher speed support on that front.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Rumours has it Coffee Lake like Icelake will have an integrated voltage regulator. That for example would kill the idea. However if it doesn&#039;t, then its likely it will work.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Caedo"
		data-content="post-1042956368"
		id="js-post-1042956368">

		<span class="u-anchorTarget" id="post-1042956368"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956368" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T20:46:15-0400" data-time="1492735575" data-date-string="Apr 20, 2017" data-time-string="8:46 PM" title="Apr 20, 2017 at 8:46 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956368"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956368/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956368" rel="nofollow">
						#26
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/caedo.265714/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="265714" data-xf-init="member-tooltip" style="background-color: #adcceb; color: #2e73b8">
			<span class="avatar-u265714-m" role="img" aria-label="Caedo">C</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/caedo.265714/" class="username " dir="auto" data-user-id="265714" data-xf-init="member-tooltip" itemprop="name">Caedo</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">n00b</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>May 22, 2013</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>49</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956368"
		data-lb-caption-desc="Caedo &middot; Apr 20, 2017 at 8:46 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 293839" data-quote="-Sweeper_" data-source="post: 1042952520"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042952520"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042952520">-Sweeper_ said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			<a href="http://www.digitimes.com/news/a20170419PD207.html" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://www.digitimes.com/news/a20170419PD207.html</a><br />
<br />
<b>- 6C/8C/10C Skylake-X launch at the end of June<br />
- 12C Skylake-X SKU confirmed and launching in August!<br />
- Considering 12C is now an option at the top, we may get higher core count options for lower prices than Broadwell-E (8C Skylake-X replacing 6850K / 10C replacing 6900K?)<br />
- Coffee Lake-S will be released in August along with Z370 chipset motherboards<br />
- Several K-series Core i7/i5/i3 processors planned!<br />
- H370, B360 and H310 chipsets motherboard at the end of 2017 or early 2018</b>
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Admittedly I&#039;m tired, but nowhere in the article did I see mention that Coffee Lake will give us an LGA 1511 6c/12t processor. I badly want to believe and I&#039;ve seen the rumor elsewhere, but I didn&#039;t see it here.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="TaintedSquirrel"
		data-content="post-1042956392"
		id="js-post-1042956392">

		<span class="u-anchorTarget" id="post-1042956392"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956392" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T20:58:23-0400" data-time="1492736303" data-date-string="Apr 20, 2017" data-time-string="8:58 PM" title="Apr 20, 2017 at 8:58 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956392"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956392/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956392" rel="nofollow">
						#27
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/taintedsquirrel.268290/" class="avatar avatar--m" data-user-id="268290" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/268/268290.jpg?1464448306" srcset="https://hardforum.b-cdn.net/data/avatars/l/268/268290.jpg?1464448306 2x" alt="TaintedSquirrel" class="avatar-u268290-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/taintedsquirrel.268290/" class="username " dir="auto" data-user-id="268290" data-xf-init="member-tooltip" itemprop="name">TaintedSquirrel</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Aug 5, 2013</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>10,759</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956392"
		data-lb-caption-desc="TaintedSquirrel &middot; Apr 20, 2017 at 8:58 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 265714" data-quote="Caedo" data-source="post: 1042956368"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042956368"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042956368">Caedo said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Admittedly I&#039;m tired, but nowhere in the article did I see mention that Coffee Lake will give us an LGA 1511 6c/12t processor. I badly want to believe and I&#039;ve seen the rumor elsewhere, but I didn&#039;t see it here.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>It won&#039;t.  Best hope is Intel bumps their tiers down ie: puts HT on the i5.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="jeremyshaw"
		data-content="post-1042956403"
		id="js-post-1042956403">

		<span class="u-anchorTarget" id="post-1042956403"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956403" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T21:03:17-0400" data-time="1492736597" data-date-string="Apr 20, 2017" data-time-string="9:03 PM" title="Apr 20, 2017 at 9:03 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956403"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956403/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956403" rel="nofollow">
						#28
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/jeremyshaw.203977/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="203977" data-xf-init="member-tooltip" style="background-color: #66cccc; color: #206060">
			<span class="avatar-u203977-m" role="img" aria-label="jeremyshaw">J</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/jeremyshaw.203977/" class="username " dir="auto" data-user-id="203977" data-xf-init="member-tooltip" itemprop="name">jeremyshaw</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Aug 26, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>12,512</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956403"
		data-lb-caption-desc="jeremyshaw &middot; Apr 20, 2017 at 9:03 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 293808" data-quote="Shintai" data-source="post: 1042954940"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954940"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954940">Shintai said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Rumours has it Coffee Lake like Icelake will have an integrated voltage regulator. That for example would kill the idea. However if it doesn&#039;t, then its likely it will work.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>Are they trying that again? The only reason I have any interest in Coffe Lake is due to potential compatibility with my existing mITX board. If it costs a full platform upgrade just to get it, then I simply will not.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="-Sweeper_"
		data-content="post-1042956478"
		id="js-post-1042956478">

		<span class="u-anchorTarget" id="post-1042956478"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956478" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T21:58:06-0400" data-time="1492739886" data-date-string="Apr 20, 2017" data-time-string="9:58 PM" title="Apr 20, 2017 at 9:58 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956478"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956478/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956478" rel="nofollow">
						#29
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sweeper_.293839/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="293839" data-xf-init="member-tooltip" style="background-color: #663366; color: #c388c3">
			<span class="avatar-u293839-m" role="img" aria-label="-Sweeper_">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sweeper_.293839/" class="username " dir="auto" data-user-id="293839" data-xf-init="member-tooltip" itemprop="name">-Sweeper_</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 2, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>184</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956478"
		data-lb-caption-desc="-Sweeper_ &middot; Apr 20, 2017 at 9:58 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 265714" data-quote="Caedo" data-source="post: 1042956368"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042956368"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042956368">Caedo said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Admittedly I&#039;m tired, but nowhere in the article did I see mention that Coffee Lake will give us an LGA 1511 6c/12t processor. I badly want to believe and I&#039;ve seen the rumor elsewhere, but I didn&#039;t see it here.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
We already know this from other leaks. You can be 100% sure, Coffee Lake-S (desktop one) comes in 4C and 6C versions:<br />
<br />

	

	
	
		
		

		
		
	


	<div class="bbImageWrapper  js-lbImage" title="Intel-Coffee-Lake-X-Coffee-Lake-S-Coffee-Lake-H-2018-Processors.jpg"
		data-src="http://cdn.wccftech.com/wp-content/uploads/2016/11/Intel-Coffee-Lake-X-Coffee-Lake-S-Coffee-Lake-H-2018-Processors.jpg" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="http://cdn.wccftech.com/wp-content/uploads/2016/11/Intel-Coffee-Lake-X-Coffee-Lake-S-Coffee-Lake-H-2018-Processors.jpg"
			data-url="http://cdn.wccftech.com/wp-content/uploads/2016/11/Intel-Coffee-Lake-X-Coffee-Lake-S-Coffee-Lake-H-2018-Processors.jpg"
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="Intel-Coffee-Lake-X-Coffee-Lake-S-Coffee-Lake-H-2018-Processors.jpg"
			title=""
			width="" height="" loading="lazy" />
	</div></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042956478/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Shintai</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="oleNBR"
		data-content="post-1042956645"
		id="js-post-1042956645">

		<span class="u-anchorTarget" id="post-1042956645"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956645" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-20T23:28:37-0400" data-time="1492745317" data-date-string="Apr 20, 2017" data-time-string="11:28 PM" title="Apr 20, 2017 at 11:28 PM" itemprop="datePublished">Apr 20, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956645"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956645/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956645" rel="nofollow">
						#30
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/olenbr.297649/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="297649" data-xf-init="member-tooltip" style="background-color: #d65c5c; color: #661a1a">
			<span class="avatar-u297649-m" role="img" aria-label="oleNBR">O</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/olenbr.297649/" class="username " dir="auto" data-user-id="297649" data-xf-init="member-tooltip" itemprop="name">oleNBR</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Dec 9, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>372</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956645"
		data-lb-caption-desc="oleNBR &middot; Apr 20, 2017 at 11:28 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 268290" data-quote="TaintedSquirrel" data-source="post: 1042954470"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954470"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954470">TaintedSquirrel said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			What&#039;s the difference between SKL-X 6core and Coffee Lake 6core?<br />
Intel is going to release two different series 6c chips a few months apart?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
cofeelake 6core might have better silicon quality cause its yet another opimization after kaby. however if all 14nm silicon are used then it wont matter, skylake-x or coffeelake will both have similar quality.  skylake-X however will possibly come with more L3 Cache, turbo boost 3.0 support, quad channel memory and no IGPU.<br />
<br />
<br />




<blockquote data-attributes="member: 173860" data-quote="Skyblue" data-source="post: 1042954553"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042954553"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042954553">Skyblue said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			For Sky-X Im expecting a 6 core 6700K but with slower clockspeeds. Coffeelake 6c might actually bring something new to the table. A 6c at 5ghz? <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite13" alt=":)" title="Smile    :)" loading="lazy" data-shortname=":)" />
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
6c 5ghz is what im hoping, but too bad no quad channel memory support and no avx2, no turbo boost 3.0 either and less cache because its for main stream z370 =(</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="chimera991"
		data-content="post-1042956710"
		id="js-post-1042956710">

		<span class="u-anchorTarget" id="post-1042956710"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956710" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-21T00:04:56-0400" data-time="1492747496" data-date-string="Apr 21, 2017" data-time-string="12:04 AM" title="Apr 21, 2017 at 12:04 AM" itemprop="datePublished">Apr 21, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956710"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956710/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956710" rel="nofollow">
						#31
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/chimera991.219166/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="219166" data-xf-init="member-tooltip" style="background-color: #2947a3; color: #99ace6">
			<span class="avatar-u219166-m" role="img" aria-label="chimera991">C</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/chimera991.219166/" class="username " dir="auto" data-user-id="219166" data-xf-init="member-tooltip" itemprop="name">chimera991</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]ard|Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Sep 4, 2010</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>1,168</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956710"
		data-lb-caption-desc="chimera991 &middot; Apr 21, 2017 at 12:04 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Man thanks to this thread I will wait it out for the new stuff.  6c @4ghz tdp under 95w and I&#039;m sold.  Sucks that my current 2600k/mobo/12gb ram ain&#039;t worth shit, but it&#039;s time for an upgrade!<br />
<br />
I hope amd can kick nvidias ass so 1080ti prices go down.  There needs to be competition!!!!  <br />
Everyone wins when companies compete for our money.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042956710/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>GoldenTiger</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="TaintedSquirrel"
		data-content="post-1042956753"
		id="js-post-1042956753">

		<span class="u-anchorTarget" id="post-1042956753"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956753" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-21T00:40:37-0400" data-time="1492749637" data-date-string="Apr 21, 2017" data-time-string="12:40 AM" title="Apr 21, 2017 at 12:40 AM" itemprop="datePublished">Apr 21, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956753"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956753/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956753" rel="nofollow">
						#32
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/taintedsquirrel.268290/" class="avatar avatar--m" data-user-id="268290" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/268/268290.jpg?1464448306" srcset="https://hardforum.b-cdn.net/data/avatars/l/268/268290.jpg?1464448306 2x" alt="TaintedSquirrel" class="avatar-u268290-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/taintedsquirrel.268290/" class="username " dir="auto" data-user-id="268290" data-xf-init="member-tooltip" itemprop="name">TaintedSquirrel</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Aug 5, 2013</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>10,759</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956753"
		data-lb-caption-desc="TaintedSquirrel &middot; Apr 21, 2017 at 12:40 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">5GHz 6c is the dream.  I&#039;ll buy whatever gets me there, as unlikely as it is.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="juanrga"
		data-content="post-1042956976"
		id="js-post-1042956976">

		<span class="u-anchorTarget" id="post-1042956976"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956976" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-21T06:33:21-0400" data-time="1492770801" data-date-string="Apr 21, 2017" data-time-string="6:33 AM" title="Apr 21, 2017 at 6:33 AM" itemprop="datePublished">Apr 21, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956976"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042956976/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042956976" rel="nofollow">
						#33
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/juanrga.299411/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="299411" data-xf-init="member-tooltip" style="background-color: #5cd65c; color: #1a661a">
			<span class="avatar-u299411-m" role="img" aria-label="juanrga">J</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/juanrga.299411/" class="username " dir="auto" data-user-id="299411" data-xf-init="member-tooltip" itemprop="name">juanrga</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Feb 22, 2017</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>2,804</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042956976"
		data-lb-caption-desc="juanrga &middot; Apr 21, 2017 at 6:33 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 173860" data-quote="Skyblue" data-source="post: 1042952553"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042952553"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042952553">Skyblue said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Great news. But whats the point of buying 4 core kaby x or 6 core skylake x if you have a faster 6 core coffeelake in august?
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
<i>Roughly</i>, 6-core Coffee would be preferred option for gamers and 6-core Skylake for compute (specially on AVX-like code).</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042956976/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>AlphaQup</bdi>, <bdi>TaintedSquirrel</bdi>, <bdi>Shintai</bdi> and 1 other person</a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="N4CR"
		data-content="post-1042957137"
		id="js-post-1042957137">

		<span class="u-anchorTarget" id="post-1042957137"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042957137" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-21T09:05:46-0400" data-time="1492779946" data-date-string="Apr 21, 2017" data-time-string="9:05 AM" title="Apr 21, 2017 at 9:05 AM" itemprop="datePublished">Apr 21, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042957137"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042957137/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042957137" rel="nofollow">
						#34
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/n4cr.239429/" class="avatar avatar--m" data-user-id="239429" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/239/239429.jpg?1571921054" srcset="https://hardforum.b-cdn.net/data/avatars/l/239/239429.jpg?1571921054 2x" alt="N4CR" class="avatar-u239429-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/n4cr.239429/" class="username " dir="auto" data-user-id="239429" data-xf-init="member-tooltip" itemprop="name">N4CR</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 17, 2011</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>4,848</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042957137"
		data-lb-caption-desc="N4CR &middot; Apr 21, 2017 at 9:05 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 268290" data-quote="TaintedSquirrel" data-source="post: 1042956753"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042956753"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042956753">TaintedSquirrel said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			5GHz 6c is the dream.  I&#039;ll buy whatever gets me there, as unlikely as it is.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>Check out bulldozer.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042957137/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>ZodaEX</bdi>, <bdi>Denpepe</bdi>, <bdi>Simplyfun</bdi> and 6 others</a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Astral Abyss"
		data-content="post-1042959300"
		id="js-post-1042959300">

		<span class="u-anchorTarget" id="post-1042959300"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042959300" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-22T13:50:41-0400" data-time="1492883441" data-date-string="Apr 22, 2017" data-time-string="1:50 PM" title="Apr 22, 2017 at 1:50 PM" itemprop="datePublished">Apr 22, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042959300"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042959300/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042959300" rel="nofollow">
						#35
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/astral-abyss.82281/" class="avatar avatar--m" data-user-id="82281" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/82/82281.jpg?1498507278" srcset="https://hardforum.b-cdn.net/data/avatars/l/82/82281.jpg?1498507278 2x" alt="Astral Abyss" class="avatar-u82281-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/astral-abyss.82281/" class="username " dir="auto" data-user-id="82281" data-xf-init="member-tooltip" itemprop="name">Astral Abyss</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">2[H]4U</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 15, 2004</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>2,920</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042959300"
		data-lb-caption-desc="Astral Abyss &middot; Apr 22, 2017 at 1:50 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 239429" data-quote="N4CR" data-source="post: 1042957137"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042957137"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042957137">N4CR said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Check out bulldozer.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Ouch!</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Darkswordz"
		data-content="post-1042960478"
		id="js-post-1042960478">

		<span class="u-anchorTarget" id="post-1042960478"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042960478" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-23T11:06:00-0400" data-time="1492959960" data-date-string="Apr 23, 2017" data-time-string="11:06 AM" title="Apr 23, 2017 at 11:06 AM" itemprop="datePublished">Apr 23, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042960478"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042960478/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042960478" rel="nofollow">
						#36
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/darkswordz.289057/" class="avatar avatar--m" data-user-id="289057" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/289/289057.jpg?1484004443"  alt="Darkswordz" class="avatar-u289057-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/darkswordz.289057/" class="username " dir="auto" data-user-id="289057" data-xf-init="member-tooltip" itemprop="name">Darkswordz</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jan 5, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>716</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042960478"
		data-lb-caption-desc="Darkswordz &middot; Apr 23, 2017 at 11:06 AM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 239429" data-quote="N4CR" data-source="post: 1042957137"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042957137"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042957137">N4CR said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			Check out bulldozer.
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote>You win the internet today, sir. <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite13" alt=":)" title="Smile    :)" loading="lazy" data-shortname=":)" /></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042960478/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>dragonstongue</bdi></a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="-Sweeper_"
		data-content="post-1042960797"
		id="js-post-1042960797">

		<span class="u-anchorTarget" id="post-1042960797"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042960797" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-23T14:54:34-0400" data-time="1492973674" data-date-string="Apr 23, 2017" data-time-string="2:54 PM" title="Apr 23, 2017 at 2:54 PM" itemprop="datePublished">Apr 23, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042960797"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042960797/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042960797" rel="nofollow">
						#37
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sweeper_.293839/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="293839" data-xf-init="member-tooltip" style="background-color: #663366; color: #c388c3">
			<span class="avatar-u293839-m" role="img" aria-label="-Sweeper_">S</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sweeper_.293839/" class="username " dir="auto" data-user-id="293839" data-xf-init="member-tooltip" itemprop="name">-Sweeper_</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 2, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>184</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042960797"
		data-lb-caption-desc="-Sweeper_ &middot; Apr 23, 2017 at 2:54 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><span style="font-family: 'Open Sans'">Genuine Intel(R) CPU 0000 @ 3.50GHz (6C 3.5GHz, 6x 256kB L2, 9MB L3)</span><br />
<a href="http://ranker.sisoftware.net/show_run.php?q=c2ffcee889e8d5e3dbecdfe6d4f280bd8dabceab96a680f3cef6&amp;l=en" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://ranker.sisoftware.net/show_r...d5e3dbecdfe6d4f280bd8dabceab96a680f3cef6&amp;l=en</a><br />
<span style="font-family: 'Open Sans'"><br />
6C/6T 3.5 GHz Coffee Lake leak, could be the new i5. <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite14" alt=";)" title="Wink    ;)" loading="lazy" data-shortname=";)" /> </span></div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	
		<div class="message-lastEdit">
			
				Last edited: <time  class="u-dt" dir="auto" datetime="2017-04-23T15:04:05-0400" data-time="1492974245" data-date-string="Apr 23, 2017" data-time-string="3:04 PM" title="Apr 23, 2017 at 3:04 PM" itemprop="dateModified">Apr 23, 2017</time>
			
		</div>
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList is-active">
			
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/1042960797/reactions" data-xf-click="overlay" data-cache="false" rel="nofollow"><bdi>Elios</bdi>, <bdi>Shintai</bdi>, <bdi>oleNBR</bdi> and 2 others</a> <div class="customLikeText">like this</div>
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="TaintedSquirrel"
		data-content="post-1042961211"
		id="js-post-1042961211">

		<span class="u-anchorTarget" id="post-1042961211"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961211" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-23T19:49:03-0400" data-time="1492991343" data-date-string="Apr 23, 2017" data-time-string="7:49 PM" title="Apr 23, 2017 at 7:49 PM" itemprop="datePublished">Apr 23, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961211"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042961211/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961211" rel="nofollow">
						#38
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/taintedsquirrel.268290/" class="avatar avatar--m" data-user-id="268290" data-xf-init="member-tooltip">
			<img src="https://hardforum.b-cdn.net/data/avatars/m/268/268290.jpg?1464448306" srcset="https://hardforum.b-cdn.net/data/avatars/l/268/268290.jpg?1464448306 2x" alt="TaintedSquirrel" class="avatar-u268290-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/taintedsquirrel.268290/" class="username " dir="auto" data-user-id="268290" data-xf-init="member-tooltip" itemprop="name">TaintedSquirrel</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">[H]F Junkie</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Aug 5, 2013</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>10,759</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042961211"
		data-lb-caption-desc="TaintedSquirrel &middot; Apr 23, 2017 at 7:49 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">Hopefully they pull a Ryzen and bump their entire lineup down a pricing tier.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Cali3350"
		data-content="post-1042961354"
		id="js-post-1042961354">

		<span class="u-anchorTarget" id="post-1042961354"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961354" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-23T21:59:26-0400" data-time="1492999166" data-date-string="Apr 23, 2017" data-time-string="9:59 PM" title="Apr 23, 2017 at 9:59 PM" itemprop="datePublished">Apr 23, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961354"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042961354/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961354" rel="nofollow">
						#39
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/cali3350.37402/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="37402" data-xf-init="member-tooltip" style="background-color: #ccebad; color: #73b82e">
			<span class="avatar-u37402-m" role="img" aria-label="Cali3350">C</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/cali3350.37402/" class="username " dir="auto" data-user-id="37402" data-xf-init="member-tooltip" itemprop="name">Cali3350</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Supreme [H]ardness</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Mar 22, 2002</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>4,701</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042961354"
		data-lb-caption-desc="Cali3350 &middot; Apr 23, 2017 at 9:59 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper"><blockquote data-attributes="member: 293839" data-quote="-Sweeper_" data-source="post: 1042960797"
	class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=1042960797"
					class="bbCodeBlock-sourceJump"
					rel="nofollow"
					data-xf-click="attribution"
					data-content-selector="#post-1042960797">-Sweeper_ said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent js-expandContent ">
			<span style="font-family: 'Open Sans'">Genuine Intel(R) CPU 0000 @ 3.50GHz (6C 3.5GHz, 6x 256kB L2, 9MB L3)</span><br />
<a href="http://ranker.sisoftware.net/show_run.php?q=c2ffcee889e8d5e3dbecdfe6d4f280bd8dabceab96a680f3cef6&amp;l=en" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://ranker.sisoftware.net/show_r...d5e3dbecdfe6d4f280bd8dabceab96a680f3cef6&amp;l=en</a><br />
<span style="font-family: 'Open Sans'"><br />
6C/6T 3.5 GHz Coffee Lake leak, could be the new i5. <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite14" alt=";)" title="Wink    ;)" loading="lazy" data-shortname=";)" /> </span>
		</div>
		<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
	</div>
</blockquote><br />
Hmm.  3.5Ghz.  Wonder if that would be the 7600K replacement.  Im hoping the 6C/12T can still overclock to ~4.5ghz reliable.</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				

					

					
						

	

	

	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="oleNBR"
		data-content="post-1042961364"
		id="js-post-1042961364">

		<span class="u-anchorTarget" id="post-1042961364"></span>
		
			<div class="message-header">
				
								

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			
			<li class="u-concealed">
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961364" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2017-04-23T22:08:28-0400" data-time="1492999708" data-date-string="Apr 23, 2017" data-time-string="10:08 PM" title="Apr 23, 2017 at 10:08 PM" itemprop="datePublished">Apr 23, 2017</time>
				</a>
			</li>
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			
			
			<li>
				<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961364"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/posts/1042961364/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/post-1042961364" rel="nofollow">
						#40
					</a>
				</li>
			
		</ul>
	</header>

							
			</div>
		

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/olenbr.297649/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="297649" data-xf-init="member-tooltip" style="background-color: #d65c5c; color: #661a1a">
			<span class="avatar-u297649-m" role="img" aria-label="oleNBR">O</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/olenbr.297649/" class="username " dir="auto" data-user-id="297649" data-xf-init="member-tooltip" itemprop="name">oleNBR</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Limp Gawd</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Dec 9, 2016</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>372</dd>
						</dl>
					
					
					
					
					
					
					
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

						
					</div>
				

				
					<div class="message-cell message-cell--main">
					
						<div class="message-main js-quickEditTarget">

							

							<div class="message-content js-messageContent">
							

								
									
	
	
	

								

								
									

	<div class="message-userContent lbContainer js-lbContainer "
		data-lb-id="post-1042961364"
		data-lb-caption-desc="oleNBR &middot; Apr 23, 2017 at 10:08 PM">

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				<div class="bbWrapper">omg can&#039;t wait for release date. what are the chances we see a quad channel memory support from coffeelake mainstream?</div>
			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		

		
	</div>

								

								
									
	

								

								
									
	

								

							
							</div>

							
								
	<footer class="message-footer">
		

		<div class="reactionsBar js-reactionsList ">
			
		</div>

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

							
						</div>

					
					</div>
				
			</div>
		
	</article>

	
	

					

					

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">



<div class="pageNav  pageNav--skipEnd">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/">1</a></li>
	


		

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-2">2</a></li>
	

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-3">3</a></li>
	

		

		
			
				<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
					<a data-xf-init="tooltip" title="Go to page"
						data-xf-click="menu"
						role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">…</a>
					

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4"  min="1" max="114" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>

				</li>
			
		

		

	
		<li class="pageNav-page "><a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-114">114</a></li>
	

	</ul>

	
		<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 114
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="114" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/page-114"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div>

				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>












<div class="blockMessage blockMessage--none">
	

	
		

		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--share is-hidden"
							data-xf-init="web-share"
							data-title="" data-text="" data-url=""
							data-hide=".shareButtons-button:not(.shareButtons-button--share)">

							<i aria-hidden="true"></i>
							<span>Share</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>







</div>
				
				
			</div>

			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/h-ard-ware.34/" itemprop="item">
			<span itemprop="name">[H]ard|Ware</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/intel-processors.5/" itemprop="item">
			<span itemprop="name">Intel Processors</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser
							</a></li>
						
						
						
						
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms and rules</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					

					
					<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com" target="_blank" rel="sponsored noopener">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
		
	</div>



	<script src="https://hardforum.b-cdn.net/js/vendor/jquery/jquery-3.5.1.min.js?_v=8abb3f0e"></script>
	<script src="https://hardforum.b-cdn.net/js/vendor/vendor-compiled.js?_v=8abb3f0e"></script>
	<script src="https://hardforum.b-cdn.net/js/xf/core-compiled.js?_v=8abb3f0e"></script>
	<script src="https://hardforum.b-cdn.net/js/xf/lightbox-compiled.js?_v=8abb3f0e"></script>

	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: 'BKmw6PyAauz3KN1Fvd3Cgl/rkt997yQlOCAV7ZDNuA8QG7oDxuN0n7V8txpv43OAblTLc9r0T/KhqMGqfIRcHOE=',
			url: {
				fullBase: 'https://hardforum.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=8&l=1&d=1641279447',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: '194441fe73912b66e70241c55c312841',
			csrf: '1642128433,56001cba64e9065ff6826f581f1332eb',
			js: {"https:\/\/hardforum.b-cdn.net\/js\/xf\/lightbox-compiled.js?_v=8abb3f0e":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:poll.less":true,"public:share_controls.less":true,"public:xb.less":true,"public:extra.less":true},
			time: {
				now: 1642128433,
				today: 1642050000,
				todayDow: 4,
				tomorrow: 1642136400,
				yesterday: 1641963600,
				week: 1641531600
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 1073741824,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","opus","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://hardforum.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",
			you_have_exceeded_maximum_number_of_selectable_items: "You have exceeded the maximum number of selectable items.",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at [H]ard|Forum",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		,
			"svStandardLib_time.day": "{count} day",
			"svStandardLib_time.days": "{count} days",
			"svStandardLib_time.hour": "{count} hour",
			"svStandardLib_time.hours": "{count} hours",
			"svStandardLib_time.minute": "{count} minutes",
			"svStandardLib_time.minutes": "{count} minutes",
			"svStandardLib_time.month": "{count} month",
			"svStandardLib_time.months": "{count} months",
			"svStandardLib_time.second": "{count} second",
			"svStandardLib_time.seconds": "{count} seconds",
			"svStandardLib_time.week": "time.week",
			"svStandardLib_time.weeks": "{count} weeks",
			"svStandardLib_time.year": "{count} year",
			"svStandardLib_time.years": "{count} years"

		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	









<!-- XenBase Version: 2.2 -->

	
	
		
		
			<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://hardforum.com/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/",
    "headline": "Intel's 8th Generation Core Family - Coffee Lake (LGA 1151, 6C/12T)",
    "articleBody": "Original Post\n\n\nIntel will unveil its Basin Falls platform, i.e. Skylake-X, Kaby Lake-X processors and X299 chipset, at Computex 2017 in Taipei during May 30-June 3 two months earlier than originally scheduled, and will bring forward the launch...",
    "articleSection": "Intel Processors",
    "author": {
        "@type": "Person",
        "name": "-Sweeper_"
    },
    "datePublished": "2017-04-19T10:17:28+00:00",
    "dateModified": "2022-01-14T01:57:13+00:00",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 4556
    },
    "publisher": {
        "@type": "Organization",
        "name": "[H]ard|Forum"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://hardforum.com/threads/intels-8th-generation-core-family-coffee-lake-lga-1151-6c-12t.1930226/"
    }
}
			</script>
		
	


</body>
</html>














			
