Recent content by 01101001

  1. 0

    4TB, GPT, Diskpart et al

    Thanks for the reply. When you said "Is this 4tb now your 'C' drive?" I immediatly knew what I did -- didn't assign a drive letter! Sometimes its something so simple. Thanks again!
  2. 0

    4TB, GPT, Diskpart et al

    I'm having a heck of a time getting a new 4TB drive up, running and useable for data. I tried to find software that would accomplish this seemingly simple task, but it seems free software has limitations (Minitools) and I don't have $130 to throw at this issue to get a Pro version. So, I found...
  3. 0

    Win10 USB not recognized

    Issue solved. FWIW the Win10 bootble USB won't run on USB3 but does so on USB2. Go figure.. :-/
  4. 0

    Win10 USB not recognized

    I have a computer headache and I hope some kind soul would help with an issue I am having. Brand new build: ASUS TUF GAMING H470-PRO (WI-FI) CORSAIR Vengeance LPX (AMD Ryzen Ready) 16GB Intel Core i7-10700KA Comet Lake 8-Core 3.8 GHz Corsair Force MP600 M.2 Latest UEFI BIOS Secure Boot...
  5. 0

    Ubuntu bootable USB issue

    I built it on a 6 yr old Win7 / MBR machine & thats the machine the USB failed to boot. I have just completed a new build (just waiting for the OS to be delivered) and its that machine I intended to try Ubuntu USB on. I got to thinking maybe the problem is the wireless mouse, so I copied the...
  6. 0

    Ubuntu bootable USB issue

    Its been years since I've had any involvement with Linux but I thought I'd try Ubuntu on a bootable USB drive for fun. I first tried with ubuntu-20.04-desktop-amd64 / Rufus and the boot failed and the pc froze. So I decided to start over with ubuntu-20.10-desktop-amd64. I downloaded the iso...
  7. 0

    new build - the basics

    Thanks for the input -- greatly appreciated. I was only looking at the i7-9700k because it was prominently displayed at the 'Egg' and comments were recent. The latest 10700 is the 10700K and the 10700KA. The KA is newer but I don't see an actual difference between the two besides the...
  8. 0

    new build - the basics

    Hello: Its time for a new build after 6yrs with a trusty ol' i7 4790k/Win7. It's also time for a little cheer-me-up. So, after perusing my fav online shop, I've come up with the following as the basis of the new build. I'm hoping someone can offer a thumbs up/down or other options I should...
  9. 0

    Raid0 to AHCI

    I guess I flubbed in not understanding the limitations of the Intel controller -- and thinking (assuming) the single Samsung would 'equal' the c300 Raid in reads but beat it in writes. Not the 1st time I've been wrong. :D Aesma, my reasoning was to replace the 2yr old C300s with a fast new...
  10. 0

    Raid0 to AHCI

    EDIT: The sucky Marvel controller is SATA6, the Intel controller is SATA3 on this mb. Still there shouldn't be the performance hit I'm seeing. The C300s in RAID gave me an AS-SSD score of 853. Grrr. I'll look into chipset driver updates, but I'm pretty sure I'm ok there. Once I get...
  11. 0

    Raid0 to AHCI

    Well, I decided to try the atapi reg fix first. I set it to 0 in the registry, rebooted, & set the SATA mode to AHCI. Windows loaded and began installing new drivers. Now the Samsung is running in AHCI mode as are the internal HDDs. That's the good news. I now have a 'Safely Remove...
  12. 0

    Raid0 to AHCI

    Thanks Aesma, I'll try that this afternoon. That trick would never have occurred to me. Thanks Fooshnik, I did enable ACHI in the registry, but the article you pointed me to says that atapi also needs to be enabled. I hadn't read that before, but its worth a try if the controller...
  13. 0

    Raid0 to AHCI

    I've imaged the C-300 raid regularly. It was the latest image that I restored <to> the Samsung, after removing the C-300's. That should be identical to a drive-to-drive copy since the data is the same.. The Samsung is up and running via the image ... but not in ACHI. However it will...
  14. 0

    Raid0 to AHCI

    The C300's were my boot drive. I physically removed them before I did anything. I figured I'd keep them intact as a precaution. My mb is an ASUS P6X58D with a i7 970. Thank you!
  15. 0

    Raid0 to AHCI

    I'm moving from a pr of Crucial C-300s in raid0 to a single Samsung 840 Pro and seem to have hit a snag. Google was not helpful. The C300's ran with the Intel RST 11.7 drivers and I am attempting to get the Samsung running in ACHI. (I restored a Macrium image to the Samsung.) Nothing I...
Top