Warning: New NVIDIA GPU WU's -- P10101

starsfan7

Limp Gawd
Joined
Apr 29, 2005
Messages
193
3334 PPD.. you might want to open rivatuner or EVGA precision.. i got a good hunch the cards locked in 2D mode because the drivers crashed at some point.. 1604 is pretty friggin high for a shader clock to run these WU's.. i cant even get mine to fold at all above 1512..

How can I check/examine this with precision? Have it running now.
 

sirmonkey1985

[H]ard|DCer of the Month - July 2010
Joined
Sep 13, 2008
Messages
22,140
look in the graph if the numbers look lower then what you have the overclock set to.. then its in 2D mode..

i believe mine drops to 400/1200/800 or something like that when its in 2D mode..
 

starsfan7

Limp Gawd
Joined
Apr 29, 2005
Messages
193
look in the graph if the numbers look lower then what you have the overclock set to.. then its in 2D mode..

i believe mine drops to 400/1200/800 or something like that when its in 2D mode..
Winner. Now a question. Is there a way to reset the driver without a reboot ala VPU recover? This is my first nvidia card that I bought specifically for folding in november, still noobish with green...
 

Zero82z

Fully [H]
Joined
Jan 20, 2004
Messages
27,897
Winner. Now a question. Is there a way to reset the driver without a reboot ala VPU recover? This is my first nvidia card that I bought specifically for folding in november, still noobish with green...
The only way I've been able to deal with it is to reboot.
 

starsfan7

Limp Gawd
Joined
Apr 29, 2005
Messages
193
Had to take the OC all the way back to stock to get the GPU to play nice with these new WU's. I think the moral of the story here is these new WU's rape GPU's.
 

sirmonkey1985

[H]ard|DCer of the Month - July 2010
Joined
Sep 13, 2008
Messages
22,140
The only way I've been able to deal with it is to reboot.

yeah like zero said you can only fix it by rebooting.. which is pretty lame in my opinion..


Had to take the OC all the way back to stock to get the GPU to play nice with these new WU's. I think the moral of the story here is these new WU's rape GPU's.
try running the same overclock i am on my 260 with the fan at 70%.. should run perfectly fine as long as you dont try to play and video's or games while its running.. btw im running the 55nm version not sure if thats what you have as well.. so your gpu might not overclock as high as mine.. but the shaders should still be the same.. even if you had to leave the GPU at stock and overclock the shaders your PPD wont change much.. gpu overclock usually only adds about 100-150PPD anyways..
 

starsfan7

Limp Gawd
Joined
Apr 29, 2005
Messages
193
I was getting between 8~9k on 353 pointers before I started seeing P10101, now with these lower clocks, I get a 353 pointer and it is now about 7400ppd. Anything higher than what I have now and I just get an EUE at 2% with a P10101.

EDIT
I run the fan at 100%.
 

sirmonkey1985

[H]ard|DCer of the Month - July 2010
Joined
Sep 13, 2008
Messages
22,140
I was getting between 8~9k on 353 pointers before I started seeing P10101, now with these lower clocks, I get a 353 pointer and it is now about 7400ppd. Anything higher than what I have now and I just get an EUE at 2% with a P10101.

weird ive done 11 of these in a row now with my current clocks and havent had a single problem.. which drivers are you running?
 

starsfan7

Limp Gawd
Joined
Apr 29, 2005
Messages
193
195.62, I updated in the midst of trying to figure all this out.

I have an XFX 260-216.
 
Last edited:
Top