The Lian Li Gallery

Alexia

Limp Gawd
Joined
Jan 27, 2003
Messages
215
Here is my case. Nothing too special. I know the big mess of wires next to the power supply is bad, but I did hide some behind the motherboard tray and properly routed them through the case. The can fan wires are completely hidden! Wire hiding is much of a big thing for me, just wire management.

Brownie points to those who can find "What is wrong with this picture?" on the computer.





System Specifications:
Athlon XP 2700+(2.171ghz)
Corsair ValueSELECT PC3200 512mbs RAM
DFI Lanparty NFII Ultra B
Thermaltake Volcano 10+
Philips DVD-ROM/CD-RW combo Drive
Generic 48x CD-ROM
Floppy Drive
My modded PSX ports
Painted Black Vantex Nexus 101
Seagate 20gb 7200rpm
Western Digital 120gb 7200rpm
Western Digital 160gb 7200rpm
Sapphire Atlantis Radeon 9600 Pro Ultimate
Maxtor Promise Ultra133 TX2 IDE controller
Sound Blaster Live! X-Gamer
Antec TruePower 430watt
 

RedLava

Weaksauce
Joined
Oct 1, 2003
Messages
117
hey kazuo where did you get those fan grills that on the top panel of you case
 

Alexia

Limp Gawd
Joined
Jan 27, 2003
Messages
215
Originally posted by Thaddy
How about some hints, what picture can we find them in?
The first picture is the best for understanding what is wrong with something on the front. Probably the hardest to figure out.

The second picture has a close up of the expansion cards, ATI card, IDE card, sound card.
 

Thaddy

Limp Gawd
Joined
Dec 20, 2003
Messages
184
Originally posted by Alexia
The first picture is the best for understanding what is wrong with something on the front. Probably the hardest to figure out.

The second picture has a close up of the expansion cards, ATI card, IDE card, sound card.
Hmmm, I'm stumped!!
 

Alexia

Limp Gawd
Joined
Jan 27, 2003
Messages
215
Originally posted by Thaddy
Hmmm, I'm stumped!!
No IDE cable hooked up to the IDE controller card. The drive is currently disconnected for RMA again. The Nexus isn't even hooked up. :rolleyes:
 

kazuo

n00b
Joined
Oct 31, 2003
Messages
8
Originally posted by jwill
vancouver, wa how about that. how do you like the snow today?

anyway those grills ive seen for sale only on european sites like these...
http://www.coolercases.co.uk/grills.htm
http://www.aqua-computer-systeme.de
yep, it's from aqua-computer but i still don't like the color of the v2a. it doesn't really fit to the lian li aluminium

hopefully i got my lasercut grill made of lian li aluminium within the next 2 weeks
 

Thaddy

Limp Gawd
Joined
Dec 20, 2003
Messages
184
All the LL's look nice guys! I just got mine in the other day and I'm still making some adjustments. For now I'm just cutting out the exaust grill and fitting an extra drive bay cover over my Sunbeam. I'll have pics when she's finished:)
 

rayman2k2

Supreme [H]ardness
Joined
Aug 6, 2002
Messages
8,070
Originally posted by Hapless
This case destroyed my love of modding, really.

how much did the cooling system set you back? and how big is it?
 

Hapless

Limp Gawd
Joined
Jul 20, 2001
Messages
480
$150, and it was, um, big. But its been parted out now (its ultra-megapowerful pump is still for sale, hint hint)
 

snowwie

Gawd
Joined
Aug 6, 2002
Messages
881
Originally posted by Hapless
$150, and it was, um, big. But its been parted out now (its ultra-megapowerful pump is still for sale, hint hint)
an iwaki?

what model?

and how you cut out the alu panels like that?
 

Hapless

Limp Gawd
Joined
Jul 20, 2001
Messages
480
an Iwaki WMD-30RZ-220. 4.4 gal/min and 36ft head. For the panels, cut carefully with a dremel (cutting wheels and drill bits).
 

snowwie

Gawd
Joined
Aug 6, 2002
Messages
881
man, if it wasn't the american motor model, or 220v, I would probably consider getting it, but that may be overkill for a small wc loop. It sure is a really powerful pump.

and really nice job on the artwork on the alu panels, very nice
 

Hapless

Limp Gawd
Joined
Jul 20, 2001
Messages
480
It is 220v, it comes with a 110 -> 220 converter. there's no such thing as overkill.

thanks about the panels
 

jwill

2[H]4U
Joined
Jun 4, 2003
Messages
2,102
Originally posted by Thaddy
Just got her up and running, and sorry is 1024 is a little too large for you guys...

http://www.freepgs.com/XP1800/DSC01651.JPG[img]

[img]http://www.freepgs.com/XP1800/DSC01655.JPG[img]

[img]http://www.freepgs.com/XP1800/DSC01656.JPG[img]

[img]http://www.freepgs.com/XP1800/DSC01657.JPG[img] [/B][/QUOTE] very clean looking, well done. and i think 1024 is around the limit for picture size, was ok for me running 1280. by the way, nice memory.
 

EvoHock

Weaksauce
Joined
Jul 16, 2003
Messages
99
bump

Let's see some more lili's!!!

My PC65 came in the mail a few days ago but I won't be moving my system into it until I order a few more things (it's gunna be badass), but for now let's see some more rigs.
 

White Mike

n00b
Joined
Jul 29, 2003
Messages
16
I dont know where ive been since i started building my first computer (about a year ago) but where in the world can i get one of these lcds that are playing tv some of you have in your 3.5 bays? I WANT ONE NOW :)
 

Prim3

Gawd
Joined
Mar 27, 2003
Messages
926
That thing on my window is a custom decal. I changed I flipped it around now and it looks a bit better.

Also, yes the bottom of my house is red... More of a moroon color though.
 

Thaddy

Limp Gawd
Joined
Dec 20, 2003
Messages
184
Originally posted by EnderW
Cool, but pretty impractical... I'd rather have that screen in my car.
Yeah same here. Also, I hope that guy is backing up as we speak, because that sub is gonna shake the arms right off his poor HDD:(
 

kronchev

[H]F Junkie
Joined
Feb 23, 2001
Messages
12,051
Originally posted by ch0s3npimp
this is not mine but damnn this is sick!

[]http://www.gruntville.com/casegallery/albums/albun31/random_pictures_084.sized.jpg[/IMG]

[]http://www.gruntville.com/casegallery/albums/albun31/random_pictures_085.sized.jpg[/IMG]

[]http://www.gruntville.com/casegallery/albums/albun31/random_pictures_007.sized.jpg[/IMG]

Heres a Video
equiliberium! hells YES!

but I would rather have it in my car...I can already watch movies on my computer ;)
 

s10010001

Supreme [H]ardness
Joined
Sep 17, 2002
Messages
7,468





dont mind the missing bay, its been replaced since the pic..


damm i need o update my pics, there soo old....
 

s10010001

Supreme [H]ardness
Joined
Sep 17, 2002
Messages
7,468
Originally posted by kill_emma
@|(illa Bee -- i can see you like stock cases ;)
I hope you being sarcastic, its so hard to tell online you know…:rolleyes:

HAHAHAH…iv don’t a lot more to it since these pics.. I need to get the pics up loaded…
 
Top