Oculus Quest - Chromecast

babelmh13

Limp Gawd
Joined
Jul 13, 2012
Messages
170
Having an issue where my oculus quest can only see my chromecast ultra if its on my 2.4ghz channel of my router, and not if i set everything up on my 5ghz channel... Anyone else experience this? I am able to see the chromecast ultra and cast youtube from my phone on the 5ghz channel though.. Which is very strange.

Info:
I made sure that everything was on the same wifi channel both ways. Odd thing is, I was able to connect the quest to my Sony Bravia TVs BUILT-IN chromecast over the 5ghz channel...

I have a Linksys EA7500 which is the router I want to connect everything (for VR) to on the 5ghz channel. However, this is connected via CAT7e to my comcast modem/router which is IPV4, whereas the linksys, quest, and chromecast are all IPV6... Dunno if that matters for any reason.. The router id in the same room as the modem and my gaming area. No other devices are connected to the Linksys router, so I shouldnt have interference.

Final note: I do NOT want to cast from my quest to my phone, then screen mirror to the TV. I dont want to touch my phone at any point during the process of playing vr.

Let me know if you guys have any ideas. I'm tapped out currently.
 
Joined
Nov 13, 2006
Messages
2,633
Chromecast Ultra comes with an Ethernet adapter. Try using that to bypass whatever tomfoolery it is currently doing to your WiFi network? Sounds like your Chromecast is hogging all that 5ghz love.

Could always go the static IP address route on your router and assign all your channels to specific devices/bands...
 
Top