Is this a modem problem or is it something else? Need help.

Mega6

2[H]4U
Joined
Aug 13, 2017
Messages
2,745
I did call them two weeks ago, they did a signal check and all was fine however when I put it back into bridge mode the guy on the phone said he could not access the modem etc

As far as I know I don't need any ppoe creds, never needed all these years and it was working flawlessly.

Edit: all they are saying on the phone are basic things, factory reset your modem or router, power cycle bla bla.
Put the sage in regular mode for them via reset so they can interact with it and signal check. i dont think they can read it in bridge mode.

The easy way is to go is to shitcan your asus and use the sage,
 

supo

n00b
Joined
Dec 2, 2016
Messages
30
Put the sage in regular mode for them via reset so they can interact with it and signal check. i dont think they can read it in bridge mode.

The easy way is to go is to shitcan your asus and use the sage,
Yeah that's my last resort however I really like using my own router especially since I bought a brand new one just recently (Asus ac86u) with so many features compared to shitty ISP one :( and all these years I had the same ISP with different modems from time to time but always with my own routers working connected to the modems and all working flawlessly...

I will call them again later today and tell them about dchp renewal since I know this is what the issue is now. Troubleshooting really frustrated me for weeks now. I will also try the things you said earlier let's see.
 

Mega6

2[H]4U
Joined
Aug 13, 2017
Messages
2,745
Yeah that's my last resort however I really like using my own router especially since I bought a brand new one just recently (Asus ac86u) with so many features compared to shitty ISP one :( and all these years I had the same ISP with different modems from time to time but always with my own routers working connected to the modems and all working flawlessly...

I will call them again later today and tell them about dchp renewal since I know this is what the issue is now. Troubleshooting really frustrated me for weeks now. I will also try the things you said earlier let's see.
ask for your old router back, start making some noise, create a case with a case number and shove it down their throat. threaten to walk.. there are lots of things you can do here. You need to convey displeasure with their service.
 

Mega6

2[H]4U
Joined
Aug 13, 2017
Messages
2,745
one final idea is to reset the sage, run the autosetup wizard on the asus and see what you get for connection mode on the asus.
 
Top