Intel Core i9 Cascade Lake-X thread

IdiotInCharge

[H]F Junkie
Joined
Jun 13, 2003
Messages
13,833
It's probably the cable if you got it off amazon, the amphenol one is the only one that works in the bottom U.2 port while all of my amazon ones work in the top port.
Yikes...

I researched various U.2 adapters when I considered paying up for Optane; 'janky' was the impression I got outside of the native PCIe drives. Not running HEDT myself with extra lanes about, I more or less abandoned the idea.
 

Shadowarez

Limp Gawd
Joined
Jul 8, 2019
Messages
166
mine seem to work without issue i actually found the m.2 adapter that came with my optane drive far more janky then the U.2 adapter pcie.
 

nealx01

n00b
Joined
Feb 12, 2019
Messages
22
Have you tried both ports?

What drive and what cable are you using? Does it show in one place and not the other? Not detecting at all?
it wont even post with it connected. the very first couple of codes it hangs(06) reading microcode
its a intel p4500 4tb u.2 and the cable is from amazon. the startech brand cable. it works fine on my z390dark.
i have tried both ports and changed all the applicable settings for each port. it just doesnt do ANYTHING with the drive plugged in. hit power and it immedietly hangs on one of the very first couple boot sequences during posting. i hit power and within about a second or two it hangs on (06) reading microcode

thanks for the help guys ill look into another cable or the adaptor that someone sent me a link to.
 

sethk

[H]ard|Gawd
Joined
May 3, 2005
Messages
1,771
Is anyone running CLX on their first gen x299? I have an 8 core delidded cpu with 28 lanes that are almost full and I’m tempted by the higher core count at lower price parts with the full fat 44 lanes. On the other hand it is also tempting to just part it all out and move to threadripper - what to do, what to do..
 

Monstieur

Limp Gawd
Joined
Jun 10, 2011
Messages
174
The Amphenol U.2 and M.2 cables are the same OEM cable that Intel ships with the Optane 900p drives. My U.2 drive works on the X299 Dark in both U.2 ports and in a U.2 to PCIe x4 adapter in any of the PCIe slots. You can use it for Optane Memory acceleration if you use PE6 with PCH lanes (by forcing PM2 to CPU lanes), and modding the BIOS to use the latest RST v17.8 UEFI modules.

Is anyone running CLX on their first gen x299? I have an 8 core delidded cpu with 28 lanes that are almost full and I’m tempted by the higher core count at lower price parts with the full fat 44 lanes. On the other hand it is also tempting to just part it all out and move to threadripper - what to do, what to do..
Just upgrade to a 10900X and wait for next-gen Intel. A 3960X is $1400 and the best TRX40 board, the TRX40 Aorus Xtreme, is $850. My 10900X does 4.9 GHz all-core with +35 mV and 4000 MHz DDR4 @ +250 mV Uncore.
 

nealx01

n00b
Joined
Feb 12, 2019
Messages
22
the startech adapter to mount for use in the pcie slot worked immedietly. i got the amphenol cable also and havent tried it yet. im just glad i can use my drive now. dont really care if its from a cable or over the pcie slots. thanks yall!
 

Shadowarez

Limp Gawd
Joined
Jul 8, 2019
Messages
166
YW lol i had serious Jank with the Cable on my apex setup, glad this worked for ya im looking at another as i may have a bead on a 7.6tb U.2 nvme drive and this would be my goto solution.
 
Top