First AMD build in 12 years.

Discussion in 'AMD Processors' started by Hakaba, May 22, 2018.

  1. Hakaba

    Hakaba I Think I am Funny, but I'm Not

    Messages:
    403
    Joined:
    Jul 22, 2013
    Made the jump and upgraded to a 2700x (or a sidegrade depending what camp you fall in). Swapped in the following parts while holding onto the 1080ti, PSU, SSD etc...

    2700X
    ASUS Crosshair VII Hero (Wi-Fi)
    TridentZ 16GB (F4-3200C14D-16GTZRX) post and runs at 3200 (not 100% sure on timings)

    While I would love be to praise the setup I am having some odd USB hanging isssues. But seems to be just the mouse and keyboard since my DAC/Amp & Yeti do not seem to skip a beat when USB devices hang for a second.

    I tried resetting windows, forcing newest AMD chipset drivers over the windows selected ones, enabling Ryzen Balances Plan, auto clocking ram, running it at 3200, 3000, forcing cpu/case fans to run a constant 70% (making sure heat is not an issue) etc...

    I will be upgrading my BIOS tonorrow And is issues remain reinstall Windows tomorrow to see if that helps, maybe something is borked.

    Either way I’ll post pictures once the new case gets and I proper attack cable management.
     
  2. Woot910

    Woot910 n00bie

    Messages:
    23
    Joined:
    Feb 19, 2018
  3. thebufenator

    thebufenator Gawd

    Messages:
    1,000
    Joined:
    Dec 8, 2004
    I have the Crosshair VI and no USB issues.
     
    Creepin_D likes this.
  4. IdiotInCharge

    IdiotInCharge Not the Idiot YOU are Looking for

    Messages:
    7,442
    Joined:
    Jun 13, 2003
  5. Azrak

    Azrak Gawd

    Messages:
    646
    Joined:
    Oct 4, 2015
    I've had a couple of USB issues happen so far:

    Both of these issues are on Windows 10 Pro 1709.

    1. A 64GB Transcend USB 3.0 flash drive randomly disconnects (with accompanying USB disconnection sound) when plugged into the front USB port on the case while copying a large amount of data from drive to system. Happens after a couple of minutes. Not sure if it's the fault of the USB drive, the internal USB cable length between front of case and plug on MB, or the MB/chipset itself. USB 2.0 flash drives (Cruzer) work fine. Don't have other USB 3.0 flash drives to test.

    2. Vice Versa 2.5 Backup software will "hang" during a large backup operation to a USB 2.0 hard drive. Need to kill the software, and restarting it and trying again results in an immediate hang again. Normal "safe eject" of USB drive results in error. Need to forceably disconnect (power off) USB drive to reset things. During hang, access to USB drive via Windows Explorer is perfectly fine both reads/writes. Same software and USB drive worked fine on old system. Vice Versa has an option to use "Windows file copy" instead of its own internal method and that appeared to work (but I only did it once). Using Windows Explorer to copy large amounts of data to same USB drive works fine. Seems to be something inside Vice Versa that interacts poorly with AMD MB USB interfaces.
     
  6. Hakaba

    Hakaba I Think I am Funny, but I'm Not

    Messages:
    403
    Joined:
    Jul 22, 2013
    Quick update, updating the BIOS fixes the quirky keyboard and mouse issues, should have done that right at the start but... needed to read up and make sure it wasn’t going to break anything else.

    Working with a View 71, spent a chunk of the day doing cable management, would have shortened and resleaved everything but I forgot to put female terminals, cables combs and enough sleeving to complete the job. Got those on order should have them next week.

    Cpu idling seems high, but I am using the AMD provided paste and not the normal good stuff. Will be swinging by Goodwill tomorrow to remedy that.

    Things to come, working on re-activating windows and watercooling in the next 1-2 months.

    Reading the comments above, I hope there is no issues with the hardware, it only takes Newegg a month to get stuff out here.

    More to come later.


    D9C770F0-C0B4-441B-B6D6-1F64A3438EA6.jpeg 6C8E9D7B-F70E-4534-8511-D75D3145C953.jpeg

    [
     
    Last edited: May 24, 2018
  7. MrC4

    MrC4 [H]ard|Gawd

    Messages:
    1,260
    Joined:
    Feb 10, 2010
    Very clean build. Good luck with your new system!
     
  8. DuronBurgerMan

    DuronBurgerMan Gawd

    Messages:
    1,001
    Joined:
    Mar 13, 2017
  9. Hakaba

    Hakaba I Think I am Funny, but I'm Not

    Messages:
    403
    Joined:
    Jul 22, 2013
    Thanks all, working cables now, first time sleeving them so running into issues. But lessons learned.

    Will post more later once I sleeve the rest of the cables.


    36A1CFF8-DB45-42A3-8F06-DD1A56CE11E9.jpeg
    78F2CEDF-747C-464E-B3CC-7847F469EAD5.jpeg
     
    {NG}Fidel and IdiotInCharge like this.
  10. Ryoohki360

    Ryoohki360 Gawd

    Messages:
    595
    Joined:
    Aug 23, 2010
    I had problem with usb but it was due to a faulty usb cable since then it's been solid (gigabyte gaming 3 ab350 board). Been updating my bios to every new version tought.
     
  11. ecape068

    ecape068 n00bie

    Messages:
    11
    Joined:
    Mar 3, 2010
    Cables look great
     
  12. Rockenrooster

    Rockenrooster [H]Lite

    Messages:
    125
    Joined:
    Apr 11, 2017
    I must say, I've heard of lots of issues relating to ASUS Mobos and Ryzen.
    Me personally, I bought a ASrock x370 Killer SLI/ac at launch and haven't much issues besides the not being able to run my RAM at 2933MHz at first, but BIOS updates have fixed that.
    ASrock seems to have hit it out of the park this gen.
    Sorry, a bit off topic....

    Nice looking build! I have a friend that upgraded to the 2700x and I bought his old 1700. OC'ed it to 4GHz, wicked fast...
    Wish I had the money for a 1080ti...
     
  13. dook43

    dook43 2[H]4U

    Messages:
    2,934
    Joined:
    Sep 9, 2005
    My intiial Ryzen install couldn't stay running long enough to get the updated Asmedia USB drivers installed, so it was a nearly infinite reboot cycle there in the early days. Problem was, I had a USB WIFI adapter at the time which kept causing the machine to bluescreen due to incompatibility with the stock USB drivers.
    Hasn't been an issue since April 2017.
     
  14. Hakaba

    Hakaba I Think I am Funny, but I'm Not

    Messages:
    403
    Joined:
    Jul 22, 2013
    Ran into some issues had to delay the build for a few, most of the parts are in now. However the heat gun, bending kit, and some fittings shipped in 4 separate boxes...

    Will add more once the rest of the equipment arrives.

    . 705653F0-9A35-4B27-8392-72127BF54B00.jpeg
     
    {NG}Fidel likes this.
  15. kniwor

    kniwor [H]Lite

    Messages:
    69
    Joined:
    Apr 9, 2007
  16. kirbyrj

    kirbyrj Why oh why didn't I take the BLUE pill?

    Messages:
    23,072
    Joined:
    Feb 1, 2005
    Bump for a nice setup. I have the same board/CPU combo.
     
  17. Montu

    Montu [H]ard DCOTM x4

    Messages:
    7,933
    Joined:
    Apr 25, 2001
    Congrats on the system build. I love my 2700X rig. I also love my 7820X rig, but that's for a different thread.

    You're going to love that new rig.
     
  18. ma_ge

    ma_ge n00bie

    Messages:
    1
    Joined:
    Jun 9, 2018
    Same, I even have the same case. Recently went from a q9650 and radeon 4870x2 that was my main rig for 6-7 years (yeah I know) to 2700x, 16gb of Gskill flarex @ 3200 , and a GTX 1080. Extremely happy with it. The only weird thing was that, everything was working fine for 2 weeks, then during an FPS boss fight, right as I delivered the death blow, screen glitched out and pc crashed. Couldn't get back into Windows 10 unless it was safe mode. Thought it was a driver issue, or maybe the fact that I used a riser cable to mount the GPU. So I moved GPU directly to motherboard, ended up reinstalling windows from scratch, and still couldn't get into windows unless it was in safe mode. Ended up getting a replacement GPU (this time I just installed it to the motherboard), which fixed everything.
     
  19. housecat

    housecat Gawd

    Messages:
    720
    Joined:
    Jan 26, 2005
    Yup I got the Asus X470-i and I've almost always gone Asus but I'm noticing a little slacking on their part. I had very few great options for X470 mITX but I might go Gigabyte next time. GB has been growing fast and is very close to Asus' market cap if not overtaken by now.
     
  20. Hakaba

    Hakaba I Think I am Funny, but I'm Not

    Messages:
    403
    Joined:
    Jul 22, 2013
    Finally hit a point where I made some progress, before posting a partial build log, anyone have any suggestions or concerns I should be worried about?

    It’s my first watercooled build, so... The acrylic bends prob could be better.
    BA6B7168-9994-4E62-83E5-C47BE45C6B4B.jpeg
     
    IdiotInCharge likes this.
  21. Hakaba

    Hakaba I Think I am Funny, but I'm Not

    Messages:
    403
    Joined:
    Jul 22, 2013
    Why we leak test, once the system was fully pressurized It only took about 10 seconds to see the its one and only leak... The fitting on the back of the gpu was leaking a drop every few seconds... Could have sworn it was tighten, maybe over tightened?

    In the end drained the system, took apart the GPU/block and cleaned & dried everything. So far no leaks for 3 hours.
     

    Attached Files:

    Last edited: Jul 19, 2018
    cyberguyz likes this.
  22. Wingman_ice

    Wingman_ice n00bie

    Messages:
    15
    Joined:
    Jul 18, 2018
    Looks good. I really like the sleeve job, I may check into doing that myself even if the last time I tried (many years ago) looked terrible.
     
    Hakaba likes this.
  23. Hakaba

    Hakaba I Think I am Funny, but I'm Not

    Messages:
    403
    Joined:
    Jul 22, 2013
    I will be finishing the cables last, actually ordering a few more fittings to adjust the loop.

    So all in all everything is up and running, just trying to get a see if my temps are good, had a couple issue benchmarking this morning (prime95 related) and ran into a couple shutdowns. Going to assume temp related for now... CPU jumps from 32-40 randomly and under load is between 50-55c, and prime 95 is 63c, while the GPU just sits at 28c and around 30 when benchmarking tomb raider.
     
    Wingman_ice likes this.