Windows 8.1 slow login in issue

techie81

[H]ard for [H]ardware
Joined
Jan 12, 2005
Messages
5,823
Since upgrading from 8.0 to 8.1 pro, when I enter my password and hit enter it takes anywhere from 15-30 seconds to get to the desktop every time. It was instant before the upgrade.

What I have tried so far:
Disabled all start up items except Soundblaster control panel, origin, steam, and CCC.

Any ideas?

Specs:

Gigabyte Z87X-UD5h
4670k stock
256 GB M4 SSD
MSI 6950
 

Ur_Mom

Fully [H]
Joined
May 15, 2006
Messages
20,595
Are you using a Microsoft account vs. a local account? MS accounts are slower, I've noticed.
 

AMD T-type

Supreme [H]ardness
Joined
Aug 26, 2002
Messages
4,591
Just updated all my machines to 8.1 recently, did not notice this on any of them.

Just for shits, try turning on without the ethernet cable plugged in
 

techie81

[H]ard for [H]ardware
Joined
Jan 12, 2005
Messages
5,823
Just updated all my machines to 8.1 recently, did not notice this on any of them.

Just for shits, try turning on without the ethernet cable plugged in

nice idea but sadly it did not have any effect on the issue. I am going to guess that there must be some kind of incompatibility between 8.1 and a driver possibly.
 

totidev

n00b
Joined
Jan 27, 2014
Messages
1
After my PC was upgraded to 8.1, I too started getting the slow login issue and could not diagnose the problem. I then bought a Surface Pro that developed the same problem.

A fix I found was to open the Services and look for the Credential Manager, this was set to manual startup. I changed it to automatic on both my PC and Surface Pro, and neither has had the slow login issue again.
 

ThreeDee

[H]F Junkie
Joined
Sep 5, 2001
Messages
11,329
I had a bad drive hooked up to my box and it took forever to log in
 
Top