weird pixels on screen (not dead/stuck though)??

Discussion in 'Operating Systems' started by ilovemesomebacon, Dec 27, 2010.

  1. ilovemesomebacon

    ilovemesomebacon n00b

    Messages:
    1
    Joined:
    Dec 27, 2010
    Hello,

    I have just started receiving this weird problem lately. I was recommended to come to this forum for help. I hope this is the right section. I'm somewhat knowledgeable with computers but can't figure out what the heck this thing is. Check out the attached screenshot (the bottom right of it). It's not a dead pixel/stuck pixel because it doesn't show up over my mouse cursor or at all on the task manager or when booting up. Only when windows is up. I've done virus/spyware checks too as well as several reboots. I'm using windows 7. Any help would be greatly appreciated. Thank you.

    [​IMG]
     
  2. rustygunner

    rustygunner Gawd

    Messages:
    676
    Joined:
    Aug 26, 2007
    You're talking about the partial 'window' that crosses the scrollbar at the lower-right?
    No idea. Something software-related is about all I can tell you for sure.
    Hopefully, someone will come along shortly that knows.

    Am I even looking at the right thing here???
     
  3. munkle

    munkle [H]ardForum Junkie

    Messages:
    11,196
    Joined:
    Jan 16, 2005
    It looks like a balloon notification is staying. Do you have the newest graphics drivers?
     
  4. Electrofreak

    Electrofreak [H]ard|Gawd

    Messages:
    1,080
    Joined:
    Aug 5, 2008
  5. rustygunner

    rustygunner Gawd

    Messages:
    676
    Joined:
    Aug 26, 2007
    That's what I was thinking.
     
  6. Snowknight26

    Snowknight26 [H]ardness Supreme

    Messages:
    4,160
    Joined:
    May 8, 2005
    Friend of mine had this issue too. Changing resolutions didn't work, net stop uxsms/net start uxsms didn't work, though restarting fixes it till it comes back. I think disabling shadows in Windows would have fixed it but they never tried.
     
  7. Gilthanis

    Gilthanis [H]ard|DCer of the Year - 2014

    Messages:
    7,714
    Joined:
    Jan 29, 2006
    Right click on the Computer icon. Choose Advanced System settings. Click the Advanced Tab. Click Settings under Performance. Under the Visual Effects tab, de-select these one at a time and apply each time. See if the effect goes away. A quick way to see if it is one of these features is to just select Adjust for best performance which disables them all. That is where I would start. If none of those do it, just turn them back on.