Troublesome GPT Protective partition =/

Whach

[H]ard|Gawd
Joined
Dec 22, 2011
Messages
1,064
So. Turned on my computer, couldnt get it to boot into windows - got stuck at the spinning dots. Restarted again into bios to check on things, and everything seems normal. No HDD's missing. Reboot and get into windows. Then I notice one of my storage drives is missing. I check disk management and find it shows up as a Healthy (GPT Protective Partition) with a capacity of 16384.00GB (which is odd since its a 4TB drive). I couldn't assign a drive letter or anything. So I reboot once again unsuccessfully. I listen to the drive, no abnormal noises and doesn't feel hot to the touch. I then shut down the system, remove the drive and then reboot successfully multiple times to be sure. As soon as I connect it back to the sata port, windows chokes and falls flat on its face with the spinning dots until I remove the drive. I've tried different ports and cables to check to no avail. Its other 4TB HGST sister drive is fine.

I then connect it via a USB dock and it shows up as before with 16384GB & as healthy GPT Protective drive in Disk Manager. I then open it in MiniTool Partition Wizard and see the drive in the doc with the correct size as 3.64 TB and as MBR. I run a surface scan and find 3 errors. I run the partition recovery utility that completes but doesn't actually do anything and still cant assign a drive letter. I tried to convert it to GPT from MBR with an error: "No space for backup GPT"

Every time I attempt to boot into windows with it connected via sata, it fails. Any ideas? I'm assuming at this point all data on it was lost, but I can hope.

Any ideas? cheers.
Screenshot 2020-10-02 213057.png
Screenshot 2020-10-02 213412.png
 

cybereality

Supreme [H]ardness
Joined
Mar 22, 2008
Messages
6,344
You can try booting up an Ubuntu Live USB and see if you can access the data.

You should also be able to reformat in Linux, but I would try one of the data recovery apps first as reformatting will obviously lose all the data on the drive.
 
Top