*** The Official [H]ard ARC ***

cornelious0_0

[H]F Junkie
Joined
Apr 6, 2003
Messages
12,783
Alright, we've got something in the process of being updated for our 3DMark scores (Yes, Blackhex lives) so I figured I'd put in my own time this go around and get a [H] ARC going.

Instead of requiring people to email scores to me so i can update a visual graph I'm just gonna have a "Top 10" listed in the first post which will be updated every night.

One thing that is required is a legitimate link to your submited results, otherwise there'd be no way to keep this in order. You will most likely have to click "Set this measurement to be PUBLIC" in your overview for ppl who are not logged in to see it. Without a WORKING compare link provided in your post, your score will not be counted towards the Top 10.

I'll start it off.....any scores posted after this point will not be added for about 12 hours.....but it WILL be done every night, and if I'm going to be away for a night or two I'll let you guys know.....and update the list when I get back. If I'm sitting here bored during a day off (like today) I may update the list more frequently, but it will be once every night for SURE.

One more thing.....please state your score IN your post, so that I can easily browse through new posts to gather numbers. You may update your own score once per day, but please do not spam 3 or 4 posts in one afternoon if you spend all day playing with AM3....wait till you're done, and give me ONE result to work with. ;)

[H]ardForum Aquamark3 Top 10

1: centvalny --- 114,598 --- A64 FX-57 @ 3.51GHz / BFG 7800GTX @ 540/1386
2: Sucka --- 104,564 --- A64 FX-57 @ 3.51GHz / ATI X850XT @ 621/1272
3: James Earl Ray --- 102,443 --- A64 FX-55 @ 3.37GHz / ATI X850XT @ 682/1344
4: jikdoc --- 100,163 --- A64 FX-55 @ 3.23GHz / ATI X850XT @ 662/1370
5: robberbaron --- 95,051 --- A64 3000+ @ 2.73GHz / Nvidia 7800GTX @ 497/1390
6: HeavyH20 --- 94,511 --- A64 3200+ @ 2.68GHz / BFG 7800GTX @ 567/1397
7: breadman --- 93,415 --- A64 3200+ @ 2.60GHz / BFG 7800GTX OC @ 460/1300
8: bubblethumper --- 93,086 --- A64 3700+ SD @ 3.18GHz / ATI X800 Pro @ 599/1184
9: Impaqt --- 92,646 --- A64 3700+ SD @ 2.95GHz / ATI X850 @ 564/1230
10: uclajd --- 92,311 --- P4 3.6E @ 4.90GHz / ATI X800XT-PE @ ???


[H]ardForum Aquamark3 Top 10 *** SLI ***

1: centvalny --- 125,469 --- A64 FX-57 @ 3.49GHz / 2 x BFG 7800GTX @ 540/1386
2: James Earl Ray --- 108,125 --- A64 FX-55 @ 3.36GHz / 2 x 6800U @ 495/1275
3: Zxcs --- 105,026 --- A64 FX-55 @ 3.00GHz / 2 x 6800U @ 463/1240
4: thelostrican --- 104,302 --- A64 FX-55 @ 2.91GHz / 2 x 6800U @ ???
5: eva2000 --- 99,894 --- A64 3500+ @ 2.81GHz / 2 x 6800U @ 455/1210
6: Arseface ---- 98,014 --- A64 FX-55 @ 3.05GHz / 2 x 6800GT @ ???
7: HeavyH2O --- 93,190 --- A64 3200+ @ 2.70GHz / 2 x 6800U @ 485/1280
8: SpoogeMonkey --- 87,776 --- A64 3000+ @ 2.77GHz / 2 x 6600GT @ 547/1094
9: d3fc0n5 --- 84,005 --- A64 3000+ @ 2.60GHz / 2 x 6600GT @ 560/1100
10: ThomasE66 --- 83,983 --- A64 3500+ @ 2.64GHz / 2 x 6600GT @ 567/1154




Happy benching :cool:

*** Everyone get over to the Aquamark3 homepage and download direcpll-153.zip. Pasting this new "hotfix" .dll into your Aquamark3 folder (replacing the existing file) fixes a few issues Aquamark3 was having, along with the clock detection.....grab this updated .dll NOW.....AM3 is now detecting my X800XT-PE clocks properly ***

EDIT: It seems that (surprise surprise) Aquamark3 is having issues detecting SLI clock speeds properly, so unless you state in your post what clocks you were running, they won't be listed on the Top10 listing.
 

cornelious0_0

[H]F Junkie
Joined
Apr 6, 2003
Messages
12,783
make sure your results in your overview are set to public.....Finsta, I purposefully logged myself out of the ARC to try it out and and nope, I cant view your link.....fix 'er up and we'll be good to go.

EDIT: hehe, there ya go. ;)
 

cornelious0_0

[H]F Junkie
Joined
Apr 6, 2003
Messages
12,783
MechWarrior said:
I dont mind this right now cus the Top 10 isnt even filled yet....but please ppl.....read above.....it will be a LOT easier later on (when this is multiple pages) for me to update if the scores are listed IN the post.....that way i can skip over ones that don't "qualify" for the Top 10 in the first place.
 

cornelious0_0

[H]F Junkie
Joined
Apr 6, 2003
Messages
12,783
I just wanted to also add that if anyone wants to have a quick chat with someone over a score/system you're free to do so.....but please keep any lengthy conversations to PM's for the sake of cleanliness.
 

cornelious0_0

[H]F Junkie
Joined
Apr 6, 2003
Messages
12,783
trinketsummoner said:
I'm liking the board :) Only fired it up yesterday, ran P95 at stock overnight ok so now im playing with the OCing. I dont think im gonna beat your score but heres my latest ARC :

http://arc.aquamark3.com/arc/arc_view.php?run=885363343

66836 :D
Dont' worry about it bud...i KNOW there are ppl around here that'll have an FX53/6800Ultra that'll make my score look sad.....I'm just enjoying it while it lasts. :p

As I said....ppl are aloud 1 update per day....not counting the original post if it was your first time. For example.....that's trinketsummoner's update for the day.....even though he already posted today.....this has been his only UPDATE.

Hope that makes sense.
 
T

trinketsummoner

Guest
cornelious0_0 said:
Dont' worry about it bud...i KNOW there are ppl around here that'll have an FX53/6800Ultra that'll make my score look sad.....I'm just enjoying it while it lasts. :p

As I said....ppl are aloud 1 update per day....not counting the original post if it was your first time. For example.....that's trinketsummoner's update for the day.....even though he already posted today.....this has been his only UPDATE.

Hope that makes sense.
Whats interesting between us is my CPU score crushes yours and yet your GPU crushes mine, even though we are both running GTs around the same OC. Same drivers too it seems, i wonder why theres such a difference?
 
Joined
Apr 24, 2001
Messages
578
lol cornelious dude, the only person above Steve is Kyle as far as I know :p

You do know this is Steve that posts news on hardocp.com right? The forum anomolies are from the VB import. I have the same thing on my own vbulletin forum. Relax dude :D
 

cornelious0_0

[H]F Junkie
Joined
Apr 6, 2003
Messages
12,783
K, I'm going back on topic here.......here's my update for the day...68k might be tougher then I though....this mobo is such a POS....will barely RUN AM3 at 250fsb....when I've had the cpu and ram to 260+ on another board.

Oh well: http://arc.aquamark3.com/arc/arc_view.php?run=1556455243

67,760

sweet, took a screenshot while i'm still #6
heh, yeah...i figure things might start to move a bit faster fairly soon, and ppl'll be getting cycled out left right and center. ;)
 

HardOCP News

[H] News
Joined
Dec 31, 1969
Messages
0
on topic: It is odd that I can OC to about 3.5GHz and my CPU / GPU scores are there:

67760

http://arc.aquamark3.com/arc/arc_view.php?run=482711572

but crank up the voltage and FSB and I get no CPU / GPU scores:

71613

http://arc.aquamark3.com/arc/arc_view.php?run=616930321

lame.


I also noticed that no matter WHAT speed my system is running at, my Graphics Card Core Clockrate / Graphics Card Memory Clockrate are at 0. I notice a lot of people have that same problem too ( or it reads 5MHz or something)

I am just posting scores for the fun of it, please do not include my scores (even the corrected ones) in this list. :)
 

cornelious0_0

[H]F Junkie
Joined
Apr 6, 2003
Messages
12,783
It is odd that I can OC to about 3.5GHz and my CPU / GPU scores are there
I think you have the first score set as private....cus it doesnt come up properly when I'm not logged into the ARC....wow, i just realised its the EXACT same as what I just posted. ;)

I'll tell ya what.....switch the 67k score to public.....and I'll be able to just see with my own eyes. If you're pulling 67.7k with a 3.5GHz I comPLETELY believe that with a 4GHz you could be doing 71k because I go from 55k to 62k from a 644MHz overclock on MY cpu....so switch the 67k to public and I'll throw your 71k ahead of me on the Top 10. ;)

I also noticed that no matter WHAT speed my system is running at, my Graphics Card Core Clockrate / Graphics Card Memory Clockrate are at 0. I notice a lot of people have that same problem too ( or it reads 5MHz or something)
Yeppers...same with me...apparently my 6800GT is running at like 2Mhz or something stupid like that. :p
 

HRslammR

2[H]4U
Joined
Jun 20, 2003
Messages
3,438
before i fall off the top 10.

why is aquamrk suddenly not working when atitool is running for my OC? :confused: \

and hendrix for life!
 

cornelious0_0

[H]F Junkie
Joined
Apr 6, 2003
Messages
12,783
Honestly dude, I'm not sure....have you tried just installing Radlinker and applying your OC from there? that way youdont have to run any extra programs to HAVE the overclock applied. I never had ATITool cause issues when i had my 9800XT.....but you never know with these things.
 
Top