Sound randomly drops/recovers volume

9mmx19

[H]ard|Gawd
Joined
Aug 6, 2004
Messages
1,556
So sometimes the volume will get really quiet for like 5-10 seconds then recover to where it was before. This will happen during games and movies which makes me think its hardware related. I tried uninstalling and reinstalling drivers but it didnt help. This just started this past week. Any ideas?

EDIT: Oh this is onboard Realtek audio on my ABIT IP35.
 

felipaopl

n00b
Joined
Sep 18, 2008
Messages
9
I've got the same problem with my Prelude and the latest RC8 drivers... are you using a Prelude too?
 

9mmx19

[H]ard|Gawd
Joined
Aug 6, 2004
Messages
1,556
Using standard Realtek onboard sound. Is it a problem with the mobo?
 

Skirrow

[H]ard|Gawd
Joined
Mar 25, 2005
Messages
1,221
I had the same problem a few years back. Turned out to be my speaker amp. Over a few minutes the sound would get lower then jump back to normal. Really annoying. Might be worth checking to see if its your speakers that are the problem.
 

Nenu

[H]ardened
Joined
Apr 28, 2007
Messages
19,956
Naa, I get the very occasional sound dropout when using digital but its fine otherwise.
I imagine it will remain the same unless it can be improved via a driver update or a different sample rate might help.
 

9mmx19

[H]ard|Gawd
Joined
Aug 6, 2004
Messages
1,556
Yeah okay I THINK it is my speakers - when I use a headphone in the jack it doesnt seem to cut out. Not completely sure cuz I cant recreate the problem whenever I want.
 
Top