Post your X2 temps

Sgraffite

Supreme [H]ardness
Joined
Jan 10, 2006
Messages
4,407
This doesn't seem right, I'm using Everest 2.00.335 and it shows 23C idle and 36C load with Opteron 175 @ stock at 1.25v. This is with stock hsf. When I run prime95 it instantly jump to the 36C and when I stop it it instantly goes back to 23C.
 

Tazman2

Supreme [H]ardness
Joined
Nov 17, 2000
Messages
4,989
MBM even though its inaccurate shows right now since its pretty cool outside today (60 if that even) 38C idle and load. Why same for both? I dunno but installing the X2 MS hotfix and the other two amd drivers made it peg at the same temp at idle and load go figure! :p
 

BR3T

n00b
Joined
Dec 9, 2005
Messages
53
x2 3800 939 @ 2.5GHz

Core temp reports for the warmer core:
30 idle
38 load

Cooled by SI-120
 

walwalka

2[H]4U
Joined
Sep 10, 2006
Messages
2,479
X2 4600

idle -5
load 5

im running a deep freezer cooling unit and it is extra cold o and it is oced to 3.1GHz
 

thrawn86

Gawd
Joined
Nov 10, 2005
Messages
697
X2 Windsor (AM2) @ 2400mhz with 1.36 volts.
Zalman 9500 with enermax fan @ 60% speed and all 4 p180 fans pumping
38 idle 39 load with Orthos
 
D

Deleted member 133315

Guest
thrawn86 said:
X2 Windsor (AM2) @ 2400mhz with 1.36 volts.
Zalman 9500 with enermax fan @ 60% speed and all 4 p180 fans pumping
38 idle 39 load with Orthos
Unless you have water cooling or similar, your temps dont look right, 38 idle and 39 load ????? as no way would running orthos utilizing both cores only make your temps go up by 1 degree, if you havent used coretemp, try that and see if you can get the temps directly from your cpu cores instead of getting it from the motherboard sensors.

I think in your case, your fans are blowing air over the sensors and giving a false readout, try coretemp is all i can say and you will see the real temps for your cpu directly from inside the cpu.

anyway, x2 4800 idle 31, load 45-50 depending on weather and heat inside room that pc is in, using air.
 

Chilly

[H]ard|Gawd
Joined
Oct 3, 2005
Messages
2,031
S939 X2 4400+ @ 280FSB, 9x multi, 2520MHz, 1.55 Volts

Cooling: Zalman 9500 AM2(the Chrome/Green, on a S939 CPU)

Idle: 36C
Load: 46C
 

thrawn86

Gawd
Joined
Nov 10, 2005
Messages
697
EVIL-SCOTSMAN said:
Unless you have water cooling or similar, your temps dont look right, 38 idle and 39 load ????? as no way would running orthos utilizing both cores only make your temps go up by 1 degree, if you havent used coretemp, try that and see if you can get the temps directly from your cpu cores instead of getting it from the motherboard sensors.

I think in your case, your fans are blowing air over the sensors and giving a false readout, try coretemp is all i can say and you will see the real temps for your cpu directly from inside the cpu.

anyway, x2 4800 idle 31, load 45-50 depending on weather and heat inside room that pc is in, using air.

I am reading what speedfan and mbm tell me. At night its roughly 60 degrees constant in here, and theres *a lot* of airflow in my case. During the day its warmer, and its about 41 load. Perhaps the sensors are inaccurate on the m2n, but my heatsink barely even gets warm to the touch at load :/ Perfectly stable either way, so I don't mind too much.

EDIT: who knows, I just turned off orthos when I got home today and my NB temp went up two degrees while my cpu stayed exactly the same(41). Sensors are just foobar I guess.
 

4X4N

Limp Gawd
Joined
Apr 1, 2006
Messages
340
x2 3800 in sig @ 1.525v
30-31c idle
44-47c load (folding 2 clients)

x2 4200 2.6ghz @ 1.46v (no ihs, one of the first things I do :) )
29-30c idle
42-45c load (also folding 2 clients)

All temps from core temp. MBM5 shows about 3-5c lower.
 
Joined
Dec 13, 2003
Messages
2,238
Before...
Zalman 9500 (Socket AM2)
4600-X2 @ 2.6ghz (1.46 vcore)

35 Idle
55 Load (both cores, FOLDING)

75 deg F. ambient.

After...
Swiftech Premium H20-120 watercooling kit

28 Idle
39 Load (both cores, FOLDING)

75 deg F. ambient.
 

BLUEFISH44

[H]ard|Gawd
Joined
Jul 6, 2006
Messages
1,474
4400+ x2 AND ZALMAN 9500 LED

35 idle

40-42 full load (folding)

Inside case temp 33 on average


 

AMD RULES

Gawd
Joined
Sep 30, 2006
Messages
940
mine is the AMD Athlon 64 X2 4200+ (AM2) with stock cooling. plan to get the Zalman AM2 h/s soon.

Idle: 32
load: 45
 

tonyten

n00b
Joined
Jun 10, 2006
Messages
4
X2 3800 - 2.45GHz 1.42v
AS5, Arctic Freezer 64 Pro
2x 120mm intake/exhaust fans

26*C idle
39*C load
 

TheRapture

Supreme [H]ardness
Joined
May 31, 2000
Messages
6,885
Cooled by a TT Big Typhoon......at 2.6ghz...

idle: 31c
full load both cores 100%: 51c summer, 47c winter.....
 

joemama

[H]F Junkie
Joined
Sep 13, 2000
Messages
9,576
X2 4400+ @2.5
Now idling at 32c, the highest recorded load temp was 43c
Thermalright SI-128, Aerocool Extreme 89cfm 120mm, 80mm side intake blowing directly into the 120mm.

Coolest running processor I have ever owned. :cool:
 

SCSI

Gawd
Joined
Sep 15, 2005
Messages
537
What temperature program are you guys using? Just upgraded to an Opty 165@2500 and getting 65C (load running prime on both cores for 2 hours) with the coretemp program. Maybe the ceramique is not settled in yet. Just installed it 3 hours ago. Vcore @ 1.425 using CPU-Z.
 

Sabrewulf165

2[H]4U
Joined
Jun 23, 2004
Messages
2,972
You guys should all download the latest speedfan. It supports reading temps DIRECTLY from the K8 internal diode. That is the most accurate possible reading you can get, and it will remain constant regardless of motherboard. Temps reported by the motherboard lag behind and are routinely off by 5-10c. I bet some of your reporting load temps in the low 40's with air cooling would be surprised to see what your CPU is *really* running at under load.

Edit - sounds like this Core Temp proggie does the same thing. Thumbs up for that as well.
 

Max Power

Gawd
Joined
Jan 30, 2005
Messages
515
Hmm, I have a 3800+ X2 AM2@stock and it's 30c-ish idle but it goes to 49c-ish load.

Of course, this is on the stock fan, but is this too hot? Maybe I put the AS5 on wrong?
 
Top