Playing Watch dogs with 27" at 2560x1440. I want to play at 1920x1080 windowed mode

Joined
Aug 6, 2006
Messages
868
I have a 27" QNIX QX2710 monitor that I'm playing Watch dogs with at 2560x1440 full screen. When I choose 1920x1080 in windowed mode, the window is at a predetermined size with no way to adjust it. Is there a way in the NVCP or somewhere to adjust the 27" monitor to scale to a 24 inch window? I can play on Ultra settings with 1920x1080. I just got my EVGA CLASSIFIED gtx 770 4gb with ACX cooling.
 

Odellus

[H]ard|Gawd
Joined
Dec 25, 2010
Messages
1,696
no. you can only change the scaling of fullscreen applications.
 

gmkmay

Gawd
Joined
Aug 20, 2004
Messages
649
Don't run it windowed, run it full screen 1920x1080, and it will scale (won't look perfect but it'll do exactly what you're asking). From my experience it's almost always better to lower the quality and run at native res.
 

Thuleman

Supreme [H]ardness
Joined
Apr 13, 2004
Messages
5,834
... or run it at 1440p using the "High" settings, works for me using the same monitor, though I run a 780.
 
Joined
Aug 6, 2006
Messages
868
When I run it in Windowed at 1920x1080 the window is about the size of a 19 inch monitor and it runs and looks excellent with Ultra settings enabled. Is there a way to make the window bigger or is this the default "Windowed" setting for my monitor?
 

doug_7506

2[H]4U
Joined
Oct 17, 2004
Messages
3,226
When I run it in Windowed at 1920x1080 the window is about the size of a 19 inch monitor and it runs and looks excellent with Ultra settings enabled. Is there a way to make the window bigger or is this the default "Windowed" setting for my monitor?
He pretty much told you what to do.

Go in to video options

Change "windowed" to "fullscreen"

Run it at full resolution "2560 x 1440"

If you are having performance problems first turn down Any AA or MSAA as the high resolution monitor helps with this by its very nature.

If that doesn't work turn down settings like shadows/particles effects.

If you are really set on ruining it windowed, see is WatchDogs has a Custom resolution. This will allow you to grab the borders and make it whatever resolution youd like.
 
Joined
Aug 6, 2006
Messages
868
How could I grab the window and make it bigger? The mouse pointer doesn't go outside the window when in Windowed mode.
 
Last edited:

Armenius

Fully [H]
Joined
Jan 28, 2014
Messages
21,255
  1. Launch the game
  2. Go into Graphics options
  3. Change window to Fullscreen
  4. Change resolution to 1920x1080
  5. ???
  6. Profit
I don't know how this can be explained any clearer... Even with all the problems with this game, it is actually pretty stable in my experience when Alt-Tabbing.

If, for some reason, you need to run the game in Windowed mode, then you're going to have to change your desktop resolution to 1920x1080 for the window to take up the entire screen.
 

Sodapopjones

[H]ard|Gawd
Joined
Aug 22, 2012
Messages
1,865
Just out of curiosity, are you getting another 770? Its pretty horrible card to be pushing 1440p on its own....
 

jeremyshaw

[H]F Junkie
Joined
Aug 26, 2009
Messages
12,212
Amusingly, I noticed I cannot use the GPU to scale images at 1440p. It probably only works at 1200p and below.
 
Top