Outlook 2003: Moving emails out of "Personal Folders"?

Discussion in 'General Software' started by RedShark, May 12, 2007.

  1. RedShark

    RedShark [H]ard|Gawd

    Messages:
    1,874
    Joined:
    Aug 8, 2003
    Alright, this issue stems from a bizarre Outlook 2003 "feature" (bug?). My setup looks something like this:

    Personal Folders
    |
    + - Archive
    |
    + - Inbox
    |
    + - Sent Items
    |
    ...

    Sometimes, instead of dragging an email to "Archive", I accidentally drag it to "Personal Folders". Outlook allows this, strangely, and the email is then stored in the "Personal Folders" folder rather than the one I wanted. But, if I click "Personal Folders" in an effort to view the hidden email, Outlook takes me to the "Outlook today" screen.

    I know there is a way to un-hide these emails because I've done it before: my question is how? Googling is difficult because using the words "Personal Folders" results in a bunch of irrelevant hits since the context I'm using it in is different from the normal use of the term.

    Thanks for any insights!
     
  2. Y2K SE

    Y2K SE Gawd

    Messages:
    659
    Joined:
    Sep 7, 2002
    Use the Folders view.
     
  3. RedShark

    RedShark [H]ard|Gawd

    Messages:
    1,874
    Joined:
    Aug 8, 2003
    Hmm after fiddling with it, I don't quite understand. Do you mean "Go -> Folders List", and then click on "Personal Folders"? This didn't seem to help. Could you provide slightly more detail? Thanks!
     
  4. Y2K SE

    Y2K SE Gawd

    Messages:
    659
    Joined:
    Sep 7, 2002
    Guess that doesn't work like it used to.

    I think this might work, though: right click on Personal Folders, select the Home Page tab, and unselect the Show home page by default for this folder option. When done, you can recheck the box.
     
  5. RedShark

    RedShark [H]ard|Gawd

    Messages:
    1,874
    Joined:
    Aug 8, 2003
    Great! That did the trick, thank you :)