Not getting mail from [H]

Status
Not open for further replies.

Welsper

Gawd
Joined
Jun 30, 2005
Messages
737
I'm not getting notifications that people have replied to threads I've sub'd to, I'm not sure if this is on my end or what, exactly.
 

HeavensCloud

Oswego, not shitty as Buffalo
Joined
Feb 7, 2008
Messages
7,485
Under User CP then edit options do you have Default Thread Subscription Mode set to instant email notification?
 

Welsper

Gawd
Joined
Jun 30, 2005
Messages
737
Under User CP then edit options do you have Default Thread Subscription Mode set to instant email notification?

I do, yes, some random user just messaged me and told me that they weren't getting the confirmation e-mail to register, possibly related?
 

HeavensCloud

Oswego, not shitty as Buffalo
Joined
Feb 7, 2008
Messages
7,485
Maybe. I only get email for private messages. Sometimes I will get them immediately, sometimes I will get several PMs here without receiving any email then 6 hours later I'll get 6 emails all at once.
 

Welsper

Gawd
Joined
Jun 30, 2005
Messages
737
Ok, I'm testing something, if someone could reply to this, that would be awesome: I changed my e-mail from the one I had set up (my ISP's e-mail) to an alias that points at the same e-mail from a domain I own (hardocp@mydomain.net). Got the confirmation e-mail, so I'm *thinking* its working, I just need someone to reply.
 

Welsper

Gawd
Joined
Jun 30, 2005
Messages
737
Doing the above seems to have fixed it, not 100% sure why, because it still technically goes to the same e-mail address.
 
Status
Not open for further replies.
Top