<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs XenBase LoggedOut NoSidebar   RightSidebar  Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://hardforum.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://hardforum.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Motorola Razr | [H]ard|Forum</title>
	
	<meta name="theme-color" content="#222222">
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=4&amp;dir=LTR&amp;d=1576251803" />
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,thread_view,xb,xb_message,xb_offcanvas_menu,xb_quicksearch_nav&amp;style=4&amp;dir=LTR&amp;d=1576251803" />


	
	
	
		<link rel="stylesheet" href="https://hardforum.com/styles/xenbase/font-awesome/css/font-awesome.min.css">
	
	
	
	
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-279849-5"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
	
		gtag('config', 'UA-279849-5', {
			// <!-- slot: ga_config_start -->
			
			
		});
	</script>

		<script src="js/jquery/jquery-1.11.0.min.js"></script>	
		
	<script src="js/xenforo/xenforo.js?_v=3182e163"></script>









<script type='text/javascript'>
$(function() {
    var items = $('.xbOffCanvasMask, .slideLeft');
    var xbOffCanvasContent = $('.xbOffCanvasContent');

    var xbOffCanvasOpen = function() {
        $(items).removeClass('xbOffCanvasClose').addClass('xbOffCanvasOpen');
    }
    var xbOffCanvasClose = function() {
        $(items).removeClass('xbOffCanvasOpen').addClass('xbOffCanvasClose');
    }

    $('#xbOffCanvasToggle').click(function() {
        if (xbOffCanvasContent.hasClass('xbOffCanvasOpen')) {
            $(xbOffCanvasClose)
        } else {
            $(xbOffCanvasOpen)
        }
    });
    xbOffCanvasContent.click(function() {
        if (xbOffCanvasContent.hasClass('xbOffCanvasOpen')) {
            $(xbOffCanvasClose)
        }
    });

    $('#xbOffCanvasToggle,.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script>


<script src="js/sv/lazyimageloader/lazysizes.min.js" async=""></script>
	
	
	<link rel="apple-touch-icon" href="https://hardforum.com/styles/hardforum/hf_logo.og.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for [H]ard|Forum" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://hardforum.com/threads/motorola-razr.1988674/" />
	<meta name="description" content="if this is $799 and using flagship chipset, I’m in.

https://www.theverge.com/2019/11/13/20962963/motorola-foldable-razr-fcc-listing-leaked-images..." />	<meta property="og:site_name" content="[H]ard|Forum" />
	<meta property="og:image" content="https://hardforum.com/styles/hardforum/xenforo/avatars/avatar_male_m.png" />
	<meta property="og:image" content="https://hardforum.com/styles/hardforum/hf_logo.og.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://hardforum.com/threads/motorola-razr.1988674/" />
	<meta property="og:title" content="Motorola Razr" />
	<meta property="og:description" content="if this is $799 and using flagship chipset, I’m in.

https://www.theverge.com/2019/11/13/20962963/motorola-foldable-razr-fcc-listing-leaked-images..." />
	
	
	

</head>

<body class="node120 node34 SelectQuotable">


<div class="xbOffCanvasContent xbOffCanvasMask"></div>


<div class="xbOffCanvas slideLeft publicTabs">
	<ul class="xbOffCanvasList">
		
		
		<!-- home -->
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
				<a href="https://hardforum.com/" class="navLink">Forums</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
					</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->
		
			<li class="navTab members ">
				<a href="https://hardforum.com/members/" class="navLink">Members</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts">New Profile Posts</a></li>
					
					</ul>
					</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		<li class="navTab xbOffCanvasExtraLink">		
	<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>


	</ul>
</div>



<div class="xbOffCanvasContainer">



	
		



<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>
			
			
		</div>
	</div>
</div>
	





<div id="headerMover">


<header>
	


<div id="header">
	
		<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			

			
			<div id="logo">
				<a href="https://hardforum.com/">
					<span></span>
					
					<img src="styles/hardforum/xenforo/logo_dark.png" class="desktopLogo" alt="[H]ard|Forum" />
					
					
				</a>
<a href="https://www.patreon.com/bePatron?u=6668843">
<img src="https://hardforum.com/styles/patron.png" alt="Become a Patron!" style="width:172px;height:35px;border:0">
</a>
			</div>
			
			<span class="helper"></span>
		</div>
	</div>
</div>	
		



<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>

<div class="navTabs">
	
	
	<div class="xbOffCanvasControls">
		<a id="xbOffCanvasToggle" onclick="return false;" class="slideLeft" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
		<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
	</div>
	
	
	<ul class="publicTabs">
	
	
	
		


<li class="navTab customHomeLink PopupClosed">
	<a href="http://www.hardocp.com/" class="navLink mainNewPostsLink" target="_blank">[H]ard|OCP</a>
</li>
	
		<!-- home -->
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
		
			
			<li class="navTab forums selected">
			
				
				<a href="https://hardforum.com/" class="navLink">Forums</a>
				<a href="https://hardforum.com/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="tabLinks forumsTabLinks">
				

				
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
				
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
		
		<!-- members -->
		
			
			<li class="navTab members Popup PopupControl PopupClosed">
			
			
				<a href="https://hardforum.com/members/" class="navLink">Members</a>
				<a href="https://hardforum.com/members/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="Menu JsOnly tabMenu membersTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Members</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						<li><a href="members/">Notable Members</a></li>
						
						<li><a href="online/">Current Visitors</a></li>
						<li><a href="recent-activity/">Recent Activity</a></li>
						<li><a href="find-new/profile-posts" rel="nofollow">New Profile Posts</a></li>
					
					</ul>
				
				</div>
			</li>
						

		<!-- extra tabs: end -->
		

		

		
			
		<li class="navTab searchMini Popup PopupControl PopupClosed">		
			<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
					<div class="Menu xbSearchPopup">
						
<div id="searchBar" class="pageWidth">
	
	<fieldset id="QuickSearchNav">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />				
			</div>
			
			<div class="secondaryContent secondaryControls">				
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							
								<li><label title="Search only Motorola Razr"><input type="checkbox" name="type[post][thread_id]" value="1988674"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
							
								<li><label title="Search only Smart Phones and Devices"><input type="checkbox" name="nodes[]" value="120"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
							
						</ul></dd>
					</dl>
					
				</div>
				<div class="ctrlUnit sectionFooter submitUnit">

						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
				

				<div id="commonSearches"><span class="button"><i class="fa fa-arrow-circle-down fa-fw"></i></span>
				<ul class="primaryContent blockLinksList">
									
				<!-- block: useful_searches -->
				<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
				
				<!-- end block: useful_searches -->
				</ul>
				</div>
				
				</div>
				
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
					</div>
		</li>
			
		
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
			
		<!-- no selection -->
		
		
	</ul>
	
		
				
		
	
		

<ul class="visitorTabs">

	

	

	
	
	
	<li class="navTab PopupClosed">
			<label for="LoginControl"><a href="login/" class=" navLink">Log in or Sign up</a></label>
	</li>
	
	
	
	
	
	
</ul>

		
				
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>

	


	
	
		
	
</div>

	
	
</header>



	

<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			
			
			<!-- main content area -->
			
				
			<div class="breadBoxTop ">
			
			

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-120" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>[H]ard|Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://hardforum.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://hardforum.com/categories/h-ard-ware.34/" class="crumb" rel="up" itemprop="url"><span itemprop="title">[H]ard|Ware</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://hardforum.com/forums/smart-phones-and-devices.120/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Smart Phones and Devices</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
			</div>
			

			
			
						
						
						
						
						
						
						
						
						
						
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						
	

	
						
						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>Motorola Razr
									
									</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/smart-phones-and-devices.120/">Smart Phones and Devices</a>' started by <a href="members/chang3d.217766/" class="username" dir="auto">CHANG3D</a>, <a href="threads/motorola-razr.1988674/"><span class="DateTime" title="Nov 13, 2019 at 12:20 PM">Nov 13, 2019</span></a>.
</p>
							</div>
						
						
						
						
						
						
						<!-- main template -->
						





























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		
			
				



<li id="post-1044390902" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:20 PM">Nov 13, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044390902/permalink">#1</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					if this is $799 and using flagship chipset, I’m in.<a href="https://www.theverge.com/2019/11/13/20962963/motorola-foldable-razr-fcc-listing-leaked-images" target="_blank" class="externalLink" rel="nofollow"><br />
<br />
https://www.theverge.com/2019/11/13/20962963/motorola-foldable-razr-fcc-listing-leaked-images</a><br />
<br />

	
	<img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 300 200'%2F%3E" data-src="https://hardforum.com/data/attachment-files/2019/11/252082_upload_2019-11-13_11-18-13.jpeg" alt="upload_2019-11-13_11-18-13.jpeg" class="bbCodeImage LbImage lazyload" style="max-width:920px " /><noscript>{<img src="https://hardforum.com/data/attachment-files/2019/11/252082_upload_2019-11-13_11-18-13.jpeg" alt="upload_2019-11-13_11-18-13.jpeg" class="bbCodeImage LbImage" />}</noscript>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:20 PM">Nov 13, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:20 PM">Nov 13, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044390902/permalink">#1</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044390902">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/commander-shepard.291777/" class="username" dir="auto">Commander Shepard</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044390946" class="message     " data-author="grim4593">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044390946" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:50 PM">Nov 13, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044390946" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044390946/permalink">#2</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/grim4593.280943/" class="avatar Av280943m" data-avatarhtml="true"><img src="data/avatars/m/280/280943.jpg?1460180363" width="96" height="96" alt="grim4593" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/grim4593.280943/" class="username" dir="auto" itemprop="name">grim4593</a>
			<em class="userTitle" itemprop="title">Limp Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=280943" class="concealed" rel="nofollow">233</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Nov 30, 2014</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Looks novel if you still holster your phone. Not sure why you&#039;d want a flip phone with unseamed screen though. If you are going to go with a flippable screen I much prefer the Samsung design so you get some screen real estate out of the feature.<br />
Don&#039;t get me wrong, I love Motorola phones (my current and previous phone was Motorola) but I think the design is going in the wrong direction here.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/grim4593.280943/" class="username author" dir="auto">grim4593</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044390946" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:50 PM">Nov 13, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/grim4593.280943/" class="username author" dir="auto">grim4593</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044390946" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:50 PM">Nov 13, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044390946" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044390946/permalink">#2</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044390946"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044390947" class="message     " data-author="ChronoReverse">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044390947" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:51 PM">Nov 13, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044390947" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044390947/permalink">#3</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chronoreverse.102157/" class="avatar Av102157m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="ChronoReverse" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/chronoreverse.102157/" class="username" dir="auto" itemprop="name">ChronoReverse</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=102157" class="concealed" rel="nofollow">1,089</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Feb 21, 2005</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					it looks cool but probably not for me since the battery would likely be comically tiny.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chronoreverse.102157/" class="username author" dir="auto">ChronoReverse</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044390947" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:51 PM">Nov 13, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chronoreverse.102157/" class="username author" dir="auto">ChronoReverse</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044390947" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 12:51 PM">Nov 13, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044390947" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044390947/permalink">#3</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044390947"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044390971" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044390971" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 1:11 PM">Nov 13, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044390971" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044390971/permalink">#4</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Prediction: battery life will be better than Pixel 4...
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044390971" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 1:11 PM">Nov 13, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044390971" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 1:11 PM">Nov 13, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044390971" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044390971/permalink">#4</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044390971"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391063" class="message     " data-author="N4CR">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391063" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 2:12 PM">Nov 13, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391063" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391063/permalink">#5</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/n4cr.239429/" class="avatar Av239429m" data-avatarhtml="true"><img src="data/avatars/m/239/239429.jpg?1571921054" width="96" height="96" alt="N4CR" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/n4cr.239429/" class="username" dir="auto" itemprop="name">N4CR</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=239429" class="concealed" rel="nofollow">4,243</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Oct 17, 2011</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Fuck.. maybe they will have another V3 style hit out of the park with this. I actually like the idea of that form factor.<br />
As long as battery is removable people will just put thick 4-6k batteries on it... like me. My record uptime so far is 4 days without charging a V10...<br />
iPIxel 14 battery bullshit what?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/n4cr.239429/" class="username author" dir="auto">N4CR</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391063" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 2:12 PM">Nov 13, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/n4cr.239429/" class="username author" dir="auto">N4CR</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391063" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 2:12 PM">Nov 13, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391063" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391063/permalink">#5</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391063"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391639" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391639" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:39 PM">Nov 13, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391639" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391639/permalink">#6</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<a href="https://www.cnet.com/features/motorola-razr-takes-on-galaxy-fold-hands-on-with-the-foldable-6-2-inch-screen-that-snaps-flat/" target="_blank" class="externalLink" rel="nofollow">https://www.cnet.com/features/motor...the-foldable-6-2-inch-screen-that-snaps-flat/</a><br />
<span data-s9e-mediaembed="youtube" style="display:inline-block;width:100%;max-width:640px"><span style="display:block;overflow:hidden;position:relative;padding-bottom:56.25%"><iframe allowfullscreen="" scrolling="no" style="background:url(https://i.ytimg.com/vi/-WCbItE5yl0/hqdefault.jpg) 50% 50% / cover;border:0;height:100%;left:0;position:absolute;width:100%" src="https://www.youtube.com/embed/-WCbItE5yl0"></iframe></span></span><br />
<br />
the form factor is amazing
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391639" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:39 PM">Nov 13, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391639" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:39 PM">Nov 13, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391639" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391639/permalink">#6</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391639"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391640" class="message     " data-author="exlink">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391640" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:43 PM">Nov 13, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391640" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391640/permalink">#7</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/exlink.150007/" class="avatar Av150007m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="exlink" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/exlink.150007/" class="username" dir="auto" itemprop="name">exlink</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=150007" class="concealed" rel="nofollow">4,461</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 16, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="CHANG3D">
	<aside>
		
			<div class="attribution type">CHANG3D said:
				
					<a href="goto/post?id=1044390971#post-1044390971" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Prediction: battery life will be better than Pixel 4...</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Not really setting the bar high there, huh?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/exlink.150007/" class="username author" dir="auto">exlink</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391640" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:43 PM">Nov 13, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/exlink.150007/" class="username author" dir="auto">exlink</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391640" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:43 PM">Nov 13, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391640" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391640/permalink">#7</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391640">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/trimlock.123784/" class="username" dir="auto">Trimlock</a> and <a href="members/jmilcher.176522/" class="username" dir="auto">jmilcher</a> like this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391641" class="message     " data-author="BeavermanA">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391641" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:44 PM">Nov 13, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391641" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391641/permalink">#8</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/beavermana.136347/" class="avatar Av136347m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="BeavermanA" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/beavermana.136347/" class="username" dir="auto" itemprop="name">BeavermanA</a>
			<em class="userTitle" itemprop="title">2[H]4U</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=136347" class="concealed" rel="nofollow">2,325</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Apr 27, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Looks sweet. Saw a price of $1499 though, yikes.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/beavermana.136347/" class="username author" dir="auto">BeavermanA</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391641" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:44 PM">Nov 13, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/beavermana.136347/" class="username author" dir="auto">BeavermanA</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391641" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 13, 2019 at 11:44 PM">Nov 13, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391641" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391641/permalink">#8</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391641">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/pendragon1.8409/" class="username" dir="auto">pendragon1</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391667" class="message     " data-author="N4CR">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391667" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:59 AM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391667" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391667/permalink">#9</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/n4cr.239429/" class="avatar Av239429m" data-avatarhtml="true"><img src="data/avatars/m/239/239429.jpg?1571921054" width="96" height="96" alt="N4CR" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/n4cr.239429/" class="username" dir="auto" itemprop="name">N4CR</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=239429" class="concealed" rel="nofollow">4,243</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Oct 17, 2011</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Was interested until no headphones jack. That said if there is one phone that actually needs the room, this is it.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/n4cr.239429/" class="username author" dir="auto">N4CR</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391667" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:59 AM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/n4cr.239429/" class="username author" dir="auto">N4CR</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391667" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:59 AM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391667" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391667/permalink">#9</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391667"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391673" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391673" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:14 AM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391673" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391673/permalink">#10</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Specifications:<br />
<ul>
<li><span style="color: #ff0000"><b>Snapdragon 710 processor <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie147" alt=":acry:" title="Android Cry    :acry:" /></b></span></li>
<li>6GB RAM</li>
<li>128GB internal storage</li>
<li>6.2-inch foldable pOLED display (2142 x 876)</li>
<li>2.7-inch Quick View display (800 x 600)</li>
<li>16MP front-facing camera, f/1.7 with Night Vision mode</li>
<li>5MP internal camera</li>
<li><span style="color: #ff0000">2510mAh battery </span></li>
<li>USB-C</li>
<li>eSIM</li>
<li><span style="color: #ff0000">Android 9 Pie</span></li>
<li>Fingerprint reader</li>
</ul><a href="https://www.theverge.com/2019/11/13/20963294/motorola-razr-new-foldable-smartphone-android-hands-on-flip-phone-photos-video" target="_blank" class="externalLink" rel="nofollow">https://www.theverge.com/2019/11/13...hone-android-hands-on-flip-phone-photos-video</a><br />
<br />
coming January 2020 as Verizon exclusive (DOA). Also using a disappointing old low end chipset. Wonder if there will be a “Razr Pro”
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <span class="DateTime" title="Nov 14, 2019 at 12:53 PM">Nov 14, 2019</span>
			
			</div>
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391673" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:14 AM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391673" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:14 AM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391673" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391673/permalink">#10</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391673"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391677" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391677" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:22 AM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391677" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391677/permalink">#11</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 300 249'%2F%3E" data-src="https://hardforum.com/data/attachment-files/2019/11/252221_upload_2019-11-14_0-22-26.jpeg" alt="upload_2019-11-14_0-22-26.jpeg" class="bbCodeImage LbImage lazyload" style="max-width:920px " /><noscript>{<img src="https://hardforum.com/data/attachment-files/2019/11/252221_upload_2019-11-14_0-22-26.jpeg" alt="upload_2019-11-14_0-22-26.jpeg" class="bbCodeImage LbImage" />}</noscript>
		
<br />
<br />
<a href="https://arstechnica.com/gadgets/2019/11/moto-razr-2019-is-official-a-foldable-smartphone-with-no-display-crease/" target="_blank" class="externalLink" rel="nofollow">https://arstechnica.com/gadgets/201...a-foldable-smartphone-with-no-display-crease/</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391677" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:22 AM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391677" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:22 AM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391677" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391677/permalink">#11</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391677">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/n4cr.239429/" class="username" dir="auto">N4CR</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391690" class="message     " data-author="T4rd">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391690" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:59 AM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391690" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391690/permalink">#12</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/t4rd.199213/" class="avatar Av199213m" data-avatarhtml="true"><img src="data/avatars/m/199/199213.jpg?1476752621" width="96" height="96" alt="T4rd" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/t4rd.199213/" class="username" dir="auto" itemprop="name">T4rd</a>
			<em class="userTitle" itemprop="title">[H]ard as it Gets</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=199213" class="concealed" rel="nofollow">16,758</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Apr 8, 2009</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="CHANG3D">
	<aside>
		
			<div class="attribution type">CHANG3D said:
				
					<a href="goto/post?id=1044391673#post-1044391673" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Specifications:<br />
<ul>
<li><span style="color: #ff0000"><b>Snapdragon 710 processor <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie147" alt=":acry:" title="Android Cry    :acry:" /></b></span></li>
<li>6GB RAM</li>
<li>128GB internal storage</li>
<li>6.2-inch foldable pOLED display (2142 x 876)</li>
<li>2.7-inch Quick View display (800 x 600)</li>
<li>16MP front-facing camera, f/1.7 with Night Vision mode</li>
<li>5MP internal camera</li>
<li>2510mAh battery</li>
<li>USB-C</li>
<li>eSIM</li>
<li>Android 9 Pie</li>
<li>Fingerprint reader</li>
</ul><a href="https://www.theverge.com/2019/11/13/20963294/motorola-razr-new-foldable-smartphone-android-hands-on-flip-phone-photos-video" target="_blank" class="externalLink" rel="nofollow">https://www.theverge.com/2019/11/13...hone-android-hands-on-flip-phone-photos-video</a><br />
<br />
coming January 2020 as Verizon exclusive (DOA). Also using a disappointing old low end chipset. Wonder if there will be a “Razr Pro”</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>That&#039;s still a mid-high end SoC and will perform quite well as the 670 (which is basically 3/4 of a 845 with two of its faster cores and the same 4 slower cores) does in the 3a and considering it&#039;s smaller form factor and thus battery capacity constraints, I would rather them put that 710 in there than a 855 for worse battery life.<br />
<br />
Considering this phone is more for advertising than volume sales given the price and form factor, just like the other foldable phones, I&#039;m not too surprised it&#039;s a carrier exclusive and priced as it is.  Maybe <a href="https://hardforum.com/members/122334/" class="username" data-user="122334, harsaphes">harsaphes</a> will buy one and let us know how it it compares to his Fold. <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie19" alt=":p" title="Stick Out Tongue    :p" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/t4rd.199213/" class="username author" dir="auto">T4rd</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391690" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:59 AM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/t4rd.199213/" class="username author" dir="auto">T4rd</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391690" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:59 AM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391690" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391690/permalink">#12</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391690"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391741" class="message     " data-author="harsaphes">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391741" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 5:50 AM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391741" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391741/permalink">#13</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/harsaphes.122334/" class="avatar Av122334m" data-avatarhtml="true"><img src="data/avatars/m/122/122334.jpg?1478775859" width="96" height="96" alt="harsaphes" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/harsaphes.122334/" class="username" dir="auto" itemprop="name">harsaphes</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=122334" class="concealed" rel="nofollow">4,446</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Aug 29, 2005</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="T4rd">
	<aside>
		
			<div class="attribution type">T4rd said:
				
					<a href="goto/post?id=1044391690#post-1044391690" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">That&#039;s still a mid-high end SoC and will perform quite well as the 670 (which is basically 3/4 of a 845 with two of its faster cores and the same 4 slower cores) does in the 3a and considering it&#039;s smaller form factor and thus battery capacity constraints, I would rather them put that 710 in there than a 855 for worse battery life.<br />
<br />
Considering this phone is more for advertising than volume sales given the price and form factor, just like the other foldable phones, I&#039;m not too surprised it&#039;s a carrier exclusive and priced as it is.  Maybe <a href="https://hardforum.com/members/122334/" class="username" data-user="122334, harsaphes">harsaphes</a> will buy one and let us know how it it compares to his Fold. <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie19" alt=":p" title="Stick Out Tongue    :p" /></div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>I&#039;m in!
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/harsaphes.122334/" class="username author" dir="auto">harsaphes</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391741" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 5:50 AM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/harsaphes.122334/" class="username author" dir="auto">harsaphes</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391741" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 5:50 AM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391741" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391741/permalink">#13</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391741"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391830" class="message     " data-author="exlink">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391830" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 9:02 AM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391830" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391830/permalink">#14</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/exlink.150007/" class="avatar Av150007m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="exlink" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/exlink.150007/" class="username" dir="auto" itemprop="name">exlink</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=150007" class="concealed" rel="nofollow">4,461</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 16, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Not gonna lie, I’m actually digging the phone based on the first hand impressions I’ve watched. Hoping this is the way we move forward with folding phones. Screens are already big enough; let me fold my phone like this RAZR so it’s a breeze to carry around in my pocket.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/exlink.150007/" class="username author" dir="auto">exlink</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391830" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 9:02 AM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/exlink.150007/" class="username author" dir="auto">exlink</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391830" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 9:02 AM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391830" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391830/permalink">#14</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391830">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/n4cr.239429/" class="username" dir="auto">N4CR</a> and <a href="members/chang3d.217766/" class="username" dir="auto">CHANG3D</a> like this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044391870" class="message     " data-author="exlink">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044391870" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 9:49 AM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044391870" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391870/permalink">#15</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/exlink.150007/" class="avatar Av150007m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="exlink" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/exlink.150007/" class="username" dir="auto" itemprop="name">exlink</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=150007" class="concealed" rel="nofollow">4,461</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 16, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I think the biggest thing for me about this phone is this:<br />
<br />
<iframe data-s9e-mediaembed="imgur" allowfullscreen="" onload="var c=new MessageChannel;c.port1.onmessage=function(e){var d=e.data.split(' ');style.height=d[0]+'px';style.width=d[1]+'px'};contentWindow.postMessage('s9e:init','https://s9e.github.io',[c.port2])" scrolling="no" style="border:0;height:400px;max-width:100%;width:542px" src="https://s9e.github.io/iframe/2/imgur.min.html#a/95XD4L0"></iframe><br />
<br />
This hinge/folding mechanism apparently prevents a crease from forming which I absolutely detest with the current folding phones.<br />
<br />
If the screen is more durable than the Galaxy Fold’s (which can be damaged by just a finger nail) then this will be a grand slam. But even if it isn’t it’s a step forward with just the hinge mechanism alone.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/exlink.150007/" class="username author" dir="auto">exlink</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044391870" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 9:49 AM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/exlink.150007/" class="username author" dir="auto">exlink</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044391870" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 9:49 AM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044391870" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044391870/permalink">#15</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044391870">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/n4cr.239429/" class="username" dir="auto">N4CR</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044392015" class="message     " data-author="ChronoReverse">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044392015" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 11:46 AM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044392015" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392015/permalink">#16</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chronoreverse.102157/" class="avatar Av102157m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="ChronoReverse" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/chronoreverse.102157/" class="username" dir="auto" itemprop="name">ChronoReverse</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=102157" class="concealed" rel="nofollow">1,089</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Feb 21, 2005</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					It’s guaranteed to be a plastic screen if that’s what you’re wondering. There isn’t any glass that can survive even the Razr’s bend.<br />
<br />
Definitely extremely neat design and far better than the Fold. I’ve no need of this and am on an iPhone right now anyway but recognize the nice thought put into this.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chronoreverse.102157/" class="username author" dir="auto">ChronoReverse</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044392015" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 11:46 AM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chronoreverse.102157/" class="username author" dir="auto">ChronoReverse</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044392015" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 11:46 AM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044392015" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392015/permalink">#16</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044392015"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044392119" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044392119" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:52 PM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044392119" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392119/permalink">#17</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Also why the hell is this Android 9 Pie???<br />
<br />
Another person writing about the excitement for the form factor<br />
<a href="https://www.cnn.com/2019/11/14/tech/motorola-razr-review/index.html" target="_blank" class="externalLink" rel="nofollow">https://www.cnn.com/2019/11/14/tech/motorola-razr-review/index.html</a>
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044392119" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:52 PM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044392119" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:52 PM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044392119" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392119/permalink">#17</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044392119"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044392124" class="message     " data-author="Commander Shepard">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044392124" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:53 PM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044392124" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392124/permalink">#18</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/commander-shepard.291777/" class="avatar Av291777m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="Commander Shepard" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/commander-shepard.291777/" class="username" dir="auto" itemprop="name">Commander Shepard</a>
			<em class="userTitle" itemprop="title">2[H]4U</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=291777" class="concealed" rel="nofollow">4,048</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Apr 12, 2016</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<span data-s9e-mediaembed="youtube" style="display:inline-block;width:100%;max-width:640px"><span style="display:block;overflow:hidden;position:relative;padding-bottom:56.25%"><iframe allowfullscreen="" scrolling="no" style="background:url(https://i.ytimg.com/vi/B6ILjeeVtrY/hqdefault.jpg) 50% 50% / cover;border:0;height:100%;left:0;position:absolute;width:100%" src="https://www.youtube.com/embed/B6ILjeeVtrY"></iframe></span></span><br />
<br />
$1500??????????????????? <img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie21" alt=":eek:" title="Eek!    :eek:" /><img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie21" alt=":eek:" title="Eek!    :eek:" /><img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie21" alt=":eek:" title="Eek!    :eek:" /><img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie21" alt=":eek:" title="Eek!    :eek:" /><img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie21" alt=":eek:" title="Eek!    :eek:" /><img src="styles/default/xenforo/clear.png" class="mceSmilieSprite mceSmilie21" alt=":eek:" title="Eek!    :eek:" />
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/commander-shepard.291777/" class="username author" dir="auto">Commander Shepard</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044392124" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:53 PM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/commander-shepard.291777/" class="username author" dir="auto">Commander Shepard</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044392124" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 12:53 PM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044392124" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392124/permalink">#18</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044392124">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/solhokuten.209208/" class="username" dir="auto">Solhokuten</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044392171" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044392171" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:14 PM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044392171" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392171/permalink">#19</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					It’s time to recognize that this is easily the most exciting phone for a long while... too bad Motorola will ruin it with carrier exclusivity along with high price for a outdated android system with an outdated chipset. Hopefully we’ll get more form factor such as this so our phones will be more pocketable again
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044392171" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:14 PM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044392171" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:14 PM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044392171" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392171/permalink">#19</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044392171">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/n4cr.239429/" class="username" dir="auto">N4CR</a> and <a href="members/commander-shepard.291777/" class="username" dir="auto">Commander Shepard</a> like this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044392204" class="message     " data-author="N4CR">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044392204" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:22 PM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044392204" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392204/permalink">#20</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/n4cr.239429/" class="avatar Av239429m" data-avatarhtml="true"><img src="data/avatars/m/239/239429.jpg?1571921054" width="96" height="96" alt="N4CR" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/n4cr.239429/" class="username" dir="auto" itemprop="name">N4CR</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=239429" class="concealed" rel="nofollow">4,243</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Oct 17, 2011</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="CHANG3D">
	<aside>
		
			<div class="attribution type">CHANG3D said:
				
					<a href="goto/post?id=1044392171#post-1044392171" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">It’s time to recognize that this is easily the most exciting phone for a long while... too bad Motorola will ruin it with carrier exclusivity along with high price for a outdated android system with an outdated chipset. Hopefully we’ll get more form factor such as this so our phones will be more pocketable again</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Yeah i&#039;d happily go slightly wider for a headphones jack and higher end SOC + more battery. And I&#039;d pay that price too. IF it&#039;s reliable enough. <br />
<br />
Anyone figured out screen protectors for the flexi-screens yet?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/n4cr.239429/" class="username author" dir="auto">N4CR</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044392204" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:22 PM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/n4cr.239429/" class="username author" dir="auto">N4CR</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044392204" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 1:22 PM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044392204" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392204/permalink">#20</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044392204"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044392523" class="message     " data-author="Tup3x">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044392523" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 4:40 PM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044392523" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392523/permalink">#21</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/tup3x.233328/" class="avatar Av233328m" data-avatarhtml="true"><img src="data/avatars/m/233/233328.jpg?1455616551" width="96" height="96" alt="Tup3x" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/tup3x.233328/" class="username" dir="auto" itemprop="name">Tup3x</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=233328" class="concealed" rel="nofollow">1,856</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jun 8, 2011</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Definitely the most sensible folding display phone so far. I could see this form factor being a thing.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/tup3x.233328/" class="username author" dir="auto">Tup3x</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044392523" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 4:40 PM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/tup3x.233328/" class="username author" dir="auto">Tup3x</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044392523" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 4:40 PM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044392523" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392523/permalink">#21</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044392523"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044392970" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044392970" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 10:41 PM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044392970" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392970/permalink">#22</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Tup3x">
	<aside>
		
			<div class="attribution type">Tup3x said:
				
					<a href="goto/post?id=1044392523#post-1044392523" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Definitely the most sensible folding display phone so far. I could see this form factor being a thing.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>I don’t know why everyone else is going for a phablet/tablet instead of a small pocket phone/smartphone combination. Especially since android hardly have any tablet sized apps, I don’t know what these manufacturers are thinking. I could see Apple pulling off a phablet/tablet because they have the tablet apps, but not android unless it’s chromebook OS.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <span class="DateTime" title="Nov 15, 2019 at 11:16 AM">Nov 15, 2019</span>
			
			</div>
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044392970" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 10:41 PM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044392970" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 10:41 PM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044392970" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392970/permalink">#22</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044392970"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044392986" class="message     " data-author="Vengance_01">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044392986" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 11:08 PM">Nov 14, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044392986" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392986/permalink">#23</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/vengance_01.32634/" class="avatar Av32634m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="Vengance_01" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/vengance_01.32634/" class="username" dir="auto" itemprop="name">Vengance_01</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=32634" class="concealed" rel="nofollow">5,868</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 23, 2001</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Hope the rest of the industry takes notices. This how it&#039;s done and I think it could have a real chance to becoming more of a standard as cost comes down and time goes on.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/vengance_01.32634/" class="username author" dir="auto">Vengance_01</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044392986" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 11:08 PM">Nov 14, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/vengance_01.32634/" class="username author" dir="auto">Vengance_01</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044392986" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 14, 2019 at 11:08 PM">Nov 14, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044392986" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044392986/permalink">#23</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044392986">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/trimlock.123784/" class="username" dir="auto">Trimlock</a>, <a href="members/chang3d.217766/" class="username" dir="auto">CHANG3D</a> and <a href="members/n4cr.239429/" class="username" dir="auto">N4CR</a> like this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044393477" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044393477" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 11:22 AM">Nov 15, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044393477" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044393477/permalink">#24</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					One thing I wish Motorola would change on the next version is they should flip the position of the screen and the camera. Camera needs to be above the screen for selfies, and the camera position would be in the center of the phone when opened like most point and shoots.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044393477" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 11:22 AM">Nov 15, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044393477" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 11:22 AM">Nov 15, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044393477" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044393477/permalink">#24</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044393477"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044393868" class="message     " data-author="Trimlock">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044393868" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 3:46 PM">Nov 15, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044393868" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044393868/permalink">#25</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/trimlock.123784/" class="avatar Av123784m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Trimlock" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/trimlock.123784/" class="username" dir="auto" itemprop="name">Trimlock</a>
			<em class="userTitle" itemprop="title">[H]ardForum Junkie</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=123784" class="concealed" rel="nofollow">15,172</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Sep 23, 2005</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Yup, design looks great but motorola is already screwing up its chances.<br />
<br />
$1500? is the screen made with unicorn blood?
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/trimlock.123784/" class="username author" dir="auto">Trimlock</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044393868" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 3:46 PM">Nov 15, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/trimlock.123784/" class="username author" dir="auto">Trimlock</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044393868" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 3:46 PM">Nov 15, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044393868" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044393868/permalink">#25</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044393868"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044394150" class="message     " data-author="Smashed Ixnay">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044394150" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 8:01 PM">Nov 15, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044394150" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044394150/permalink">#26</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/smashed-ixnay.132453/" class="avatar Av132453m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="Smashed Ixnay" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/smashed-ixnay.132453/" class="username" dir="auto" itemprop="name">Smashed Ixnay</a>
			<em class="userTitle" itemprop="title">2[H]4U</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=132453" class="concealed" rel="nofollow">3,997</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Feb 13, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					$1,500, LOL!   If I was going to throw away money I&#039;d spend the extra $500 and get the Galaxy Fold.   This phone isn&#039;t even high end specs and crazy expensive.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/smashed-ixnay.132453/" class="username author" dir="auto">Smashed Ixnay</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044394150" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 8:01 PM">Nov 15, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/smashed-ixnay.132453/" class="username author" dir="auto">Smashed Ixnay</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044394150" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 15, 2019 at 8:01 PM">Nov 15, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044394150" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044394150/permalink">#26</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044394150"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044395291" class="message     " data-author="exlink">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044395291" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 16, 2019 at 8:45 PM">Nov 16, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044395291" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044395291/permalink">#27</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/exlink.150007/" class="avatar Av150007m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="exlink" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/exlink.150007/" class="username" dir="auto" itemprop="name">exlink</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=150007" class="concealed" rel="nofollow">4,461</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Dec 16, 2006</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="Smashed Ixnay">
	<aside>
		
			<div class="attribution type">Smashed Ixnay said:
				
					<a href="goto/post?id=1044394150#post-1044394150" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">$1,500, LOL!   If I was going to throw away money I&#039;d spend the extra $500 and get the Galaxy Fold.   This phone isn&#039;t even high end specs and crazy expensive.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>I&#039;d rather have this form factor and save $500 than the specs of the Galaxy Fold. Guess its a matter of preference.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/exlink.150007/" class="username author" dir="auto">exlink</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044395291" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 16, 2019 at 8:45 PM">Nov 16, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/exlink.150007/" class="username author" dir="auto">exlink</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044395291" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 16, 2019 at 8:45 PM">Nov 16, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044395291" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044395291/permalink">#27</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044395291"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044395300" class="message     " data-author="hmz">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044395300" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 16, 2019 at 8:53 PM">Nov 16, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044395300" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044395300/permalink">#28</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/hmz.120037/" class="avatar Av120037m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="hmz" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/hmz.120037/" class="username" dir="auto" itemprop="name">hmz</a>
			<em class="userTitle" itemprop="title">2[H]4U</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=120037" class="concealed" rel="nofollow">3,045</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 26, 2005</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Poor Chinese Moto once a great American company. They can stick this $1500 razr up to its ass.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/hmz.120037/" class="username author" dir="auto">hmz</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044395300" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 16, 2019 at 8:53 PM">Nov 16, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/hmz.120037/" class="username author" dir="auto">hmz</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044395300" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 16, 2019 at 8:53 PM">Nov 16, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044395300" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044395300/permalink">#28</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044395300"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044398302" class="message     " data-author="AltTabbins">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044398302" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:25 PM">Nov 19, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044398302" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044398302/permalink">#29</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/alttabbins.120221/" class="avatar Av120221m" data-avatarhtml="true"><img src="data/avatars/m/120/120221.jpg?1455646535" width="96" height="96" alt="AltTabbins" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/alttabbins.120221/" class="username" dir="auto" itemprop="name">AltTabbins</a>
			<em class="userTitle" itemprop="title">[H]ard as it Gets</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=120221" class="concealed" rel="nofollow">19,427</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 29, 2005</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I&#039;ll never have a folding phone just from the fact that it has a plastic screen. I&#039;ve grown too accustom to the smooth feel of glass under my finger. I hate the idea of having something so soft and scratchable for a touchscreen and it just brings back memories of my Palm Pilots that got all kinds of scuffed up.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/alttabbins.120221/" class="username author" dir="auto">AltTabbins</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044398302" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:25 PM">Nov 19, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/alttabbins.120221/" class="username author" dir="auto">AltTabbins</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044398302" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:25 PM">Nov 19, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044398302" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044398302/permalink">#29</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044398302"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044398311" class="message     " data-author="ChronoReverse">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044398311" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:37 PM">Nov 19, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044398311" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044398311/permalink">#30</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chronoreverse.102157/" class="avatar Av102157m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="ChronoReverse" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/chronoreverse.102157/" class="username" dir="auto" itemprop="name">ChronoReverse</a>
			<em class="userTitle" itemprop="title">[H]ard|Gawd</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=102157" class="concealed" rel="nofollow">1,089</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Feb 21, 2005</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Yeah, at this point I&#039;m not okay even with plastic protectors on my phone.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chronoreverse.102157/" class="username author" dir="auto">ChronoReverse</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044398311" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:37 PM">Nov 19, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chronoreverse.102157/" class="username author" dir="auto">ChronoReverse</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044398311" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:37 PM">Nov 19, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044398311" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044398311/permalink">#30</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044398311"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044398313" class="message     " data-author="Aurelius">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044398313" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:38 PM">Nov 19, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044398313" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044398313/permalink">#31</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/aurelius.63775/" class="avatar Av63775m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Aurelius" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/aurelius.63775/" class="username" dir="auto" itemprop="name">Aurelius</a>
			<em class="userTitle" itemprop="title">2[H]4U</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=63775" class="concealed" rel="nofollow">2,581</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Mar 22, 2003</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="hmz">
	<aside>
		
			<div class="attribution type">hmz said:
				
					<a href="goto/post?id=1044395300#post-1044395300" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Poor Chinese Moto once a great American company. They can stick this $1500 razr up to its ass.</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Never mind that the core Moto team is still based in the US, to my knowledge.  And really, I don&#039;t think Moto lost its greatness through the Lenovo acquisition, as you imply.  In fact, I&#039;d say it gained some ground by sharpening its focus (mainly on budget phones like the Moto G series) instead of pretending that it can be all things to all people.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/aurelius.63775/" class="username author" dir="auto">Aurelius</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044398313" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:38 PM">Nov 19, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/aurelius.63775/" class="username author" dir="auto">Aurelius</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044398313" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 19, 2019 at 6:38 PM">Nov 19, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044398313" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044398313/permalink">#31</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044398313">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/chang3d.217766/" class="username" dir="auto">CHANG3D</a> and <a href="members/t4rd.199213/" class="username" dir="auto">T4rd</a> like this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044403284" class="message     " data-author="vegeta535">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044403284" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 24, 2019 at 12:00 AM">Nov 24, 2019</span></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044403284" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044403284/permalink">#32</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/vegeta535.267765/" class="avatar Av267765m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="vegeta535" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/vegeta535.267765/" class="username" dir="auto" itemprop="name">vegeta535</a>
			<em class="userTitle" itemprop="title">2[H]4U</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=267765" class="concealed" rel="nofollow">3,491</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 19, 2013</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					I am liking the design but fuck the price for outdated hardware and software specs.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/vegeta535.267765/" class="username author" dir="auto">vegeta535</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044403284" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 24, 2019 at 12:00 AM">Nov 24, 2019</span></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/vegeta535.267765/" class="username author" dir="auto">vegeta535</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044403284" title="Permalink" class="datePermalink"><span class="DateTime" title="Nov 24, 2019 at 12:00 AM">Nov 24, 2019</span></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044403284" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044403284/permalink">#32</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044403284"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044433406" class="message   threadStarter  " data-author="CHANG3D">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044433406" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1576810485" data-diff="507180" data-datestring="Dec 19, 2019" data-timestring="9:54 PM">Dec 19, 2019 at 9:54 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044433406" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044433406/permalink">#33</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/chang3d.217766/" class="avatar Av217766m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="CHANG3D" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			
			<a href="members/chang3d.217766/" class="username" dir="auto" itemprop="name">CHANG3D</a>
			<em class="userTitle" itemprop="title">[H]ardness Supreme</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=217766" class="concealed" rel="nofollow">4,828</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Jul 23, 2010</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
			
				
					
				
					
				
					
				
					
				
				
			
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Samsung is copying others again<a href="https://www.engadget.com/2019/12/19/samsung-clamshell-foldable-phone-prototype-leak/" target="_blank" class="externalLink" rel="nofollow"><br />
</a><br />
<a href="https://www.engadget.com/2019/12/19/samsung-clamshell-foldable-phone-prototype-leak/" target="_blank" class="externalLink" rel="nofollow">https://www.engadget.com/2019/12/19/samsung-clamshell-foldable-phone-prototype-leak/</a><br />
<br />

	
	<img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 300 175'%2F%3E" data-src="https://hardforum.com/attachments/com-2fimages-2fdims-3fresize-3d2000-252c2000-252cshrink-26image_uri-3dhttps-253a-252f-252fs-yimg-jpg.208729/" alt="com%2Fimages%2Fdims%3Fresize%3D2000%252C2000%252Cshrink%26image_uri%3Dhttps%253A%252F%252Fs.yimg.jpg" class="bbCodeImage LbImage lazyload" style="max-width:1600px " /><noscript>{<img src="https://hardforum.com/attachments/com-2fimages-2fdims-3fresize-3d2000-252c2000-252cshrink-26image_uri-3dhttps-253a-252f-252fs-yimg-jpg.208729/" alt="com%2Fimages%2Fdims%3Fresize%3D2000%252C2000%252Cshrink%26image_uri%3Dhttps%253A%252F%252Fs.yimg.jpg" class="bbCodeImage LbImage" />}</noscript>
		
<br />
<br />
Meanwhile I’m just going to fold my wallet
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
			<div class="editDate">
			
				Last edited: <abbr class="DateTime" data-time="1576810864" data-diff="506801" data-datestring="Dec 19, 2019" data-timestring="10:01 PM">Dec 19, 2019 at 10:01 PM</abbr>
			
			</div>
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044433406" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1576810485" data-diff="507180" data-datestring="Dec 19, 2019" data-timestring="9:54 PM">Dec 19, 2019 at 9:54 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/chang3d.217766/" class="username author" dir="auto">CHANG3D</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044433406" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1576810485" data-diff="507180" data-datestring="Dec 19, 2019" data-timestring="9:54 PM">Dec 19, 2019 at 9:54 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044433406" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044433406/permalink">#33</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044433406">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/radeon962.179325/" class="username" dir="auto">radeon962</a> likes this.
		</span>
	</div>
</div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
			
				



<li id="post-1044439083" class="message     " data-author="astrangeday">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/motorola-razr.1988674/#post-1044439083" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1577314730" data-diff="2935" data-datestring="Dec 25, 2019" data-timestring="5:58 PM">Dec 25, 2019 at 5:58 PM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/motorola-razr.1988674/#post-1044439083" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044439083/permalink">#34</a>
	
		</span>
		
	</div>

<div class="xbMessageHelper">
	

<div class="messageUserInfo">	
<div class="messageUserBlock online xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			
			<a href="members/astrangeday.291491/" class="avatar Av291491m" data-avatarhtml="true"><img src="styles/hardforum/xenforo/avatars/avatar_m.png" width="96" height="96" alt="astrangeday" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<span class="Tooltip onlineMarker" title="Online Now" data-offsetX="-10" data-offsetY="-8"></span>
			<a href="members/astrangeday.291491/" class="username" dir="auto" itemprop="name">astrangeday</a>
			<em class="userTitle" itemprop="title">n00b</em>
			
			<!-- slot: message_user_info_text -->
		</h3>
	
		
	
		<div class="extraUserInfo">
			
					
				
					<dl class="pairsJustified xbMessages">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=291491" class="concealed" rel="nofollow">5</a></dd>
					</dl>
				
				
				
				
			
				
					<dl class="pairsJustified xbJoinDate">
						<dt>Joined:</dt>
						<dd>Apr 2, 2016</dd>
					</dl>
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">	
		
		
		
		<div class="messageContent">	
		
		
		
			
			<article>
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					<div class="bbCodeBlock bbCodeQuote" data-author="CHANG3D">
	<aside>
		
			<div class="attribution type">CHANG3D said:
				
					<a href="goto/post?id=1044433406#post-1044433406" class="AttributionLink">&uarr;</a>
				
			</div>
		
		<blockquote class="quoteContainer"><div class="quote">Samsung is copying others again<br />
<a href="https://www.engadget.com/2019/12/19/samsung-clamshell-foldable-phone-prototype-leak/" target="_blank" class="externalLink" rel="nofollow"></a><br />
<a href="https://www.engadget.com/2019/12/19/samsung-clamshell-foldable-phone-prototype-leak/" target="_blank" class="externalLink" rel="nofollow">https://www.engadget.com/2019/12/19/samsung-clamshell-foldable-phone-prototype-leak/</a><br />
<br />


	<a href="https://hardforum.com/attachments/208729/" target="_blank">View attachment 208729</a>
	
<br />
<br />
Meanwhile I’m just going to fold my wallet</div><div class="quoteExpand">Click to expand...</div></blockquote>
	</aside>
</div>Shocking, though the S11 looks really good.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/astrangeday.291491/" class="username author" dir="auto">astrangeday</a>,</span>
						<a href="threads/motorola-razr.1988674/#post-1044439083" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1577314730" data-diff="2935" data-datestring="Dec 25, 2019" data-timestring="5:58 PM">Dec 25, 2019 at 5:58 PM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/astrangeday.291491/" class="username author" dir="auto">astrangeday</a>,</span>
									<a href="threads/motorola-razr.1988674/#post-1044439083" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1577314730" data-diff="2935" data-datestring="Dec 25, 2019" data-timestring="5:58 PM">Dec 25, 2019 at 5:58 PM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
				<a href="threads/motorola-razr.1988674/#post-1044439083" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/1044439083/permalink">#34</a>
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-1044439083"></div>
	</div>

	
	
	
	
	
	</div>
</li>
			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	



						
						
						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" checked="checked" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/motorola-razr.1988674/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
						
						
					
						
			
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-120" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>[H]ard|Forum</strong></div>
		
		<span class="crumbs">
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="https://hardforum.com/" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="https://hardforum.com/categories/h-ard-ware.34/" class="crumb"><span>[H]ard|Ware</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="https://hardforum.com/forums/smart-phones-and-devices.120/" class="crumb"><span>Smart Phones and Devices</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
			
			
			
			
			
			
		</div>
	</div>
	
</div>



</div>

<footer>
	


<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			<dl class="choosers">
			
				
					<dt>Style</dt>
					<dd><a href="misc/style?redirect=%2Fthreads%2Fmotorola-razr.1988674%2F" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow"><span>Hard Forum Dark</span> <i class="fa fa-paint-brush fa-fw"></i></a></dd>
				
				
				
							
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
				
				<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
				<li><a href="https://hardforum.com/" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
				<li><a href="/threads/motorola-razr.1988674/#headerMover" class="topLink"> <i class="fa fa-arrow-up fa-fw"></i><span>Top</span></a></li>
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for [H]ard|Forum"><i class="fa fa-rss fa-fw"></i></a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>



<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">
			<ul id="legal">
			
				<li><a href="help/terms">Terms and Rules</a></li>
				<li><a href="">Privacy Policy</a></li>
			
			</ul>
			
			<div id="copyright"> <a href="https://pixelexit.com" rel="nofollow" class="peCopyright Tooltip" title="Free, Premium and Custom styles!">Style by Pixel Exit <i class="fa fa-tint"></i></a>  </div>
			
		
			
			
			<span class="helper"></span>
		</div>
	</div>	
</div>

</footer>




</div>


<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1577317665,
		today: 1577250000,
		todayDow: 3
	},
	_lightBoxUniversal: "1",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(40, 40, 40)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"likes_summary":true,"xb":true,"xb_offcanvas_menu":true,"login_bar":true,"xb_quicksearch_nav":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "3182e163",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = false;


</script>










<!--XenBase Current Version : 1.5.3 -->
<!--Style Version : 1.5.3 -->




</body>
</html>