help with mh/s differnce per card

fivel_976

n00b
Joined
Jan 31, 2020
Messages
8
so i got an 8 gpu rig 2x sapphire rx 580 4gb 2x rx580 fxf 4g 1x rx 580 dragon 8 gb and 3 x rx580 dragon 4gbs at start up i get about 231 mh/s but always dwindles down to around 225 untel i restart system again how do i keep it higher? also some cards run higher mh/s then others of my 2 sapphires one always runs 25.9xx mh/s but the other does 30.xxx is there a way to get all 8 cards to run 30?
i also run after burner and all 8 cards are linked to run the same settings -20 power limit 1350 core clock and 2050 mem clock and help would be great
 

kirbyrj

Fully [H]
Joined
Feb 1, 2005
Messages
25,822
In your setup, I'm sure you are on a rack of some sort. Are the cards in the middle of the rack running hotter and throttling compared to the cards on the outside?
 

fivel_976

n00b
Joined
Jan 31, 2020
Messages
8
In your setup, I'm sure you are on a rack of some sort. Are the cards in the middle of the rack running hotter and throttling compared to the cards on the outside?
first card in rack sapphire 4gb 30.+++ mh/s 66c fan 88% pow 133w card 2 in rack sapphire 4gb 25.+++ mh/s 65c fan 91% pow 130w card 3 in rack xfx 4gb 30.+++ mh/s 64c fan 80% pow 96w card 4 in rack xkx 4gb 29.+++ mh/s 62c fan 77% pow 97w card 5 in rack dragon 8gb 27.+++ mh/s 62c fan 79% pow 109w card 6 in rack dragon 4gb 28.+++ mh/s 58c fan 76% pow 110w card 7 in rack dragon 4gb 30.+++ mh/s 60c fan 77% pow 110w card 8 in rack dragon 4gb 29.+++ mh/s 51c fan 64% pow 110w hope this helps give an idea of my set up and how it runs. the worst card is always that second sapphire never runs above 25 mh/s
 
Top