Do YOU have Problems with YOUR RTX card?

Do YOU have Problems with YOUR RTX card?

  • My RTX 2080 Died

    Votes: 2 0.9%
  • My RTX 2080 Ti Died

    Votes: 30 13.6%
  • My RTX 2080 has BSOD Issues

    Votes: 3 1.4%
  • My RTX 2080 Ti has BSOD Issues

    Votes: 13 5.9%
  • My RTX 2080 has Other Issues

    Votes: 7 3.2%
  • My RTX 2080 Ti has Other Issues

    Votes: 23 10.5%
  • I have RMA'd my RTX 2080

    Votes: 2 0.9%
  • I have RMA'd my RTX 2080 Ti

    Votes: 26 11.8%
  • My RTX is a Founders Edition

    Votes: 62 28.2%
  • I have NO ISSUES with my RTX card

    Votes: 156 70.9%

  • Total voters
    220

FrgMstr

Just Plain Mean
Staff member
Joined
May 18, 1997
Messages
49,048
Do YOU have Problems with YOUR RTX card?

We are trying to collect some data on whether or not a lot of folks are having issues with the new RTX cards. Use the poll to let us know the issues.

You are allowed multiple choices in this poll.
 

Brahmzy

[H]ardness Supreme
Joined
Sep 9, 2004
Messages
4,955
EVGA 2080 TI FTW3 here. My hardware doesn’t have issues, but the PX1 software SUCKS and is required since this card has 3 separately controlled fans.
Unfortunately, Afterburner doesn’t work well with ICX2 cards as it can’t see or control more than 1 ICX2 fan.
PX1 is so buggy that there are many instances of fans 2 and 3 not spinning up, which of course causes the card to overheat.
Using profiles triggers these bugs along with general UI flakiness. EVGA needs to fix their freaking software - it’s a joke.
 

schlitzbull

Limp Gawd
Joined
Feb 19, 2014
Messages
322
EVGA RTX 2080 XC Gaming (08G-P4-2182-KR)
- I have intermittent blue screens since installing. It's hasn't been frequent enough for me to dig in. I get a 1-2 every week.
- As Brahmzy said, PX1 sucks right now. Profiles won't save or load. I also see fans sitting at 0 RPM after closing out a game. The LED Control also doesn't see my EVGA CLC anymore.
- One LED on the bottom of the card between the "EVGA" and " | " will stay green no matter what the rest of the LEDs are set to. The "EVGA | GEFORCE RTX 2080" changes correctly.

Edit:

Installed the new PX1 which seems to have improved performance? and has cleared up the fan issue. I was bouncing around between 120-130fps in Killing Floor 2 and now i'm usually pushing the 150fps cap.
 
Last edited:

Neon01

[H]ard|Gawd
Joined
Jan 22, 2008
Messages
1,028
Could there be a no issues vote to get a ratio good vs defective?
Just about to ask this. No issues with my Gigabyte Gaming OC or the three others I ended up selling to friends, two of which were FE cards. Zero coil whine too, unlike most of the cards I've had in the past.

Have never used PX1 software. Exclusively AB. Have successfully flashed BIOS and still no issues.
 

MacLeod

[H]ardness Supreme
Joined
Jul 28, 2009
Messages
7,639
Founders Edition 2070... Only had it about a week but it's been running fine so far at stock clocks. I'm using Afterburner instead of PX1 and it's working fine. I've only played several hours of Fortnite on it so nothing too demanding but usage stays at 100% and temps stay under 72.
 

NukeDukem

2[H]4U
Joined
Feb 15, 2011
Messages
2,289
My ZOTAC AMP 2080 Ti died after just under one month of use. Up until that point, it was working flawlessly.

I will also add that ZOTAC has refused to pay shipping for my RMA. Perhaps that is standard RMA procedure for all AIB partners, but it really STINKS when I am reading that people who purchased faulty FE versions directly from nVidia are getting advanced RMA treatment. Maybe this is nVidia's plan all along to hasten the demise of the AIB partners. Release faulty products, then give your direct customers cadillac RMA service while the AIB's balk. What are people going to do, stop buying nVidia cards when they have a complete monopoly at the high end?

Tin foil hat conspiracy theories aside, I have never had a card die on me, not once. I am using a premium PSU so I refuse to believe that is the issue. These 2080 Ti's are defective. Now what happens if/when ZOTAC ships me another faulty card? Am I going to pay shipping to the other side of the country multiple times? We shall see, but it's totally unacceptable for a card this expensive.
 
Last edited:

Comixbooks

Ignore Me
Joined
Jun 7, 2008
Messages
14,471
Evga 2080 I had lockups with Kingdom come deliverance and COD black ops 4 but every other game is running fine. I had Zero lockups while playing Monster Hunter on my vacation and I played that game near 30 hours.
 

Tweak155

Gawd
Joined
Jul 28, 2011
Messages
625
Could there be a no issues vote to get a ratio good vs defective?
Would that not be covered by those that vote either "My RTX is an AIB card" or "My RTX is a Founder's Edition" but does not vote for an issue?

EDIT:

I see the option was added now anyway :)
 

Domingo

[H]ard as it Gets
Joined
Jul 30, 2004
Messages
17,545
I'm on an EVGA 2080Ti. No issues like the ones described, although I should mention that Shadow of the Tomb Raider is really finicky with RTX cards. The Steam SotTR forums are filled with RTX "Hung Driver" issues.
No issues with anything else, though.
 

DejaWiz

Oracle of Unfortunate Truths
Joined
Apr 15, 2005
Messages
19,529
If it's not already in the grand plan: maybe start this poll fresh on a monthly basis to get historical comparison data as RTX adoption grows...there are likely a lot of people scrimping and saving up for one to satisfy the high prices.
 

brentsg

[H]ard|Gawd
Joined
Mar 8, 2003
Messages
1,694
I haven’t had issues, but not a lot of time. Any good game with a benchmark that I can auto loop?

Good friend had problems but they resolved when he replaced PSU. It had worked fine wit his 1080Ti, so he was on the edge.
 
Last edited:

nEo717

Limp Gawd
Joined
Jun 2, 2017
Messages
344
2080 Ti games freeze up - CAM software goes off like crazy too, it hits 82c and throttles like crazy while gaming.... I'm trying to hold out until EK releases and gets new Phoenix AIO back in stock. Founders card, not overclocking.
 

Filter

[H]ardForum Junkie
Joined
Dec 30, 2001
Messages
9,366
i have a gigabyte gaming oc 2080ti only issue i have is horrible coil whine. but once the card heats up and the fans start spinning i cant hear it over the fans.


the aorus engine software is horrible. cant game while its running random major stuttering happens.
 

StryderxX

[H]ard|Gawd
Joined
Jun 22, 2006
Messages
1,173
MSI Geforce RTX 2080 Ti Duke 11G OC here and zero issues to report. I have around 50 hours of gaming in with Assassin's Creed Odyssey and about 10 with Shadow of the Tomb Raider. No crashes.
 

Seventyfive

[H]ard|Gawd
Joined
Jul 14, 2004
Messages
1,347
I sometimes have a weird thing where depending on the video I am watching on VLC, sometimes I get a thing that is almost like a monitor refresh issue where I get a horizontal line flash for a millisecond across only my main display but it isn't every video. it's really wierd. Other than that my Gigabyte 2080 works flawlessly. (though I did have to install a much older gigabyte software to use the RGB on the card)
 

H2R2P2

Limp Gawd
Joined
Jun 18, 2006
Messages
409
I have a 2080ti and have had zero issues with it whatsoever. Its works perfectly!

EDIT: I wanted to mention my card is Gigabyte Gaming OC model (triple fan).
 
Last edited:

phawkins633

[H]Lite
Joined
Jan 26, 2013
Messages
76
I have a Zotac 2080 ti, had it since the 18th. Absolutely no problem whatsoever. The Zotac bios on this card doesn't have a "fan stop" option,(so the lowest the fan turn is 30%), but that doesn't take away anything from the capabilities of the card itself. Having a lot of fun....
 

TahoeDust

Limp Gawd
Joined
Dec 3, 2011
Messages
494
EVGA 2080 TI FTW3 here. My hardware doesn’t have issues, but the PX1 software SUCKS and is required since this card has 3 separately controlled fans.
Unfortunately, Afterburner doesn’t work well with ICX2 cards as it can’t see or control more than 1 ICX2 fan.
PX1 is so buggy that there are many instances of fans 2 and 3 not spinning up, which of course causes the card to overheat.
Using profiles triggers these bugs along with general UI flakiness. EVGA needs to fix their freaking software - it’s a joke.
Exact same. The FTW3 is a beast, but I feel like I am constantly having to fiddle with PX1 to make sure it is running right, and non of my settings ever save.
 

Domingo

[H]ard as it Gets
Joined
Jul 30, 2004
Messages
17,545
PX1 is truly horrible software. They release a new beta of it every 3-4 days and seemingly every other one breaks the save function. Plus, it's borderline required because you have to use it to disable those damned LED's.
What does seem to work is making your changes (either manually or via the auto-tuner) and clicking "apply." From there, you can seemingly toggle between the stock settings and your custom settings by using the "Load" and "Default" buttons. That's been the only consistent way I've been able to get it to work. If you use multiple OC configs...good luck.
 

katanaD

[H]ard|Gawd
Joined
Nov 15, 2016
Messages
1,987
i have the MSI rtx 2070 gamer z card you have reviewed, but only for about a week. So far.. running cool, quiet, and great.
 

Nytegard

2[H]4U
Joined
Jan 8, 2004
Messages
3,147
Main System:

  • AMD 2950x
  • Gigabyte Auros Extreme
  • EVGA 1200W
Bought two FE edition cards, and they arrived the beginning of October.

From the start, I had a lot of problems.

I installed the cards, and heard rattling. I reseated the cards, and nothing happened. The computer wouldn't even post. I reseated the cards again, and got into Windows. First thing I did was run TimeSpy. That worked, and I ran TimeSpy Extreme. The computer froze. From that moment forward, the computer wouldn't get to Windows.

I tried another computer, and while it got to Windows, it wouldn't recognize one of the cards. I tried each card individually on my main system, and one card didn't work, one card got into Windows fine.

I RMA'd the broken card. A new card arrives, and everything seems to work fine. I then sit down to watch TV, and notice only one of the cards has an LED working. I figure, it's working, but for $1200, I want a working card. So, I go to get an RMA on this card. While taking a picture, and using Photoshop, I notice some strange artifacts appearing:


Adobe just got a major update, so I was figuring, perhaps it was just a buggy driver or a bug in the Adobe Software. I go to play The Witcher 3, and the game freezes within a minute of starting. I strip out the cards, and test again, and it's the replacement card that seems to now be showing artifacts, and blue screening continuously. So, I get an RMA on that card too.

I'm now on cards #4 & #5. As of right now, everything seems to be working.
 

Neon01

[H]ard|Gawd
Joined
Jan 22, 2008
Messages
1,028
Understand that making a change at this point might be tough, but it'd be nice if the poll broke out which units are defect free. Right now it's tough to compare the number of units of 2080ti (for example) that have failed in some way, to the number that haven't. Based on the results with defects, it seems that most of the problems are with 2080tis, and the rest of the RTX line is less affected.

Still a good poll for informal data either way.
 

mikeo

Gawd
Joined
May 17, 2006
Messages
624
I have a Zotac 2080 ti, had it since the 18th. Absolutely no problem whatsoever. The Zotac bios on this card doesn't have a "fan stop" option,(so the lowest the fan turn is 30%), but that doesn't take away anything from the capabilities of the card itself. Having a lot of fun....
Same card, no issues.
 

Zarathustra[H]

Official Forum Curmudgeon
Joined
Oct 29, 2000
Messages
29,472
Definitely subbing.

I'm trying to decide whether to buy a 2080ti, or to pass.

I would hate to remove the cooler, put a water block on it, only to have to fail after that, and have to wonder if I damaged it, or if it was a manufacturer defect, and having to have this fight over the RMA.

The only Nvidia branded video card I've ever used is my current Pascal Titan X. It had some issues when I first bought it. Roughly 50% of the time it would have Code 43 error on windows boot. This eventually stopped happening, I presume due to a driver update.

I wonder if any of the current issues are driver teething problems, or if they are actual bad hardware, and if they are bad hardware if they are board design related (so, AIB safe, FE bad) or if they are GPU related and could affect any board...

Hope to hear more from those of you who already have them.
 

Rod37

n00b
Joined
Jan 8, 2016
Messages
1
My EVGA 2080Ti XC Ultra had a bad fan connector. One of the fans was stuck at 100% due to bad PWM wire. Had to take the plastic header at the top of the card off and get in there myself to readjust it.

It only happened after about 2-3 weeks of thermal cycling and the issue only occurred when the card was cool and not at load. Probably the metal pin inside the fan connector was expanding/contracting as the card changed temperature, and not making proper contact.
 

iamjanco

Limp Gawd
Joined
Jul 8, 2016
Messages
441
Has anyone collected and sent NVIDIA logged error info while troubleshooting an issue with their support? Just wondering.

I brought that up because there appear to be some tools--albeit perhaps of limited use to many end users--that can be used to collect such logged error data. It might be interesting to bump a number of these error reports against one another in the search for common denominator(s).

Further information can be had via the following links:

NVIDIA Developer Zone: GPU Managment and Deployment Documentation (https://docs.nvidia.com/deploy/index.html)

Of special interest: XID Messages (https://docs.nvidia.com/deploy/xid-errors/index.html)

On linux OS:

How to Gather and Export NVIDIA Bug Report Logs (one example, not necessary valid for all flavors of linux)
https://blog.exxactcorp.com/gather-export-nvidia-bug-report-logs/

NVIDIA support response sourced from Best way for running nvidia-bug-report.sh when reporting suspend/hibernate bugs?
(https://devtalk.nvidia.com/default/topic/984532/linux/best-way-for-running-nvidia-bug-report-sh-when-reporting-suspend-hibernate-bugs-/post/5062186/#5062186)

As excerpted from the above thread:

Did you see Xid error in log? If yes, what? Please share nvidia bug report. As super/root user run script nvidia-bug-report.sh to generate logs. This script comes with nvidia driver itself.
 

Dayaks

[H]ardness Supreme
Joined
Feb 22, 2012
Messages
7,547
EVGA 2080 TI FTW3 here. My hardware doesn’t have issues, but the PX1 software SUCKS and is required since this card has 3 separately controlled fans.
Unfortunately, Afterburner doesn’t work well with ICX2 cards as it can’t see or control more than 1 ICX2 fan.
PX1 is so buggy that there are many instances of fans 2 and 3 not spinning up, which of course causes the card to overheat.
Using profiles triggers these bugs along with general UI flakiness. EVGA needs to fix their freaking software - it’s a joke.
1080ti was the same way even months after launch. I am personally not a huge fan of EVGA GPUs at all. I buy MSI anymore.
 

Fleat

Gawd
Joined
Jun 29, 2005
Messages
959
EVGA 2080 Ti XC under water with the 130% power bios with no issues yet fortunately.
 

Unexploded

Limp Gawd
Joined
Mar 13, 2005
Messages
265
No problems to date with a ROG-STRIX-RTX2080-O8G-GAMING, other then it still being on back order. ;)
 
Top