CCENT/CCNA [H] study group

What do you find the hardest stuff to be?

STP has been trouble but I'm getting it now. I'm struggling with how NAT and ACLs are handled on 8.3 Firewalls right now :)

I'm just starting to lab the stuff and so far nothing is too difficult, I just need good practical lab work that lets me troubleshoot things. Building something from ground up is cool, but having someone break a random piece of the config and then me having to figure out whats up is way more fun
 
NAT and ACLs are the hardest for me at the moment. STP, once you comb over the concept carefully and lab it out, do debugs, etc, it becomes an easy concept to grasp.
Yes IP routing is pretty easy its just "ip route to get here + subnet mask go here, or go out here"
RIP is basically "the routing protocol that could"
OSPF and EIGRP (CCNA level) once you grasp the concept you're good.
 
Care to elaborate? Are the questions just very basic ACL and IOS questions? :) Please tell me! I'm hitting that after my ICND2 exam!

I took a look at the book in Borders once day I think they go more in depth in things like password security. Like how to setup TACACS and AAA then more in-depth on IDS.
 
I took a look at the book in Borders once day I think they go more in depth in things like password security. Like how to setup TACACS and AAA then more in-depth on IDS.
Yup, talks about firewalling, IDS/IPS, encryption and stuff like that. Some of it is pretty common sense, under IT Security Issues are the notes I had for my class, but also the stuff I used to learn about CCNA Security.
 
Can you assign an interface a mask other than an 255.255.255.0, 255.255.0.0, etc? I tried assinging an interface an ip of 192.168.0.1 with a subnet mask of 255.255.255.242 and it gives me an error of bad mask. I'm assuming you would subnet your computers, but leave a router at the top so all the subnets could see it, correct?

EDIT: Dur I'm a moron.... it's unusable.
 
Last edited:
Is there a way to get SSL in any of the switches or routers in Packet Tracer? I'm assuming they don't have the right IOS version. I'm just learning the basics of switch and router setup here and am playing with using SSH to remote into them. If you enter IP ? on a device that has ssl support, you should see ssl listed as one of the commands, correct? I'm just waiting on 2 2611's and 2 2950's that I ordered to come and am hoping to also get SSH to work on them. (I'm assuming I may have to change IOS versions.)
 
Is there a way to get SSL in any of the switches or routers in Packet Tracer? I'm assuming they don't have the right IOS version. I'm just learning the basics of switch and router setup here and am playing with using SSH to remote into them. If you enter IP ? on a device that has ssl support, you should see ssl listed as one of the commands, correct? I'm just waiting on 2 2611's and 2 2950's that I ordered to come and am hoping to also get SSH to work on them. (I'm assuming I may have to change IOS versions.)
SSL isn't the same as for SSH, here's the doc for setting up SSH for your VTY lines.
 
Sorry, yeah I meant SSH not SSL.

SSH seems to not work with the devices in Packet Tracer.
 
I'm using 10.3. When I do IP ? I don't even get SSH listed on any of the switches or the routers.

Router>show version
Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang
Image text-base: 0x8000808C, data-base: 0x80A1FECC

ROM: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
ROM: C2600 Software (C2600-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)

System returned to ROM by reload
System image file is "flash:c2600-i-mz.122-28.bin"

cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID JAD05190MTZ (4292891495)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
32K bytes of non-volatile configuration memory.
63488K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

There's no K9 in the image name so I'm guessing that also means there's no SSH support in the IOS version.
 
Can I pick everyones brain?

Havent really messed around with Cisco gear all that much since college and seem to have forgotten alot! Trying to setup a router on a stick scenario in packet tracer because I have to implement one at the office. Having trouble pining the sub interfaces on the router.

Network Layout:
nry8g.png


Running config of router:
Code:
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname pfsense
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.100
 encapsulation dot1Q 100
 ip address 192.168.0.1 255.255.255.0
!
interface FastEthernet0/0.101
 encapsulation dot1Q 101
 ip address 10.0.0.1 255.255.255.0
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 101
 network 192.168.0.0
 network 10.0.0.0
 auto-summary
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

Running config of Rack Switch:
Code:
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
interface FastEthernet0/1
 switchport mode access
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
 switchport access vlan 100
 switchport mode access
!
interface FastEthernet0/11
 switchport access vlan 100
 switchport mode access
!
interface FastEthernet0/12
 switchport access vlan 100
 switchport mode access
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
 switchport access vlan 101
 switchport mode access
!
interface FastEthernet0/24
 switchport mode trunk
!
interface Vlan1
 no ip address
 shutdown
!
!
line con 0
!
line vty 0 4
 login
line vty 5 15
 login
!
!
end

Running Config of Clotset Switch
Code:
!
version 12.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
interface FastEthernet0/1
 switchport access vlan 100
 switchport mode access
!
interface FastEthernet0/2
 switchport access vlan 100
 switchport mode access
!
interface FastEthernet0/3
 switchport access vlan 100
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 100
 switchport mode access
!
interface FastEthernet0/5
 switchport mode trunk
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface Vlan1
 no ip address
 shutdown
!
!
line con 0
!
line vty 0 4
 login
line vty 5 15
 login
!
!
end

pretty sure I'm missing something easy somewhere. After trying to do this from memory i missed a step and found a guide. Even went back through the guide and followed to a T like a newb, but its still not working somewhere.
 
nvm, after taking a step back while eating dinner i realized i didnt trunk fa 0/1 on the rack switch

sometimes thats all you need is to just take a break.
 
I took the explorations courses at my college about a year and a half ago. Did really well, to the point that I was the go to guy for questions besides the teacher. I unfortunately delayed the tests to the point that I just gave up on them.

I really would like to sit these tests now. What hardware would you recommend for retraining? I was looking at some CCNA lab kits on ebay, but prices seem a bit steep at ~$700. Others seem to be incomplete and I would need to add hardware which I'm not 100% sure what pieces would be needed to make them proper.
 
Some kits on e-bay are nice, some of them are rip-offs.
Some of them will come with tons of learning material though.

However if you already have your learning material and just need a lab, buy the stuff separately. You'll end up saving $$$ that way. Some people also seem to sell cable bundles too, like Cat5s (straights and x-overs), console cables, serial, etc.

In my lab I have:
2x 2620
1x 2621xm
2x 2950 Catalyst
1x 2960 Catalyst

all together cost about ~$350 (ok one of my 2620s didn't have a faceplate, but that's aesthetics, not a functionality problem.) and all my cables about ~$35
 
I thought this Q would best fit here. What is an ideal setup as far as a CCNA lab goes? I understand sometimes buying the bulk of the hardware via eBay sometimes can be more expensive than buying the items individually. So what is the ideal setup?
 
Good luck let us know how you did!

Well....I didn't pass today, but it's OK. I am not down at all about it. Although I have been working in IT since 1998 and currently work for a major MSO for the past 7 years, this is my very first attempt at a Cisco exam. It was actually fun. Several others in the exam room were taking the CCNA exam while I was taking the ICND1. Truth be told, subnetting bit me in the ass. I have never been good at math and had basic subnetting skills going into this but its obvious at this time that I need to hone those skills. Other than that, the test was pretty straight forward and I am sure on the 2nd go around, I will pass. I will be scheduling round 2 early august to allow for some more study time on subnetting. I really don't need to brush up on anything else.
 
Well....I didn't pass today, but it's OK. I am not down at all about it. Although I have been working in IT since 1998 and currently work for a major MSO for the past 7 years, this is my very first attempt at a Cisco exam. It was actually fun. Several others in the exam room were taking the CCNA exam while I was taking the ICND1. Truth be told, subnetting bit me in the ass. I have never been good at math and had basic subnetting skills going into this but its obvious at this time that I need to hone those skills. Other than that, the test was pretty straight forward and I am sure on the 2nd go around, I will pass. I will be scheduling round 2 early august to allow for some more study time on subnetting. I really don't need to brush up on anything else.

What was your score? you may have missed by a question or two and in that case I would take it again in the next few weeks.

But that is the spirit! don't give up!
 
I'm going in for my second try on the 802 next week, failed last time back in December but not by much. I feel more confident now because back in December I hadn't even touched a Cisco router, now I have them running my network
 
I got a 712 and needed 804 to pass. I know a lot of the questions I got wrong were based on some form of subnetting. Not the best attempt, but I know I can do better. Not sure what my score means as far as how many question I missed passing by. Lol
 
I'm going in for my second try on the 802 next week, failed last time back in December but not by much. I feel more confident now because back in December I hadn't even touched a Cisco router, now I have them running my network

Good luck man.
 
Back
Top