Asrock B450M PRO4 boot loop

Discussion in 'Motherboards' started by silverwolf0, Feb 4, 2019.

  1. silverwolf0

    silverwolf0 Gawd

    Messages:
    613
    Joined:
    Jan 14, 2004
    Just put together my first build in years. Of course it doesn't go as planned. Boot loops every 30 seconds. Sounds like a jet engine with the corsair maglev fans at 100%. No video signal. No beeps.

    ASRock B450M pro4 microatx
    Ryzen 2600
    2x8gb 3000mhz ram
    Rtx 2080
    Seasonic 650w platinum

    So I've tried removing everything and "breadboarding" it but still the same. With only cpu, hsf, 8 pin cpu power, and 24pin mobo power it bootloops. If I remove the 8pin cpu power it actually stops bootlooping, but it still sits there with no video signal and 100% fans. Tried rtx 2080 as well as a loaner graphics card on either of my two pcie sockets. No video. RAM one stick two stick any slot no dice. Clear cmos pulling battery no dice.

    I suspect it's a bad motherboard. Don't know what else to think. Several other people on the internet seem to have similar problems with asrock boards.

    http://forum.asrock.com/forum_posts.asp?TID=8545&title=no-post-and-boot-loop-with-asrock-ab350m-pro4
     
  2. sirmonkey1985

    sirmonkey1985 [H]ard|DCer of the Month - July 2010

    Messages:
    20,912
    Joined:
    Sep 13, 2008
    sounds like an issue with the board or the bios being messed up.. currently using that board in a secondary system with a 2600x. only other thing i can think of is make sure you have the cpu fan plugged into the cpu fan header and not the aux cpu fan header, could be a default safety setting due to not detecting the fan. but yeah i agree it's probably the board.. it's a good board though if you're able to get a working one.