Hi,
I noticed very strange behavior of my Areca ARC-1880IX-24 RAID controller. Currently I have RAID 6 array with 5 pcs of 4 TB HDDs. I added another array of 6 pcs 1 TB HDDs. After foreground initialization of the new array the array works just fine. I can copy a large amount of data from internal storage (SSD connected to MB) to this array without problem. But when I start copying from the RAID 6 array then the new array became degraded. Most of HDDs or all HDDs in the new array failed in the same time. I can see such events in the log:
Enc#2 PHY#3 Time Out Error
Enc#2 PHY#3 Device Failed
Volume Failed
RaidSet Degraded
Enc#2 PHY#3 Device Removed
Before I noticed that array fails only when I start copying from the current array I tried various RAID configuration (50, 5, 6, 10) with full foreground initialization but nothing change. The new array is going down when I start copying. During last incident the old RAID 6 went down too but after restart it was OK.
Please can you tell me what is wrong?
Thank you very much.
Revil
----------------------
My configuration
RAID Controller
Controller Name ARC-1880IX-24
Firmware Version V1.52 2014-02-07 (newest)
BOOT ROM Version V1.52 2014-02-07
PL Firmware Version 18.0.0.0
Main Processor 800MHz PPC440
CPU ICache Size 32KBytes
CPU DCache Size 32KBytes/Write Back
System Memory 1024MB/800MHz/ECC
PCI-E Link Status 8X/5G
RAID
Current RAID 6:
- 5x Western Digital WD Red 4TB HDD Review (WD40EFRX)
New RAID 50 / 6 / 5 / 10:
- 6x Samsung SpinPoint F3 1TB (HD103SJ)
OS
Microsoft Windows Server 2012 R2 All updates
Hyper-V host
Drivers: 6.20.0.28 and later I upgraded to the newest 6.20.0.29
HW
Intel Core i7 875K (Lynnfield) No overclocking
Gigabyte GA-P55-UD6
16 GB RAM
I noticed very strange behavior of my Areca ARC-1880IX-24 RAID controller. Currently I have RAID 6 array with 5 pcs of 4 TB HDDs. I added another array of 6 pcs 1 TB HDDs. After foreground initialization of the new array the array works just fine. I can copy a large amount of data from internal storage (SSD connected to MB) to this array without problem. But when I start copying from the RAID 6 array then the new array became degraded. Most of HDDs or all HDDs in the new array failed in the same time. I can see such events in the log:
Enc#2 PHY#3 Time Out Error
Enc#2 PHY#3 Device Failed
Volume Failed
RaidSet Degraded
Enc#2 PHY#3 Device Removed
Before I noticed that array fails only when I start copying from the current array I tried various RAID configuration (50, 5, 6, 10) with full foreground initialization but nothing change. The new array is going down when I start copying. During last incident the old RAID 6 went down too but after restart it was OK.
Please can you tell me what is wrong?
Thank you very much.
Revil
----------------------
My configuration
RAID Controller
Controller Name ARC-1880IX-24
Firmware Version V1.52 2014-02-07 (newest)
BOOT ROM Version V1.52 2014-02-07
PL Firmware Version 18.0.0.0
Main Processor 800MHz PPC440
CPU ICache Size 32KBytes
CPU DCache Size 32KBytes/Write Back
System Memory 1024MB/800MHz/ECC
PCI-E Link Status 8X/5G
RAID
Current RAID 6:
- 5x Western Digital WD Red 4TB HDD Review (WD40EFRX)
New RAID 50 / 6 / 5 / 10:
- 6x Samsung SpinPoint F3 1TB (HD103SJ)
OS
Microsoft Windows Server 2012 R2 All updates
Hyper-V host
Drivers: 6.20.0.28 and later I upgraded to the newest 6.20.0.29
HW
Intel Core i7 875K (Lynnfield) No overclocking
Gigabyte GA-P55-UD6
16 GB RAM