10.3a bottom of screen flicker (video of issue)

FocalFury

n00b
Joined
Nov 17, 2009
Messages
58
Hey everyone
running:
10.3a
3x 2408's
2x Sapphire 5870 crossfire

In eyefinity I get screen flicker on the two outer monitors on the bottom of these screens.

This is able to occur when I'm scrolling on the internet window in the middle monitor.

Also it happens when any type of video media is played in various video players
VLC WMP etc.
with the video the video program top and bottom flicker causing great annoyances.

Any idea??

----EDIT-----
I put the CCC settings into tripple monitor (each monitor is extended not eyefinity) I would like to use this setting when not in games so that I can keep windows maximized..anyway
Here is a quick video from my phone on whats going on. This is more extreme in 3x monitor mode but its the same type of issue.
http://www.youtube.com/watch?v=QcSXl0TEnP4

D A N N Y
 
Last edited:

Balthazor

Gawd
Joined
May 18, 2006
Messages
688
If this only occurs when using the desktop, try the multi-monitor flashing fix. That fix does NOT apply if you are seeing this flashing in 3D also.

This fix works if your cards clock speeds idle too low under 'low load' desktop conditions. The fix increases the desktop idle clock speed; I wrote that post with 5970s in mind, but those frequencies should work fine for any 5xxx series card at 2D.

Sapphire may be able to provide you with a BIOS update that may address this issue as well; make sure you tell them that you have two 5870s, and ensure you update both cards if they provide you with an update.
 

FocalFury

n00b
Joined
Nov 17, 2009
Messages
58
If this only occurs when using the desktop, try the multi-monitor flashing fix. That fix does NOT apply if you are seeing this flashing in 3D also.

This fix works if your cards clock speeds idle too low under 'low load' desktop conditions. The fix increases the desktop idle clock speed; I wrote that post with 5970s in mind, but those frequencies should work fine for any 5xxx series card at 2D.

Sapphire may be able to provide you with a BIOS update that may address this issue as well; make sure you tell them that you have two 5870s, and ensure you update both cards if they provide you with an update.
I've never had issues in game I'll look at that thing now
---edit---
do you think after looking at that video you would say these are the same issues present with the 5970???

thanks

D A N N Y
 

Balthazor

Gawd
Joined
May 18, 2006
Messages
688
Yes, after looking at that video, that is the same issue. Its been reported numerous times by users, and seems to affect all of the 5xxx series cards - although people who use only a single monitor don't see it, and some vendors seem to have issued cards without the problem, as not every user experiences it.

Let me know if it works for you. Simply using ATI overdrive doesn't work, as those figures only apply to 3D applications (run Furmark in a window and the multi-monitor flashing will go away, for instance.) You have to modify a profile as described in order to tweak the 2D core and memory clocks appropriately.
 
Top