Recent content by Vlad_13

  1. Vlad_13

    HELP - Delta Fan wires pinout

    Those are old models, I think AFB1212HE-00 it is not meant for outside market.
  2. Vlad_13

    HELP - Delta Fan wires pinout

    It is working, Thanks :) This thing is sooooooo quiet on 700-1200RPM almost same way as it was off, and on full - Wow! I never thought a fan can move so much air. Weird thing is there is literarily 0 Info on this fan on internet, none on their website, it's their latest stuff or sumthing...
  3. Vlad_13

    HELP - Delta Fan wires pinout

    Nope nope and nope. Black is Ground, Brown is +, Blue is Tach, and Gray is PWM. How about that?! After seeing that black and blue didn't work I thought gg for my brand new fan, then I tried black and Gray - nothing. Black and Brown - swoooosh!
  4. Vlad_13

    HELP - Delta Fan wires pinout

    Right black is ground and the rest of them are? :banghead: I don't want to assume and fry the fan or mobo.....
  5. Vlad_13

    HELP - Delta Fan wires pinout

    So I've got my self a new Delta AFB1212HE-00 from AliExpress (I just love Delta fans, it's my PC fetish - Delta fans), also I've ordered 1.25 4-pin to 4-pin fan header cable but when I saw a fan connector I was surprised as it was first time I saw this type of connector, it's very small. I do...
  6. Vlad_13

    What to buy for x58 - Samsung 950 pro or 970 evo?

    Thanks man, I was leaning towards 950 pro myself!
  7. Vlad_13

    What to buy for x58 - Samsung 950 pro or 970 evo?

    Quick question for SSD gurus outhere, looking to buy a nVME 256GB SSD for my gaming PC, will be puting OS and light gaming on it, here is my two cheep choices or deals I can get here in Ukraine, which one to get: Samsung 950 pro 256GB (used with 38.5 TBW) or Samsung 970 evo 256GB (new) Also...
  8. Vlad_13

    Help: Asus RAMPAGE III EXTREME + Asus gtx 1080 Strix - NOT Working

    I found the solution from this forum post there is some kind of problem where motherboard does not send some kind of signal to videocard or otherway around. So the only way system will post is that you have to connect DVI output.
  9. Vlad_13

    Help: Asus RAMPAGE III EXTREME + Asus gtx 1080 Strix - NOT Working

    Where is it tho, under what tab, I remember there was this option on my old mobo but here I couldn't find it...
  10. Vlad_13

    Help: Asus RAMPAGE III EXTREME + Asus gtx 1080 Strix - NOT Working

    Greetings from Ukraine! Please help me out, recently I got Asus gtx 1080 Strix but it's not completly working like it should I'll explain what I mean. (Video card is a working unit because I puled it myself after FurMark test from a working system.) Also when I plug in my old GTX 780TI system...
  11. Vlad_13

    Pursuit Ergonomic Chair Unboxing and Build @ [H]

    Any chance we get that final review? Thanks!
  12. Vlad_13

    Post Your Workstations 2016

    What plant is that?
  13. Vlad_13

    1366 x58 Xeon Enthusiast overclocks club

    Something is wrong with your board, because it's not accepting new voltage value. Try bumping any other voltage like QPI or IOH, see if it sticks.
  14. Vlad_13

    Elite: Dangerous

    No one here will beg you or talk you in to liking this game, don't like it or getting bored move along, simple as that.
Top