Recent content by darrenster

  1. D

    Network pics thread

    They don't serve any purpose at the moment, just for looks. Made by Trak Systems, they are so old, I'm not sure they are around anymore. They were used back in the Telstar satellite days at the ground control station.
  2. D

    Network pics thread

    Home network upgrades: Rack top down: Elo touch screen monitor Shelf with Cable modem, embedded web server (backup), VoIP to POTS House patch panel Misc patch panel (USB, Audio, HDMI, Crestnet) Rack patch panel Dell 5324 switch Dell Optiplex server running file server backup and...
  3. D

    Chrome Text rendering issues

    Well, for anyone who might have been following, it looks like the Roboto font set had to be installed to clear this up. (direct email from Google tech support) EDIT: Issue no longer fixed after restart. It something to do with Windows stupid clear text feature.
  4. D

    Chrome Text rendering issues

    Sorry, but that did not fix any issues. But I guess I am gathering from that link that there is no solution.
  5. D

    Chrome Text rendering issues

    This is probably the wrong place to ask, but not sure where to put it. Certain websites don't appear to be rendering the text correctly on my computer. In the past, I've ignored this error since they were just random websites, but now since Google Plus has changed their layout, this issue is...
  6. D

    Post Your Connection Speed

    Comcast decided to double my speed...
  7. D

    display manager woes

    Looks like I fixed the problem... so far. I've uninstalled the dispalylink driver for my USB video card (wasn't using it any more) and the on screen function key thingamigig display software.
  8. D

    display manager woes

    That didn't seem to do the trick. I currently have IE 9 installed. Never upgraded to 10. I've tried both methods found in that link you provided. The "Desktop Windows Manager Session Manager" service is currently running. Plus the trick in the command prompt returned that the "service was...
  9. D

    display manager woes

    Hi all, I have a strange issue, most like a driver issue. My setup consist of a Lenovo W520 laptop with a dock and two Dell 24" monitors attached to the dock via the DVI ports. The laptop has a NVIDIA Quadro 1000m card. At one point I had no issue with this setup. I was then away from my desk...
  10. D

    Laptop not working with Verizon Hotspot

    No one has any ideas?
  11. D

    Laptop not working with Verizon Hotspot

    Hi All, I got some WiFi networking issues... I have a Lenovo W520 laptop with a RTK-RTL8188CE WiFi card and a Motorola Droid Maxx HD phone on Verizon. I'm running into an issue trying to use the hotspot on the phone with my laptop. The laptop has no problems connection to the hotspot on...
  12. D

    Home network security test?

    this might help... go to http://www.grc.com and take a look at the SheildsUP! tests
  13. D

    cisco switch, PoE, UPS's, and power outages

    KISS, Get another POE switch. This way you have a critical POE switch and an non critical POE switch. Put the phones on the critical and the rest on the non critical.
  14. D

    Separating Broadcast Domains

    I forgot about the detail of changing the subnet mask address. If I'm going to change the mask, I might as well change the IP addresses to new subnets. Running wireshark yields a lot of ARP requests and UDP broadcasts between various servers and control panels. I think the best solution...
  15. D

    Separating Broadcast Domains

    it wouldn't matter that all the devices are still on the same subnet?
Top