Recent content by adamadekat

  1. A

    Terrible playback for 1080p Videos

    Hi, Whenever I play a 1080p movie file, some parts of the video are perfect, but others are completely unwatchable (any videos up to and including 720p are fine). Sometimes the audio will go out of sync with the video or the video will look pixelated. I use Media Player Classic to play my...
  2. A

    Processor Averaging 80 Degrees Celcius!

    Um yeah so I remounted it in a different position and now it's back to a good temp. Man, do I feel like an idiot. Sorry guys - and thanks for all of the input.
  3. A

    Processor Averaging 80 Degrees Celcius!

    Already did both of those.
  4. A

    Processor Averaging 80 Degrees Celcius!

    I am using the stock cooler. These are the voltage readings I got in my BIOS: VCORE Voltage: 1.136 3.3V: 3.264 5V: 5.068 12V: 12.196
  5. A

    Processor Averaging 80 Degrees Celcius!

    Recently my computer has been randomly shutting off. Sometimes when I turn it back on, the BIOS gives me a CPU Overheat Error! or a CPU Voltage Error! I used REALtemp and my cpu temp is average 80 degrees Celcius, which I know is way too hot. I tried remounting the cpu and I get the same...
  6. A

    PowerDVD Plays Blu-Ray Audio, but no video!

    Just did that. I still have the problem :-\
  7. A

    PowerDVD Plays Blu-Ray Audio, but no video!

    I installed the codec pack first anyway. So that can't be the problem.
  8. A

    PowerDVD Plays Blu-Ray Audio, but no video!

    Title says it all. I have AnyDVD HD installed, and the PowerDVD 7.3 suite that comes with the LG SuperMulti Bluray/HD-DVD drive. The bluray/hd-dvd movie will play, but no video shows. I recently installed the CCCP Codec pack. Regular DVDs play fine. Anyone know what's going on?
  9. A

    Hannspree 28" Slow Hi-Def Video

    It worked. Thanks a bunch.
  10. A

    Hannspree 28" Slow Hi-Def Video

    Awesome! Thanks, bro. I'll try this out when I get home.
  11. A

    Hannspree 28" Slow Hi-Def Video

    bumpers. help please
  12. A

    Hannspree 28" Slow Hi-Def Video

    I just bought my Hannspree HF289H 27.5" monitor. Everything works great, except when I try to play either a 1080p or 720p movie, the video skips/is slow/is lame. All standard definition movies work fine. Does this mean I need to upgrade my video card?
  13. A

    HIS 4870 $193 after MIR

    is this a significant improvement over the 4850 for a 1920x1200 resolution?
Top