Zalman fanmate help

blacK20

n00b
Joined
May 30, 2005
Messages
4
Hi, I cant get my zalman 7000b-alcu fanmate to work. Fan is connected to the controller, and the controller is connected to the mobo. When i boot it up, it'll just spin at one speed and control will have no effect at all. Is there something I have to set? Actually when i turn the knob clockwise the led on the fan will brighten a little and vice versa. TIA
 

z-zar

Weaksauce
Joined
Jun 6, 2005
Messages
67
How did you determine that it spins at just one speed? Visually or audibly it is hard to tell the difference between min and max speeds that the fanmate can regulate to. Judging from the leds going brighter I suspect the fanmate is actually working the way it should. Check your actual fan speed with some monitoring program like speedfan or corecenter.
 

blacK20

n00b
Joined
May 30, 2005
Messages
4
speedfan only detected 3 fans.
fan 1: ~5200rpm
fan 2: 2280rpm
fan 3: 0rpm (?)

fan 1 is fluctuating ~ +/- 100rpm, and the fanmate is not changing any of the speeds

oh btw, this is on a k8n neo2 plat board and amd64 3200+
 

z-zar

Weaksauce
Joined
Jun 6, 2005
Messages
67
I have the same mobo. Fan 1 is your mobo chipset fan, fan 2 is your cpu fan. 2280rpm sounds like the max setting when using the fanmate. If that truly doesn't change then you're right about the fanmate not working.

I had a zalman 7000 until a month ago. I only ever used the fanmate when I first installed it. Since the fan is fairly quiet I soon discarded the fanmate and just plugged the fan straight into the mobo. Then it typically runs around 2600rpm for slightly better cooling and still reasonably quiet. You can always manually lower the fan speed just using the corecenter tool so the fanmate is kind of redundant. I think you can even auto-control it from speedfan but I've never tried that.
 
Top