Yesterday's Updates (1/13) Borked Anybody's System?

Discussion in 'Operating Systems' started by prime2515102, Jan 14, 2015.

  1. prime2515102

    prime2515102 [H]ard|Gawd

    Messages:
    1,530
    Joined:
    Mar 3, 2003
    I was just wondering if anyone has had any problems with the updates from yesterday's patch Tuesday for Windows 7 64-bit.

    After screwed up patches three months in a row I'm a little paranoid about installing them.
     
  2. AthlonXP

    AthlonXP [H]ard as it Gets

    Messages:
    20,307
    Joined:
    Oct 14, 2001
    I know my job is in the same boat, glad I caught the IE patch from last month before we pushed it out. You see or hear of any of the recent updates causing slowness?
     
  3. prime2515102

    prime2515102 [H]ard|Gawd

    Messages:
    1,530
    Joined:
    Mar 3, 2003
    I haven't heard anything...
     
  4. gimp

    gimp [H]ardForum Junkie

    Messages:
    9,990
    Joined:
    Jul 25, 2008
    We have not experienced any issues with the latest patches.
     
  5. pxc

    pxc [H]ard as it Gets

    Messages:
    33,064
    Joined:
    Oct 22, 2000
    I haven't had problems after updating yesterday either and I use Windows 7 x64.
     
  6. NukeULater

    NukeULater Gawd

    Messages:
    900
    Joined:
    Sep 12, 2006
    I haven't had any problems with the updates. Everything is running as it should.
     
  7. prime2515102

    prime2515102 [H]ard|Gawd

    Messages:
    1,530
    Joined:
    Mar 3, 2003
    Ok, three with no problems, and I haven't seen anything elsewhere, so I'll go ahead and install them... lol
     
  8. B00nie

    B00nie [H]ardness Supreme

    Messages:
    8,036
    Joined:
    Nov 1, 2012
    Your logic fails. The ones that have problems may be locked out of internet as it is lol.
     
  9. Tsumi

    Tsumi [H]ardForum Junkie

    Messages:
    13,096
    Joined:
    Mar 18, 2010
    As if the vast majority of people cannot access the internet on their phones... oh wait. :rolleyes:
     
  10. B00nie

    B00nie [H]ardness Supreme

    Messages:
    8,036
    Joined:
    Nov 1, 2012
    Oh yes true, I''m currently browsing HardForum with my phone... oh wait. :rolleyes:

    Some people only have windows computers or just A windows computer and if they bork it bad enough to lose access to the net I highly doubt they would browse hardforum instead of using the painful mini screen of the phone to find a fix for their computer.
     
  11. prime2515102

    prime2515102 [H]ard|Gawd

    Messages:
    1,530
    Joined:
    Mar 3, 2003
    Everything seems ok. I haven't installed any drivers though. lol
     
  12. Hadrien

    Hadrien Limp Gawd

    Messages:
    327
    Joined:
    Mar 17, 2005
    We just had an issue today crop up after a few people installed KB3021674 in Windows 8.1.

    If a user tried to logon to a system that they had never logged onto before it could not create a new profile for them, giving the error "User Profile Service Failed the Logon". At first we thought there was a problem with one of our DCs, but it turned out it was only related to PCs that had pulled this latest KB3021674 patch.

    Once the patch was uninstalled the users were able to logon to the PC with no errors.

    So if you are running a SUS server, you may want to hold off on applying this patch a few more days or weeks until there is more info out there about it.
     
  13. Jay_2

    Jay_2 2[H]4U

    Messages:
    3,583
    Joined:
    Mar 20, 2006
    I think that patch was due to a security issue with the logon process, sounds like it may have caused you some issues.
     
  14. gimp

    gimp [H]ardForum Junkie

    Messages:
    9,990
    Joined:
    Jul 25, 2008
    somebody needs the sarcasm add-on installed.