XFX Geforce 8200 wont start

Kahos252

n00b
Joined
Jun 29, 2007
Messages
17
I recently bought a XFX Geforce motherboard from TigerDirect. I got it and reformatted and the like. I wanted to test my performance when Overclocked, so I followed the little strip of paper on how to Overclock. I moved the jumper over to enable it, and then set my setting. Once it restarted the computer even show the bios screen, it would turn my monitor on for a second, then turn it off. ( The light would turn on then turn off, but the monitor would still be on )

I then reset the bios, but pulling the battery out of the motherboard and letting it reset. That would get me back to my bios screen, I would load the defaults and BOOM, same thing. I then found where the cmos clearer was, and went to do that, it was running fine until I was a clutz and broke one of the blades on my CPU Fan, so I went to take it out. I put it back in after I replaced the fan, I then started up my PC. To my surprise, nothing, same error as before, except I checked the back on the LED screen it displayed a code "5P" or "SP" not real sure. And since the manual is 2 pages and doesn't explain to much I can't really check or find anything.

I've tried reseting the bios and cmos already and now nothing is working properly. Does anyone have any suggestions? Also the CPU is fine, it's not the issue, from what I can tell.
 
Top