XFX 7900GTX arrived...

xbob04

Limp Gawd
Joined
Jul 8, 2005
Messages
308
My reference clocked XFX 7900GTX is installed and running great. Ran 3D Mark 2005/2006, played about 30 minutes of Quake IV and an hour of Guild Wars. Also watched 2 chapters from the Matrix full screen with PureVideo enabled. So far not a hitch or freeze, very smooth perfromance and MUCH quieter than the stock cooler on my eVGA 7800GT.

I'm not a big believer in 3D Mark (with the exception of comparing relative system performance), but do these numbers look right? I know they could be higher, but this mobo doesn't OC well so I am trying to be patient and see what Conroe looks like and what AMD has on the horizon.

3DMark 2005 default settings = 9676

3DMark 2006 default settings = 4825

I have more benches to run, but don't have time tonight. In game performance feels right, still have to see just how high I can crank up my Quake IV settings but Guild Wars runs at a locked in 60fps (vsync on always) with everythign cranked but water, 4x AA/16x @1920x1200.

And as a foot note, there is nothing more boring than watching the CPU test run in 3D Mark 2006. Bundle that up with the ridiculous bias for dual core and that is truly a wasted package.
 

xbob04

Limp Gawd
Joined
Jul 8, 2005
Messages
308
Thanks, it is pretty sweet, first time I have ever broken out of the mid-high range and bought the fastest thing out there. Pics later...
 

the gamer

[H]ard|Gawd
Joined
Mar 14, 2005
Messages
1,426
xbob04 said:
Thanks, it is pretty sweet, first time I have ever broken out of the mid-high range and bought the fastest thing out there. Pics later...
But I want pics now :( .

lol just joking :D, my X850XT PE (sorry if you hate ATi) is still going strong.
 

xbob04

Limp Gawd
Joined
Jul 8, 2005
Messages
308
the gamer said:
But I want pics now :( .

lol just joking :D, my X850XT PE (sorry if you hate ATi) is still going strong.

Nope, no hate here, I had an MSI X800 for quite a while and loved that card.

A couple more benches...

CS:S 1680x1050, 2xAA/16xAF, all high, vsync on 54fps

HL2:LC 1680x1050, 16xAF, all high, HDR on, vsync on 55fps
 

xbob04

Limp Gawd
Joined
Jul 8, 2005
Messages
308
amd ati FO SHO said:
is this the card with 650 clocked core?

Yea, once I get everything tested and feel there is no stability issue I will start cranking it up.
 

xbob04

Limp Gawd
Joined
Jul 8, 2005
Messages
308
Okay, long overdue but I wanted to clean up my wiring before I posted pics..

Installed, who votes for XFX having the "oddest" box art?

unplug_angled.jpg


Running very nicely...

running_angle.jpg


And my only issue, the card totally blocks my second SATA port and really cramps the primary. Not the end of the world, my second drive was mostly for backups and I'll just have to deal until my next upgrade.

SATAhead.jpg


And the whole enchilada...

desk.jpg
 

Weazmeister

Limp Gawd
Joined
Nov 15, 2005
Messages
492
Well, here are my XFX 7900 GTX in SLI with my CardCooler XT :) Coolermaster Stacker case with PSU mounted on the bottom.
7900gtxsli.gif
 

DigitalN

Weaksauce
Joined
Mar 11, 2006
Messages
89
Weazmeister said:
Well, here are my XFX 7900 GTX in SLI with my CardCooler XT :) Coolermaster Stacker case with PSU mounted on the bottom.
http://pcosliving.com/7900gtxsli.gif[/IM][/QUOTE]
forget to upload the image?

edit: wasn't there a second ago.
 

Appa

2[H]4U
Joined
Oct 22, 2005
Messages
2,748
Woohoo! I love the XFX Boxes, very unique. They package things very nicely, really feels like you are getting something good.
 

board2death986

[H]ard|Gawd
Joined
Aug 13, 2005
Messages
1,404
Two questions, one. . what temps are you getting with the stock cooler? and two, does your mobo support dual channel? if so, you could switch the second memory stick to the immediate slot to the right.
 

xbob04

Limp Gawd
Joined
Jul 8, 2005
Messages
308
board2death986 said:
Two questions, one. . what temps are you getting with the stock cooler? and two, does your mobo support dual channel? if so, you could switch the second memory stick to the immediate slot to the right.

Stock cooler gets me 32c idle 41c load and my memory is in dual channel, funky board layout but BIOS and CPU-Z both show it in dual channel.

cpu-z_dual.jpg
 

noobtech

2[H]4U
Joined
Aug 12, 2005
Messages
2,663
Weazmeister said:
Well, here are my XFX 7900 GTX in SLI with my CardCooler XT :) Coolermaster Stacker case with PSU mounted on the bottom.
7900gtxsli.gif

Two words....

"Canned Air" :)
 

xbob04

Limp Gawd
Joined
Jul 8, 2005
Messages
308
I tore most of my system down mostly in the name of cabling and started putting the canned air to work, couldn't believe all the junk that came out.
 

jgdiaz

Limp Gawd
Joined
Jul 18, 2004
Messages
328
xbob04 said:
I tore most of my system down mostly in the name of cabling and started putting the canned air to work, couldn't believe all the junk that came out.

I use a portable Husky compressor I bought manly for work to dust out all my computers it works better than canned air. Anyway here is a link to a pics of my SLI rig

http://img299.imageshack.us/my.php?image=img06376to.jpg

I tried the trick with a fan like you have on the side of my 7900GTX's and it did not really help lower the temps at all so I took it out and put the 2 120mm fans in front of the cards that push 100 CFM each towards the back of the case and are very quiet too.

:p :D
 
Top