Windows 7 on ESX 4 driver issues

Shockey

2[H]4U
Joined
Nov 24, 2008
Messages
2,205
So i guess i haven't had windows 7 installed on my ESX box in awhile. Was up and running long ago, then for some reason i deleted it. So I'm trying to reinstall it again.

But now I'm greeted with this error message

http://img710.imageshack.us/img710/6792/windows7esxerror.png

The only thing i found on google relating to this was this page.

http://www.mydigitallife.info/2007/...m-while-installing-vista-on-vmware-serveresx/

Tried the driver files but with no luck

Then tried using IDE pass through instead of emulation. No luck still.

Anyone have any advice or have come across this problem before and know how to get past it?





Thanks, Shockey
 

tormentum

Limp Gawd
Joined
Apr 18, 2010
Messages
207
2 questions:

1. What kind of virtual SCSI Storage Controller are you using?
2. What version of ESXi are you using (ie: is it up to date as far as hotfixes)?
 

haileris

Limp Gawd
Joined
Jun 6, 2010
Messages
458
Hi

I've had 2 reasons why this message has come up for me:

1. The DVD-ROM didn't burn ok or the ISO image I used to create the disk wasn't complete

2. The DVD-ROM itself was faulty in some way. Had this yesterdat at work, can build fine off one DVD-ROM on a host, the other complains of lack of drivers.

I would create an ISO of the disk (assuming you know its a good copy) and use something like WINSCP (or the upload a datastore option) to copy the ISO onto the datstore and then run the install from there. Of course, if you are doing that then I'm out of my experiences!

Cheers
D
 

Shockey

2[H]4U
Joined
Nov 24, 2008
Messages
2,205
Update on this, Appear to be a problem with my ISO file. Got it off MSDN subscription. It only downloaded part of it. (computer went to sleep i guess). I got this exact same error while trying to format my laptop. Re downloaded so i could format my laptop and now it works. :)

Thought i share with everyone if they come across this problem
 
Top