Greets from 32! 
My question is about using the Kraken on a 4P SM board - specifically, during the advanced part of the FAH client configuration, it asks the question:
"Disable cpu affinity lock [yes/no] ?"
What's the best answer for this, if you're going to be using the Kraken?
This is for Tear: I have Ubuntu 10.10 and ran into this problem using the Kraken:
Got it solved after a few tries, after reading your above info from the AMD forum. Although it refers to Fedora in the post, it can happen in Ubuntu 10.10 (I was stopping and starting the folding client while testing out BIOS settings at the time).
My errors were repeated unable to open checkpoint file, as soon as the client had reached 1% (always at 1%, even on different bigadv work units).
Thanks Tear, for all your wok on the Kraken, etc. Also, props to Musky for his guides.
Good to see you guys running down EVG$! Go get 'em!!
My question is about using the Kraken on a 4P SM board - specifically, during the advanced part of the FAH client configuration, it asks the question:
"Disable cpu affinity lock [yes/no] ?"
What's the best answer for this, if you're going to be using the Kraken?
This is for Tear: I have Ubuntu 10.10 and ran into this problem using the Kraken:
Code:
Upon installation a dedicated user gets created (called fahclient) and client
starts automatically (runs as 'fahclient'). It runs off /var/lib/fahclient/
directory. WUs, config files, FahCores, everything is kept there.
If you, however, at any time, stop the client (via 'service FAHClient stop')
and then start FAHControl from your terminal window or otherwise (while being
logged in as yourself) here's what's going to happen:
1) FAHControl will try to connect to FAHClient and will fail (client is not running)
2) FAHControl will start the client (that's what its default configuration is)
3) But note, you're not 'fahclient' anymore!
4) FAHClient doesn't even look at files in /var/lib/fahclient/ (no wonder, it
   can't access them anyway) and
5) creates fresh 'installation' in '.FAHClient' :!:
6) As it's a fresh installation, client will get a fresh WU, fresh FahCore, etc.
7) Bottom-line: you'll end up with two separate and independent installations:
   one in /var/lib/fahclient/ and another one in ~/.FAHClient
To prevent this issue from arising I'd recommend turning 'Autostart' feature
off in 'Preferences' and always running FAHClient as 'fahclient' user (I guess
one could call it a 'service mode').
Got it solved after a few tries, after reading your above info from the AMD forum. Although it refers to Fedora in the post, it can happen in Ubuntu 10.10 (I was stopping and starting the folding client while testing out BIOS settings at the time).
My errors were repeated unable to open checkpoint file, as soon as the client had reached 1% (always at 1%, even on different bigadv work units).
Thanks Tear, for all your wok on the Kraken, etc. Also, props to Musky for his guides.
Good to see you guys running down EVG$! Go get 'em!!