What the ULTRA!

Discussion in 'Video Cards' started by Tony123, Oct 4, 2004.

  1. Tony123

    Tony123 [H]Lite

    Messages:
    112
    Joined:
    Oct 3, 2004
    This is weird. Ok i get the speed of my GT exactly up to ultra stock speeds. When i benchmark it i take a note (58,148) on aquamark. is that too low? when i bring the speed back Down to gt stock speeds i bench mark it to see if it is running normal. i get 59,484!
    what the hell is up. how is that possible. i had no programs running earlier durring the time and i was sure it was back at stock speeds. plz post some gt/ultra aquamarks here.
     
  2. Charles

    Charles Limp Gawd

    Messages:
    486
    Joined:
    Aug 1, 2004
    you may notice that throughout most of the scenes your GT is performing very quickly (like an ultra) and that in small portions it will suddenly start lagging to much below even GT speeds. There are two reasons for this.

    1. Your power supply isn't able to feed it enough juice and thus it stutters

    2. Your reaching slightly beyond overclock potential where there are no artifacts yet, but the graphics card can't keep up and is stuttering.
     
  3. jacuzz1

    jacuzz1 [H]ardness Supreme

    Messages:
    6,834
    Joined:
    Feb 14, 2004

    Perhaps your card is voltage starved.I had a GT that ran 400/1100 but frankly 375/1050 was the magic number for performance accross the board. I went to an Ultra and while she does 455/1180 for my benchies. I must admit I run 425/1100 most of the time.
     
  4. Nexx

    Nexx 2[H]4U

    Messages:
    2,084
    Joined:
    Apr 15, 2001
    thermal throttling my friend, thermal throttling
     
  5. Tony123

    Tony123 [H]Lite

    Messages:
    112
    Joined:
    Oct 3, 2004
    but what if i told you that i have a 430 watt supply. i hard drive, one dvd drive, and a soundcard. how much wattage do those use?
     
  6. el_lance_o

    el_lance_o Limp Gawd

    Messages:
    235
    Joined:
    Jul 9, 2004
    get a new one anyways. Iupped from a 420 to a 480 for my 5900xt when overclocking its but, and it helped and stopped the stuttering. No I only get stuttering when I push it too far, ahh
     
  7. inotocracy

    inotocracy [H]ardness Supreme

    Messages:
    5,625
    Joined:
    Jul 25, 2004
    Electricity hog! YOUR the reason there is black outs in California!!@!!
     
  8. Tony123

    Tony123 [H]Lite

    Messages:
    112
    Joined:
    Oct 3, 2004
    lol
    when was that like 2 or 3 years ago
    i live near san fran
    never happened to my arean though


    does my aquamark score seem right at ultra settings though?
    (59,---)
     
  9. gamer1drew

    gamer1drew [H]Lite

    Messages:
    98
    Joined:
    Jul 17, 2004
    I have the same problem with my GT. It doesnt artifact but it pauses for a few seconds. I have an Antec Tru 480 so it cant be power and I have a Vantec PCI fan blowing on it. Very irritating since it does this if my mem goes over 1050 :(
     
  10. Tony123

    Tony123 [H]Lite

    Messages:
    112
    Joined:
    Oct 3, 2004
    im sorry but i dont know where you guys came up with this stutering thing. it never pauses on me. but what do you think about my aquamark score?
     
  11. heatsinker

    heatsinker [H]ardness Supreme

    Messages:
    5,449
    Joined:
    Feb 4, 2001
    Sounds about right. I get 63K+ with my setup, probably due to the overclock (my CPU score is higher than my GPU score).