What keeps waking up my PC?

tno

Weaksauce
Joined
Mar 24, 2007
Messages
109
I finally got hibernate to work on my computer (e6300, AsRock 775Dual, WinXP MCE 2005, 8600GT, 2GB Geil DDR800). It was perfect for quick starts in the morning and would even go into hibernate whenever the comp is left alone for an hour and a half, as I set it. Except, something is waking up my computer in the middle of the night and when it does so it will not go back into hibernate automatically afterwards. I'm completely at a loss, have checked my virus software, Windows Update and the firewall and nothing is set to update in the middle of the night. Any thoughts?

tno
 

Demon10000

Supreme [H]ardness
Joined
Aug 20, 2006
Messages
4,502
Are you directly connected to the internet or do you have a router in between you and your modem?

It could be a USB device or your ISP.
 

Hypernova

[H]ard|Gawd
Joined
Jan 16, 2007
Messages
2,027
1) Turn off wake on LAN
2) Unplug all external USB or FW, plug them back one by one after you're sure the device is not waking the comp up.
3) After finding out which one it is go to device manager and disable "allow this device to wake the computer" under its properties.

Had a Logitech mouse that would wake my laptop after about 30min into sleep that got fixed this way.
 

onetwenty8k

2[H]4U
Joined
Nov 24, 2006
Messages
2,554
Night terrors probably. Floating in the land of binary, seeing a 2 is pretty scary. I'd wake up.
 

tno

Weaksauce
Joined
Mar 24, 2007
Messages
109
I've got a usb tv tuner but I don't have any TV shows scheduled to record that early and I wouldn't want to turn off the ability for it to wake up the computer. I'll try unplugging it tonight though, thanks for the advice.

tno
1) Turn off wake on LAN
2) Unplug all external USB or FW, plug them back one by one after you're sure the device is not waking the comp up.
3) After finding out which one it is go to device manager and disable "allow this device to wake the computer" under its properties.

Had a Logitech mouse that would wake my laptop after about 30min into sleep that got fixed this way.
 
Top