WD My Book Duo + WD Drive Utilities - stuck on configuring disks

Discussion in 'SSDs & Data Storage' started by gsilver, Dec 9, 2017.

  1. gsilver

    gsilver Gawd

    Messages:
    583
    Joined:
    Oct 12, 2010
    So, I was trying to get a WD My Book Duo back up and running with new disks, and it initially complained that the drives weren't configured. I told it to create a new RAID 0 volume (I'd *prefer* just a spanned volume to reduce the risks of data loss, but since that doesn't seem possible, RAID 0 will probably be OK) I left the computer, and it was still spinning hours later.

    I tried again, this time with simple volumes, and it just kept spinning until I stopped it.
    Meanwhile, I noticed in Windows that it seemed to perform the actual operation within a couple of seconds.
    After that, I tried again with RAID 0, and it seemed to actually perform the operation in seconds, but the interface kept spinning.
    I then closed it out and formatted the drive normally. It seems to work properly, though I have yet to perform a thorough test.

    Is the software just really bad? Are there any risks of something not being right with the volume?