Limp Gawd
Nov 1, 2003
Originally posted by kurinto
Open up the menu, go to setup menu, go down to resolution notice and change it to no. If you reset the settings you will have to do this again.

is this in the monitors menu or is it in windows mine sapose to be here in a few days
It's in the monitors menu, and yes it works I own the monitor and havn't had that popup ever since I set that.
No, you misunderstood me.. whenever the monitor needs to switch screen it'll pop up, like when windows loads. Notice how the monitor blacks about a few times? Well, everytime it "blacks" out it'll pop up the signal box. Like when loading a game, whenever the load screen pops up it'll pop up the signal box. Get it?
Mine does it also.. its not to annoying but shows up a couple times during bootup.. If I had the option to turn it off I would.. I already turned off the one warning you its not in native mode.
Ohhh, I see now. I dunno what to do about that, I only get it when I'm booting up so it doesn't bother me much at all...but I don't think there's anything you can do about it.