Tyan S5396 won't boot

Killa|3yte

2[H]4U
Joined
Dec 22, 2002
Messages
2,266
I just got my new workstation parts from newegg, and I'm having problems getting the barebones to post. Right now I'm running just MB - PSU - CPU - RAM - GPU on a non conductive surface.

MB - Tyan S5396
PSU - Antec 550W
CPU - 2x Xeon E5410 (Harpertown)
RAM - 16GB Kingston 240-pin FBDIMM (8x2GB)
GPU - EVGA 8600GT

I am testing with 1 stick in DIMM 1. I've tried 1 proc (different cpus in different sockets), 2 procs. The MB has 4 power connections, all are connected. When I turn on the system (screwdriver + power jumper) fans spin up (cpu, gpu) and that's just about it. No beeps, no video. I can remove the GPU and RAM and get the same result. I also removed the CPUs and just had the HS fans plugged in (so just MB + PSU) and got the same result.

My guess is that the MB is DOA. Since this is my first build using a server mobo and Xeons, I'm not ruling out the possibilities that I'm making a really newbie mistake, but I doubt it since everything seems relatively straightforward. I just don't have access to the parts I would need to logically narrow it down to MB, CPU, RAM.

I would be very grateful for any insight into this issue! In any case, thanks for reading!
 
Joined
Jul 30, 2008
Messages
1
Hi,

I've been having the same problem with the Tyan S5396: When I hit the power button the CPU fans, attached case fans, and GPU fan spin but the board does not POST. Instead, it just sits there with the fans spinning. Sometimes if I power it off from that state by holding down the power button for a while then immediately hit the power button again it will startup and POST. After a successful POST everything is fine. This is my third Tyan board with this kind of problem (that's right a total of three RMAs thus far).

I have:

1. Run with only one stick of RAM. Swapped the RAM. No RAM (Get the right beep code)
2. Run with only one processor. Swapped processors.
3. Used a different video card. No video card (Get the right beep code)
4. Tested power supply voltages using power supply tester.
5. Swapped power supply for one with more power (went from 850w Thermaltak to 1000w Silverstone)
6. Removed all connection to case headers and drives.
7. Removed board from case and run it on top of non conducting surface.
8. Tried to turn on the board by shorting the right pins instead of using the case button.

Nothing helps. No matter what I do I always have to power it on, wait for a bit while the fans spin, shut it down, then immediately press the power button again. Sometimes even that doesn't work and I have to play with combinations of hitting the reset button and power button and pray that it starts up (usually does start eventually).

The best theory I have thus far is that the board has some bad capacitors but other than visually inspecting them I don't know how to test for this.

Thanks
 
Top