Supposedly fried (no explanation)

Snikku

Limp Gawd
Joined
Oct 2, 2003
Messages
185
This day a week ago:
While leaving my desktop in an idle state, and coming back to it, the screen had been frozen

Thinking that it was just a small error, i restarted

However, after restarting windows was running very slow and I thought that I had got some kind of virus

So after rebooting in safe mood, i ran system restore and the computer froze in that

Then after restarting another time, windows froze in the boot up screen
then it froze in the ram check for bios then it didnt even go into bios

freaked out, i let the computer cool off for 10 minutes and came back and it had the same nonboot
I called soyo and they said that my board was probably dead..

Im still trying to figure out the problem but the only explanation is that my heatsink malfunctioned some how and melted the cpu, other than that i can't think of anything besides a hardware failure

any ideas?

anyways im in the process of buying new stuff and I didn't regret losing the board/cpu other than using it as a server or something to stay at home, so i can use it when i come home from college...
 

Summoner

[H]ard|Gawd
Joined
Sep 6, 2003
Messages
1,456
I doubt your CPU melted - if that was the case you wouldnt get any boot at all right from the start. Maybe you have a bad solder joint somewhere and with heat cycling it just failed over time.
 

Snikku

Limp Gawd
Joined
Oct 2, 2003
Messages
185
well yeah I did notice some random restarts eariler in the week but nothing like total failure as it happened there

is there anyway to fix that?
 

Summoner

[H]ard|Gawd
Joined
Sep 6, 2003
Messages
1,456
Snikku said:
well yeah I did notice some random restarts eariler in the week but nothing like total failure as it happened there

is there anyway to fix that?

I would RMA it if you can. You may get lucky and find the break or problem somewhere, but if one part has failed, its a good chance the board will never be right.
 

potroast

Limp Gawd
Joined
Oct 3, 2004
Messages
401
yep, sounds like either faulty RAM or bad board. In either case, you can't fix it easily, so look at RMAing the product or getting new ones.
 

Snikku

Limp Gawd
Joined
Oct 2, 2003
Messages
185
lol.. what do blown capacitors look like?

cuz they look perfectly normal to me
 

Snikku

Limp Gawd
Joined
Oct 2, 2003
Messages
185
i think that i got a bios virus that screwed it up, but my friends think that would never happen :confused:

oh well all of my new computer stuff came in today so im going to start installing it all and stop worrying about my old comp, if i can get it back up thats cool, but i would only use it as a server ;)
 

Danith

2[H]4U
Joined
Oct 13, 2004
Messages
2,617
Hello.. new here, but been browsing for awhile ;)


Anyways, what brand MB was it? I have a SOYO 6BA+ IV that 'blew up' a couple weeks ago... had basically the same symptoms you described, finally the computer didn't turn on anymore. I got around to taking everything apart, and a component (voltage regulater I think) literally fried.. had a little hole-burn mark in it and you could smell the burnt electronics smell.. anyways, might wanna check your motherboard. If I had a digital camera, I would take a picture of the component, but there are a series of 4 by the CPU, 3 contact black chips...
 

Snikku

Limp Gawd
Joined
Oct 2, 2003
Messages
185
wow lol, i thought that never happens

but it was a SOYO K7ADA 1.0

and i never screwed with it either :confused:
 

MooCow

Supreme [H]ardness
Joined
Apr 13, 2000
Messages
7,718
No wonder Newegg was giving out SOYO Dragon boards for free after rebate.... I kinda figuired there was some catch, and this catch might bite you in the ass down the road as it seems. :rolleyes:
 

Danith

2[H]4U
Joined
Oct 13, 2004
Messages
2,617
Doh! my bad.. had a migraine last night, and that kinda messes up my thinking :)

It was actually a ECS K7S5A that fried... my SOYO is doing fine :)
 

Warrior

[H]F Junkie
Joined
Oct 13, 2004
Messages
13,839
omg..i had one of thoes boards..loved to fry AMDs in it :) then got a MSI and sold it and got my Gigabyte and P4...will never go back to amd again :D
 

Snikku

Limp Gawd
Joined
Oct 2, 2003
Messages
185
Warrior said:
omg..i had one of thoes boards..loved to fry AMDs in it :) then got a MSI and sold it and got my Gigabyte and P4...will never go back to amd again :D

same, i got a gigabyte P4 3.0GHZ

i mean the last board wasnt bad before it died, oh well no more AMD
 
Top