Superfetch has Stopped Working - Vista64

vanilla_guerilla

Supreme [H]ardness
Joined
Oct 3, 2005
Messages
5,895
i started getting ths error randomly about 1 week oago. happens whether i am using pc or idling. i know what the service is, and how to restart it, but i want to know why this is happening. i am also getting errors from windows search service, saying that it has stopped. i have installed no new software and have done a clean install and anit virus sweeps. i am running vista 64 ultimate, with all windows updates installed, and sp1 installed (happens with and without sp1). also, does anyone know if there would be a performance penalty if i permanently disabled these services? this is not a work machine, strictly gaming and internet, sometimes some recoding, but not too often anymore.
 

Mithent

[H]ard|Gawd
Joined
Dec 19, 2007
Messages
1,616
That doesn't sound like a very healthy Vista system.. you might want to consider reinstalling at some time. As for disabling those services - the indexing service being disabled will slow down searches (including those of the Start menu) but won't otherwise cause the system to be slow. Disabling Superfetch may cause a degradation of system responsiveness but it will still all work correctly.
 

vanilla_guerilla

Supreme [H]ardness
Joined
Oct 3, 2005
Messages
5,895
i just did a clean install, and continued to get these same errors, before and after i installed sp1. i am trying to pin down whether it could be hardware or not, specifically my cpu. so i am trying to see if anyone else has run into this.
 

NoxTek

The Geek Redneck
Joined
May 27, 2002
Messages
9,300
I would be suspecting bad RAM first and foremost...
 
Top