Strange Graphical issue with mouse

FocalFury

n00b
Joined
Nov 17, 2009
Messages
58
So I'm having a very weird mouse graphical error in which my cursor becomes distorted on various fields where the mouse graphic changes.

First off the specs

i7 920 no OC
12 Gig DDR3 Ram
HD Radeon 5870
Asus P6T6
win 7 x64

All video drivers are up to date
All DirectX drivers up to date
Windows updated itself last nite

I dual monitor (not eyefinity) just regular extend my desktop

The problem will exist on one monitor at a time noticeably. Sometimes it switches which monitor has the problem.

Both monitors are running at 1920x1200 32 bit 60Hz
Samsung T260HD & Dell 2405 WFP

Unfortunately PrtScrn isn't capturing the cursor when i paste it into paint.

I had to take real pics to make the problem visible to post about.
It should note that the problem will randomly switch monitors and randomly fix itself, there will be different degrees of 'messed up-ness' sometimes just slight irregularities, othertimes severe and hard to tell what my mouse is pointing at.

any ideas
PICS
As you can see the top if the 'I' is all messed up






thanks for your help

D A N N Y
 

FocalFury

n00b
Joined
Nov 17, 2009
Messages
58
well i did that and so far so good I'll keep an eye out for any more though.

Thank you all for the help!!

D A N N Y
 

NKD

Supreme [H]ardness
Joined
Aug 26, 2007
Messages
7,807
it happens to me occasionally but hasn't happened for about 2 weeks, lol. I am using the hotfix drivers as well, but it happened durng those too, I still think ati got their work cut out for them for this bug, other than that it is pretty good.
 

FocalFury

n00b
Joined
Nov 17, 2009
Messages
58
gotta resurrect this thread
I'm having this problem continuously now and it is so ANNOYING.
see my specs at the top if you have any ideas
I did upgrade to 10.2 recently can't say that made it better or worse.

I do get some weird crashes of late with only one game, Star Trek Online, but I am willing to attribute this to it being a new game with some glitches here and there and believe it is unrelated to my issue.
I play Bioshock 2 and MW2 with no problems ever.

Does anyone have any other ideas??
 

rpchip

Limp Gawd
Joined
Sep 30, 2004
Messages
163
I have a p55-ud3r motherboard and 5850 ati card. ever since I installed the 5850 in November I have had the big mouse problem. I finally flashed from f2 to f5 motherboard bios.I haven't seen a big mouse curser since. Looks like gigabyte was just as much at fault as ati.
 

e-geek

Gawd
Joined
Oct 13, 2005
Messages
578
how would this help/where would i find that latest for it. not arguing just not understanding lol
I have no idea why a bios update would affect the mouse cursor but it seems to, go to the asus site and download the latest bios and asus update utility and it shouldn't take long to update.
 

FocalFury

n00b
Joined
Nov 17, 2009
Messages
58
I have no idea why a bios update would affect the mouse cursor but it seems to, go to the asus site and download the latest bios and asus update utility and it shouldn't take long to update.
I'll do that tonite and let you know.
My suffering could be at an end.
Can't tell you how ANNOYING this is for image editing and precise stuff.
 
Top