• Some users have recently had their accounts hijacked. It seems that the now defunct EVGA forums might have compromised your password there and seems many are using the same PW here. We would suggest you UPDATE YOUR PASSWORD and TURN ON 2FA for your account here to further secure it. None of the compromised accounts had 2FA turned on.
    Once you have enabled 2FA, your account will be updated soon to show a badge, letting other members know that you use 2FA to protect your account. This should be beneficial for everyone that uses FSFT.

Replace server HDD?

Cerulean

[H]F Junkie
2FA
Joined
Jul 27, 2006
Messages
9,484
My server has an 80GB HDD, and according to SMART (or at least the Smart Control program from PartedMagic through Ultimate Boot CD v5.0.2) has only about 741 powered hours on its lifetime (that's about 30 days). Seems strange to me that it would be that low, because I was here roughly 30 days ago and no drives were replaced.

Anyway, I did an extended SMART test and it passed without errors. But when I ran a surface scan through Vivard 0.4 (from UBCD), it found one error (and of course remapped it).

The problem that I am having is that this is the second time that the server has been unable to boot because it is incapable or incompetent of running fsck -f on itself. The first time was when I started working at my workplace, initially to bring the entire business back and almost shutting down by fixing the server (to which I booted to a LiveCD and manually ran fsck -f on the HDD).

The server was working fine until like 10:41am the co-workers tell me (because this server is the default gateway for internet access). Then the internet cut out and the website (which is also housed on the server) went offline. When I got to work, I could still SSH into the server, but when the server restarted it was unable to boot because it required fsck to be executed manually. (And I cannot login to the server through/for maintenance mode; it doesn't seem to accept any password I throw at it.)
 
Back
Top