Random reboots with 9700pro

zapian_

Weaksauce
Joined
Oct 25, 2004
Messages
99
Lately ive been getting random reboot while running 2d/3d applications. Then it became worst, i'm now getting BSOD and something about 'stuck on infinite loop' regarding atidvag....i've checked everything listed below but they dont seem to be the problem.

  • Memory- tested and no errors
  • Latest drivers installed on system
  • Re-installed Catalyst driver twice using Driver Cleaner
  • Used two different PSU
  • All fans and temperature are all normal
  • Sound card on PCI slot 2 - no conflicting IRQ?

Any other solution for this? Thanks.

----
System spec:
Windows XP sp2
P4 2.8ghz
1gb ddr333 memory
400W Coolmax PSU
Audigy gamer
Radeon 9700 pro with ati silencer
 

Borgschulze

2[H]4U
Joined
Feb 28, 2005
Messages
3,579
Nice use of bullets.
Google up DriverCleaner and totally remove the drivers and reinstall them.
 

UncleMacro

Limp Gawd
Joined
Mar 1, 2005
Messages
192
If you've run out of ideas there's the big pile o' fixes which you can try. The first thing I'd do is slow down your AGP slot as much as possible. But if your problems only started recently and is getting worse you might also try underclocking it to see if the GPU is giving up the ghost.
 

zapian_

Weaksauce
Joined
Oct 25, 2004
Messages
99
Arrgh, I'm reliving the history again with my old Granite Bay motherboard that has a known bug with 9700pro. Exact problem i'm having now with infinite loops. That's why i bought p4c800-E a year ago and have been rock solid computer ever since, until the last couple of week when this problem went on again.

Yeah, i tried the fast write and agp speed trick but it didnt do anything and i even under clocked like you mentioned. Looks like my last option is to reinstall OS. :mad:

Thanks for the suggestions though.
 
Top