Raid 0 unstable, individual drives fine

sniggle

Limp Gawd
Joined
Feb 15, 2006
Messages
252
Here's a problem that's making me scratch my head...

I got this DFI P35 UT about a month ago with an E8400 to go with it and from the start I was running my trusty dual 74gb raptors in raid 0 on it. I've been running them in raid 0 since I got them, about 2 years now.

One day the system started to hang randomly. Upon reboot I noticed that one of the raptors would either not be recognized by the Intel matrix raid BIOS or would take a long time to be recognized. I figured this drive was dying, so I unplugged it and reformatted on the other raptor which worked just fine.

Before RMAing the other raptor I figured I'd plug it in to make sure it really was dead and also check out the SMART data if the system would boot with it. I discovered that it would not only boot, but fully format and work just fine by itself. The SMART data is identical to the other one, both of which indicate no problems.

I proceeded to try raiding again and during the installation I got a BSOD, tried again, hung during second install stage splash screen. Something is definitely messed up with these drives in RAID.

I tried bumping SB and NB voltages a bit to see if that would help, but no go. Anyone have any suggestions as to why a once perfectly stable raid setup would suddenly hang but the individual drives are fine? I'm thinking it must be the board, but I just don't see why since raid 0 is such a simple, unstressful operation.

Thanks in advance.
 

DonDon

[H]ard|Gawd
Joined
Sep 17, 2000
Messages
1,584
So, if you can plug it in and use the hard drive through the bios just fine, and it only has a problem when you try to Raid it, looks like a controller issue to me.

Check to make sure you have the latest mobo bios installed. Try setting the bios settings back to default (pull the jumper for the battery if you can find it.) I would also scrounge up a couple of different sata cables just to rule that out.

The only way to be sure is to try a couple of different drives in there though. Or try the Raptors in another system. Or pick up a plug in Raid controller and turn off the on board 1.

Did you get the diagnostics off of the WD website and run the full test on the drives? SMART only picks up data on a third of failures. It has its uses, but is not perfect.

Just kicking some ideas around here for ya.

Don
 

djBon2112

Supreme [H]ardness
Joined
Jul 29, 2006
Messages
5,279
After reading your OP, the first thing that comes to mind is a bad RAID controller. If both drives are fine individually, but the RAID fails, I'd try RMAing the mobo.
 
Top