Problems using a Linksys Smart WiFi guest account

peppergomez

[H]ard|Gawd
Joined
Sep 15, 2011
Messages
1,342
If anyone has experience either using or setting up a Linksys Guest Wi-Fi account, I'd greatly appreciate some help.

My neighbor very kindly gave me the password for his wireless guest account so that I can use when I need to (I'm unemployed and am thinking of cancelling my TWC internet to save money).

He has a Linksys EA-6500 router.

The problem I am encountering on both my laptop, desktop (both using Windows 7 64 bit) and on my iPad is that the Linksys Smart Wi-Fi screen rarely appears when I begin a new session. In theory it should appear and prompt me to log in when I have opened a new browser, but it very rarely does so. I'd say it appears maybe 1/100th of the time. And there doesn't seem to be a rhyme or reason behind when it does so. I close all browsers and begin a new one when I start a new session, but it doesn't appear, and I have no Internet access, even though I am connected to my neighbor's guest account.

The Linksys description of the guest account advises guests to open an Internet browser and then type in the password from there. This rarely works for me however. I bookmarked what I thought was the log in screen, but it turned out to be a link to the site I was trying to access, with the Linksys log in prompt info preceding. Opening it at the start of a new session didn't work either.


Am I correct in expecting the Linksys Smart Wi-Fi to prompt me for a password whenever I am beginning a new session?

There's got to be a way of doing this so that I can go directly to the Linksys Smart Wi-Fi password prompt login screen before I start trying to access web pages. Anyone?

Thanks.
 

peppergomez

[H]ard|Gawd
Joined
Sep 15, 2011
Messages
1,342
So I am guessing nobody has any ideas about this.

Just an update that I am having the exact same issue at my parent's house trying to use their Linksys guest account. I connect to the guest account but cannot access any Internet pages since no log in screen appears to prompt me for a password. Even happens if I open a blank browser. On either my laptop or my iPad. So maybe it's not anything specific to my neighbor's account. Cisco wouldn't help me on the phone since my dad's tech support option has elapsed.


Would SSL or TLS settings make any difference here? Only Use SSL 3.0 was checked, so I checked the Use SSL 2.0 and all the Use TLS boxes. (when I got the error in IE about being unable to connect to a page, the Windows message suggested that I check SSL and TLS settings in Internet options)

Having this issue on both my iPad and laptop seems to eliminate a particular setting say in Windows from being a culprit.


Any thoughts would be appreciated. Thanks.
 

peppergomez

[H]ard|Gawd
Joined
Sep 15, 2011
Messages
1,342
Bumping this...anyone?

What's weird is that the way I solved it at my dad's place was simply logging into his Linsksy settings page, but not changing anything, then logging out. After that, the Linksys password login page would appear consistently when I began a new session.

That didn't work with my neighbor's account when he tried it.

Then, last week, it began working properly, for several days...Linksys Smart WiFi screen appearing far more often. Then we had a really bad storm, internet was out for a day, and the same problem has resumed.

No bloody idea what to try to solve this. I posted on the Linksys community forum but haven't gotten a helpful reply yet.

Any suggestions would be appreciated.


PS- Is it possible that it could be a Windows security setting (since the guest account is unsecured) that is preventing me from getting Internet access even though I am connected to his account? Note the yellow warning icon in the screenshot. Thoguh this wouldn't explain the same problems using the iPad.

full-1446-60443-windows_screenshot.jpg


What doesn't appear in the screengrab is the following status info popup info:

Name: (the name of the guest account)
Signal Strength: Excellent
Security Type: Unsecured
Radio Type: 802.11n
SSID: (the name of the guest account)

My neighbor sent me an emailing telling me that Linksys smart WiFi shows that the guest network is on, and it says two guests are currently logged in. (That would be my from my laptop and from my iPad. He has his network set to allow up to 5 users/devices, and these problems occur even if I am using only one device to connect.)

I am posting this in the correct thread, right?
 
Last edited:

peppergomez

[H]ard|Gawd
Joined
Sep 15, 2011
Messages
1,342
Oddly, the last few times I did log in, I was only able to access the internet for about a minute before I lost browsing ability. Both on my ipad and laptop. If I had to guess, I would think this might be some kind of glitch on linksys's end, given that its occurring cross platform.
 
Joined
Sep 18, 2013
Messages
1
I had the same problem so i tried again and found out that I had to have a homepage to make the guest password page load and even load correctly when when you start your browser.

I hope that works!
plus what internet browser are you using?
 

bigdogchris

Fully [H]
Joined
Feb 19, 2008
Messages
18,571
Captive Portals like this can be finicky if you keep browser windows open or use sleep.

The best thing to do would be to close down all browser windows then reconnect the network connection. If the does not automatically open the browser window for you to a homepage you have set, just open the browser manually.
 
Last edited:
Top