Problem with Nero - wont burn DVDs but WILL burn CDs?

the lone gunman

Limp Gawd
Joined
Oct 30, 2005
Messages
418
as the title says: i installed nero 6 as i have done a 1000 times before. but this time for sume reason it wont burn DVDs but will burn CDs fine .

for starters:

i know that my DVD wrighter drive is ok no falts and i know the media i am useing is ok too as i have tested it on my 2nd rig.


problem:

here is what it is doing - i go to add files to make a data dvd, fine no problems click next, make sure its target is my sony wrighter D: drive, no problems, click burn and nero starts to cache the files to be burnt but it seams to have a problem spinning up my drive its like the drive is dead and it wont spin up. so i try to eject the dvd and it wont eject so i try to end task as its just hangin and it wont end so each time i try its a case of re-starting my PC.

now i know the drive is not dead as i can play dvds read data dvds burn CDs and generaly use the drive in every way.

what i have tryed is to intall uninstall nero 6 , 3 times now and still no luck.

im using winxp sp2
 

the lone gunman

Limp Gawd
Joined
Oct 30, 2005
Messages
418
ok no one can tell me what the problem might be, NP:) however can anyone tell me if there is a good free prog for backing up my files to dvd (data dvds) at least this way i can try to see if any other prog works.....
 

TechLarry

Can't find the G Spot
Joined
Aug 9, 2005
Messages
30,193
I think you might need this patch:

http://support.microsoft.com/kb/816736/en-us

Only applies to XP SP1.

I've seen this patch fix more than the eject issue, so it may be worth a try.

-Larry

as the title says: i installed nero 6 as i have done a 1000 times before. but this time for sume reason it wont burn DVDs but will burn CDs fine .

for starters:

i know that my DVD wrighter drive is ok no falts and i know the media i am useing is ok too as i have tested it on my 2nd rig.


problem:

here is what it is doing - i go to add files to make a data dvd, fine no problems click next, make sure its target is my sony wrighter D: drive, no problems, click burn and nero starts to cache the files to be burnt but it seams to have a problem spinning up my drive its like the drive is dead and it wont spin up. so i try to eject the dvd and it wont eject so i try to end task as its just hangin and it wont end so each time i try its a case of re-starting my PC.

now i know the drive is not dead as i can play dvds read data dvds burn CDs and generaly use the drive in every way.

what i have tryed is to intall uninstall nero 6 , 3 times now and still no luck.

im using winxp sp2
 

PTNL

[H]ardness Supreme
Joined
Jan 2, 2005
Messages
4,190
some "needle in a haystack" suggestions...

1 - goto sony's website, and look for any firmware flashes for your particular burner
2 - if you haven't installed the latest update for nero 6, get that and run it

and even if you have already updated to the latest version of nero, i've personally seen a few cases where re-running the updater has fixed random problems.



and a bit off-topic ...
... sume ... DVD wrighter ... sony wrighter ... i have tryed
from what i have tried, some optical writers work better than others :D
 

the lone gunman

Limp Gawd
Joined
Oct 30, 2005
Messages
418
thanks for the advice, i know i havent given you much to go on but i have run this configuration many many times before, just this time its acting the fool. gonna format / reinstall windows see it that helps, i may have a bad OS install.:rolleyes:
 
Top